Ir ao conteúdo
  • Cadastre-se
LordeNottub

RESOLVIDO Z370m + I7 9700k, Windows Congelando do nada

Posts recomendados

Estou com um problema no PC.

placa-mãe: Aorus z370m gaming

Processador: i7 9700k

Placa de video: 1050ti 4gb, OC de fabrica,(provisoria ate ter dinheiro para outra)

Water Cooler: H80i V2

RAM:2x8gb 2400MHZ HyperX

SSD Kingston A1000 M2: 240gb(SO instalado)

SSD Kingston A400: 960gb(armazenar)

 

PROBLEMA:

Instalei varias versões ISO de windows 10(com pendrive bootável UFEI, usando o software Rufus), pegando também do proprio site da Microsoft, normalmente termino a instalacao, dps de ter instalado todos os drivers da placa de video, placa-mãe, chipset e etc., Passo a instalar os jogos, e do nada a tela congela e é preciso desligar no Botão do gabinete ou tirar da tomada para desligar o PC, quando ligo dps dessa congelada, ele trava na tela de loading do Windows e é preciso desligar novamente, fala para restaurar o sistema, mas se reiniciar algumas vezes, ele incia "normal", so q n tem um padrão, tem vezes q acontece isso no meio da instalacao dos driver, antes disso, dps também. Outra obsercacao é q quando acontece o congelamento o PC fica ligado com os LEDs acesos, mas tanto os fans do gabinete quanto do H80i V2 param de rodar, mesmo com td ligado.

Fui pesquisar nos foruns e n achei nada em comparacao.

Li algo a respeito da z370m precisar att BIOS com processador da 8 gen pra rodar o da 9 gen, so q eu liguei o PC com o da 9 gen, att a BIOS para a ultima versao q seria a F12, ate entao achei q fosse o windows q estivesse com problema, pois todos os components sao novos e nunca foram usados, apenas para a tentativa de instalar o SO.

Comprei peca por peca, eu mesmo montei o PC, sei o basico para montar.

Todos  os tipos de drivers necessarios, foram baixados direto do site dos fabricantes.

 

EDIT:

A placa Z370m suporta dois SSDs?

Será q está dando conflito entre o SSD M.2 A1000 com o SSD A400?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub Quantos pentes de memória RAM você usa? Se usar duas de frequências diferentes pode causar algum problema mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub você está baixando os drivers diretamente do site dá sua placa-mãe?

 

E tenha certeza que todos os updates do Windows estão instalados antes de começar a instalar seus jogos e outros programas - principalmente o antivírus se usar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub Pegue sempre os drivers no site do fabricante de cada peça, está fazendo isso ? O uso de programas para atualizar drivers não é recomendado.

 

Se a mobo já funcionou com processador de 9ª Geração antes mesmo de ter atualizado, então ela mesma já estava com uma atualização de fábrica ou loja na qual adquiriu o produto, lojas fazem att de bios quando é comprado kit de mobo + processador + ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, MrNobody disse:

@LordeNottub você está baixando os drivers diretamente do site dá sua placa-mãe?

 

E tenha certeza que todos os updates do Windows estão instalados antes de começar a instalar seus jogos e outros programas - principalmente o antivírus se usar.

Sim, baixo todos os tipos de drivers, tanto da placa-mãe, placa de video, direto do fabricante.

adicionado 1 minuto depois
2 horas atrás, Fogalito disse:

@LordeNottub Quantos pentes de memória RAM você usa? Se usar duas de frequências diferentes pode causar algum problema mesmo

Os dois da mesmo marca marca e mam MHZ, RAM: 2x8gb2400MHZ HyperX

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obs: tente fazer vários tipos de testes pois pode ser conflito com hardware, drive, software

 

Alguns testes que podem ser feitos

1. Teste só com uma memória e ssd 

2. Veja se é a fonte ou a gpu 

3. Ao instalar o windows desligar as atualizaçoes 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub Bom dia

 

Qual fonte você esta usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Edvaldo J. Frederico disse:

@LordeNottub Bom dia

 

Qual fonte você esta usando?

Fonte Gigabyte 650w 80plus Bronze - GP P650B/BR

adicionado 6 minutos depois
Em 29/05/2019 às 08:32, Andros Santos disse:

Obs: tente fazer vários tipos de testes pois pode ser conflito com hardware, drive, software

 

Alguns testes que podem ser feitos

1. Teste só com uma memória e ssd 

2. Veja se é a fonte ou a gpu 

3. Ao instalar o windows desligar as atualizaçoes 

Fiz todos os passos, com Uma memoria de cada vez, com duas também, em dual channel também, um SSD de casa vez, instalando w10 em cada um deles, quando instalei o w10 tirei o Cabo de internet para n ter as att's automaticas, fonte normal, e mesmo assim continua congelando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub tente usar uma live do ubuntu (usar o ubuntu sem precisar instalar), use normalmente navegue na internet veja uns videos em 4k, jogue alguns jogos de navegadores, tipo agar.io e veja se não congela, pois pode ser que a ISO do windows esteja com algum problema, se congelar de novo, então deve ser problema de hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Fogalito disse:

@LordeNottub tente usar uma live do ubuntu (usar o ubuntu sem precisar instalar), use normalmente navegue na internet veja uns videos em 4k, jogue alguns jogos de navegadores, tipo agar.io e veja se não congela, pois pode ser que a ISO do windows esteja com algum problema, se congelar de novo, então deve ser problema de hardware

Levei em um tecnico, pois  achei q poderia ser problema de hardware, de acordo com o tectnico, todos os componentes estão funcionando, e o problema esta na compatibilidade da placa-mãe com o processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub  estava pensando nisso, mas como você disse que já tinha atualizado a placa-mãe, então achei que era outra coisa, mas valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, LordeNottub disse:

Levei em um tecnico, pois  achei q poderia ser problema de hardware, de acordo com o tectnico, todos os componentes estão funcionando, e o problema esta na compatibilidade da placa-mãe com o processador.

Como chegaram nessa conclusão?

 

Há um problema de hardware aí, sem dúvidas.. Compatibilidade, com certeza, não é..

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, RS Faria disse:

Como chegaram nessa conclusão?

 

Há um problema de hardware aí, sem dúvidas.. Compatibilidade, com certeza, não é..

Então, n me falaram como chegaram nessa conclusão, apenas falaram que estava td certo com os componentes e q era esse o problema. Não sei mais o que fazer, tinha comecado a ver a placa, pois n tinha como fazer a troca na loja em qual comprei, pois passou do prazo, e Hoje dia 01/06/2019, comecei a pesquisar qual tipo de processador ela suporta e td mais, e ela suporta meu i7-9700k, ele está ma lista de "suportados".

z370m socket.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub

 

Eles não sabem qual é o problema, jogaram essa e você caiu.. Se fosse incompatível, ele nem ligaria.. Dois minutos pesquisando, já descobriu que é "fake news"..

 

O que você pode tentar fazer é usar o seu PC com o minimo de hardware possível: placa-mãe, processador, um pente de RAM e um SSD.. Veja se algo acontece.. Use a Ferramenta de Diagnóstico de Memória do Windows, pra ver se tem algo errado nos pentes de memória.. Faça o teste duas vezes, um pra cada pente..

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, RS Faria disse:

@LordeNottub

 

Eles não sabem qual é o problema, jogaram essa e você caiu.. Se fosse incompatível, ele nem ligaria.. Dois minutos pesquisando, já descobriu que é "fake news"..

 

O que você pode tentar fazer é usar o seu PC com o minimo de hardware possível: placa-mãe, processador, um pente de RAM e um SSD.. Veja se algo acontece.. Use a Ferramenta de Diagnóstico de Memória do Windows, pra ver se tem algo errado nos pentes de memória.. Faça o teste duas vezes, um pra cada pente..

Ja fiz isso, diagnostico com cada pente separado, e com cada SSD separado, o diagnostico n teve nenhum problema encontrado, e o problema continua do Congelamento.

Eu também achei estranho de incompatibilidade, mas n ja sabia q levar em algum tecnico aqi na minha cidade n levaria em nada, é cidade do interior, e n tenho as ferramentas suficientes para testar os componentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LordeNottub  Achei esse tópico de pessoas com o mesmo problema que o seu, dá uma olhada lá e veja se consegue resolver. É um tópico bem grande, então tenha paciência

 

https://www.clubedohardware.com.br/forums/topic/1338749-sistema-congelando-i5-9600k-e-z370m-aorus/page/11/#comments

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Fogalito disse:

@LordeNottub  Achei esse tópico de pessoas com o mesmo problema que o seu, dá uma olhada lá e veja se consegue resolver. É um tópico bem grande, então tenha paciência

 

https://www.clubedohardware.com.br/forums/topic/1338749-sistema-congelando-i5-9600k-e-z370m-aorus/page/11/#comments

Muito obrigado!!!!!!!!!

Li o topico la e deu certo

Muidei a DRAM para 1.260V, na BIOS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!