Ir ao conteúdo
  • Cadastre-se
Mauriciok

Recomendação de fonte para Ryzen 5 1600 e RX 480 8GB

Posts recomendados

Queria uma fonte que aguente meu pc. Tenho agora uma fonte Corsair CX500 V2, e tive alguns problemas; a tela ficava preta por 1-2 segundo em media com frequência que afeta demais na hora de jogar, também recebi algumas vezes a mensagem do sistema "Surto de tensão na porta USB", pelo que andei lendo, esses problemas tem relação com a fonte, precisamente na capacidade dela. A impressão que tenho é que ela não está segurando minha configuração. Por favor, me ajudem.

 

Minha config:

 

Processador:  Ryzen 6 1600

Placa de vídeo:  RX 480 8gb G1 Gaming

placa-mãe: Gigabyte AB350  Gaming 3

RAM:  4x de HyperX 4gb DDR4  2400 Mhz

HD: SATA 1TB 7200 RPM 

HD: SATA 2TB 7200 RPM

SSD: Samsung 860 EVO 250gb

FAN: 6x da Cooler Master

Fonte: Corsair CX 500 V2

 

E futuramente 1 water cooler (não pesquisei nada ainda)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Olá Mauro, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, esta fonte é mais que suficiente para sua configuração.

Você usa estabilizadores de tensão, ou filtros de linha ligados à fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Obrigado. Não uso estabilizador nem filtro de linha, tenho consciência de que são perigosos para o equipamento, sempre evitei o uso dos mesmos, sobre o modelo da minha fonte, li que a linha CX com etiqueta verde presentou problemas de eficiência no passado, estou preocupado quanto isso, tenho medo de danificar meu pc. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Não creio que seja a fonte, você já testou o PC com outra fonte?

Caso não tenha tente pedir a algum amigo ou alguma assistência para confirmar que seja a fonte mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Filtros de linha não são perigosos, mas sim recomendados. Estabilizadores e nobreaks toscos é que são perigosos. 

 

Como já mencionado, essa fonte suporta a configuração com uma folga enorme. Esse problema pode ter várias causas. Pode ser na sua placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Amigo isso de "surto de tensão na USB" já vi acontecer algumas vezes e nunca teve ligação com a fonte.


Mas caso queira uma fonte nova para ficar tranquilo com a sua consciência mesmo, recomendo uma Corsair CX550 que é 80Plus Bronze e tem PFC ativo. As fontes da EVGA também são boas, mas a série CX nova da Corsair (CX450, 550 e 650) estão muito boas, ótimos preços e um belíssimo projeto.

 

Lembro que as Corsair mais antigas como as CX500 que você tem, não tinham um projeto elétrico muito bom. Não era ruim como em fontes genéricas, mas deixava a desejar um pouco, apenas as TX e AX tinham bastante qualidade. As CX atuais da Corsair sofreram um upgrade no projeto elétrico das mesmas que são amplamente recomendadas por fóruns do mundo todo, para os mais variados tipos de PCs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Fiz o teste no site da Outervision e o resultado indica que preciso de 1 fonte de 495 W, levando em conta que as fontes entregam cerca de 80%, será que tem alguma chance de ser falta de potencia?. No momento não tenho como testar com outra fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Cara vamos lá, estes cálculos são exagerados para que a pessoa tenha uma margem de folga.

Em si esta fonte embora seja de entrada é de boa qualidade. Pode ser problema na fonte? Pode, eu não descarto essa possibilidade.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD Certo, desculpe a leiguice.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, simforoso disse:

Mas caso queira uma fonte nova para ficar tranquilo com a sua consciência mesmo...

Tem que testar com outra fonte antes de qualquer coisa. Isso daí provavelmente não é culpa dela, apesar de existir a chance. 

 

11 minutos atrás, simforoso disse:

Lembro que as Corsair mais antigas como as CX500 que você tem, não tinham um projeto elétrico muito bom. Não era ruim como em fontes genéricas, mas deixava a desejar um pouco, apenas as TX e AX tinham bastante qualidade. As CX atuais da Corsair sofreram um upgrade no projeto elétrico das mesmas que são amplamente recomendadas por fóruns do mundo todo, para os mais variados tipos de PCs.

Mas em que sentido o projeto elétrico não seria muito bom? As antigas CX foram boas fontes de entrada, honestas. Estavam inclusive à frente de boa parte das concorrentes, como as EVGA White.

 

As novas, de rótulo cinza, melhoraram e realmente passaram a ser mais aceitas internacionalmente. Mas continuam ocupando a posição de fontes de entrada. No exterior, são recomendadas quando a pessoa não pode comprar uma fonte realmente legal, ou quando se trata de um computador secundário e menos importante, onde objetiva-se economizar. No Brasil o custo de fontes intermediárias e topo de linha acaba sendo proibitivo, e as fontes de entrada reinam. O que não quer dizer que isso é um problema: as CX cumprem bem seu trabalho, de forma honesta e segura. 

 

10 minutos atrás, Mauriciok disse:

Fiz o teste no site da Outervision e o resultado indica que preciso de 1 fonte de 495 W, levando em conta que as fontes entregam cerca de 80%, será que tem alguma chance de ser falta de potencia?. No momento não tenho como testar com outra fonte.

Essas calculadoras superestimam a potência necessária. Não recomendo. Se quiser calcular o consumo da sua máquina, procure testes dos componentes em sites como Tom's Hardware e AnandTech. 

 

Seu conceito de eficiência está errado. Uma boa fonte de 500W com 80% de eficiência é capaz de entregar 500W. Uma boa fonte de 500W com 90% de eficiência também é capaz de entregar 500W. Contudo, a de menor eficiência puxa mais energia da tomada:

  • Para 80% de eficiência, entregando 500W: Consumo = 500W/0,8 = 625W
  • Para 90% de eficiência, entregando 500W: Consumo = 500W/0,9 = 556W

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso Se for necessário, vou trocar a fonte. Sobre a tela preta, você poderia me dar uma luz? . A tela fica preta do nada por 1-2 segundo em media, o pc continua funcionando normalmente, ouço distorções no som sempre que acontece isso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Mauriciok disse:

Se for necessário, vou trocar a fonte.

E terá boas chances de continuar com o mesmo problema se não tiver certeza que ela é o problema...

 

3 minutos atrás, Mauriciok disse:

A tela fica preta do nada por 1-2 segundo em media, o pc continua funcionando normalmente, ouço distorções no som sempre que acontece isso. 

Há dezenas de possíveis causas para isso. Pode variar de bugs no sistema operacional e no driver de vídeo até problemas no HD ou na placa-mãe. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD Sou leigo no mundo do hardware, não sei se ajuda, mas baixei o Crystaldiskinfo para ver a saúde dos HDs, segundo o programa meu SSD e os 2 HDs, estão em perfeito estado. Como posso identificar que o problema vem da placamãe ou mesmo do sistema operacional? Agradeço muito pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Depois que a tela fica preta por esse tempo que você mencionou, ele volta a funcionar normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD O som e pc inteiro funciona normalmente não chega a desligar, se estou assistindo um video o som continua funcionando normalmente, no final do tempo de tela preta, ouço distorções no som, no mais é isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mauriciok Você já tentou utilizar o Display Driver Uninstaller (DDU) para fazer uma reinstalação limpa da versão mais atual do driver da placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD Ate agora o que fiz para tentar resolver o problema foi: formatar o pc, e deixar as atualizações dos drivers em dia. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!