Ir ao conteúdo
  • Cadastre-se
Suportetecnico12

Inicialização com logs do Ubuntu

Posts recomendados

Olá, comecei a usar o Ubuntu, instalei e correu tudo bem. Porém, quando o sistema inicializa, todas as vezes, aparece como mostrado na foto. Não sei se isso é normal do Ubuntu, caso não seja, agradeço quem saiba da solução.

 

Notebook Acer com processador AMD A12.IMG_20191116_163749351.thumb.jpg.22851946f3c333940171acf4c85345e7.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Suportetecnico12 esse comportamento é normal na inicialização de sistemas Linux, você pode modificar as configurações do bootloader caso queira esconder essas informações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Suportetecnico12 Tudo Bem?

 

O problema aparentemente é nos drivers de vídeo para o vídeo onboard do processadores AMD, tive esse mesmo problema com outras distribuições, abaixo indico um tutorial para resolver este problema.

 

https://www.clubedohardware.com.br/forums/topic/1400835-instalação-linux-ryzen-g-amd-apu-vídeo-onboard/

 

Outro tópico com o mesmo problema que o seu:

 

https://www.clubedohardware.com.br/forums/topic/1407388-problemas-instalação-ubunto-placa-mãe-fm2a68m-hd-r20/

 

Espero que ajude!

 

Até!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...