Ir ao conteúdo
  • Cadastre-se

GeForce GTX 690 - Reviews e questões técnicas


Dieg@o

Posts recomendados

  • Membro VIP

gtx690.jpg

Núcleos CUDA 3072

Clock Base 915MHz

Clock Boost 1019MHz

Frequência Memória 1502MHz (x4)

Quantidade de Memória 4096MB

Interface de Memória 256 bits (x2) – GDDR5

Largura de Banda Máxima 192,2GB/s (x2)

DirectX 11

Tipo de Barramento PCi-e 3.0

Temperatura Máxima 98°C.

Processo de Fabricação 28nm

Consumo de Energia 300 Watts

Site http://www.nvidia.com.br/object/geforce-gtx-690-br.html#pdpContent=0

Testes:

Guru3D

Tom’s Hardware

AnandTech

TechPowerUp

Overclockers Club

Legit Review

TechRadar

Bit-Tech

Hexus

Hardware Heaven

Bjorn3D

Hardware Canucks

Benchmarck Review

HardOCP

Legit Reviews

SLI:

Hexus

P.S.: Linda demais essa placa. :D

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...

Ai pessoal reanimando o tópico para sanar uma dúvida que não em sai da cabeça...

A GTX 690 tem os problemas agregados do SLI como Stuttering, incompatibilidade do SLI em jogos recentes, e coisas como travamentos repentinos?

Estoou nessa dúvida, pois li algumas coisas e algumas pessoas dizem que esse problema é quase inexistente na GTX 690, é verdade?

Isso vai afetar a decisão de ficar com uma DUAL GPU como a GTX 690 ou uma Single GPU como a GTX TITAN.

Link para o comentário
Compartilhar em outros sites

Ai pessoal reanimando o tópico para sanar uma dúvida que não em sai da cabeça...

A GTX 690 tem os problemas agregados do SLI como Stuttering, incompatibilidade do SLI em jogos recentes, e coisas como travamentos repentinos?

Estoou nessa dúvida, pois li algumas coisas e algumas pessoas dizem que esse problema é quase inexistente na GTX 690, é verdade?

Isso vai afetar a decisão de ficar com uma DUAL GPU como a GTX 690 ou uma Single GPU como a GTX TITAN.

UP!

Tenho a mesma duvida também! Mas após ver alguns teste de bf3, crysis 3 com SLI 690 eu animei em comprar-la, pois pelos reviews que venho vendo a Titan está com quase o mesmo desempenho da GTX 690!

Link para o comentário
Compartilhar em outros sites

Ai pessoal reanimando o tópico para sanar uma dúvida que não em sai da cabeça...

A GTX 690 tem os problemas agregados do SLI como Stuttering, incompatibilidade do SLI em jogos recentes, e coisas como travamentos repentinos?

Estoou nessa dúvida, pois li algumas coisas e algumas pessoas dizem que esse problema é quase inexistente na GTX 690, é verdade?

Isso vai afetar a decisão de ficar com uma DUAL GPU como a GTX 690 ou uma Single GPU como a GTX TITAN.

A GTX 690 não foi um erro como as dual GPU anteriores. Ela perde por muito pouco para um SLI de GTX 680. A placa roda os jogos sem problema. Nenhum tipo de incompatibilidade até o momento. O único inconveniente foi uma versão de driver que não estava aproveitando seu potencial, mas foi sanado com a atualização do mesmo. Após a aquisição de meu monitor 120 Hz ela está rodando a 120 FPS sem qualquer tipo de ghost na tela e também roda jogos em 3D com perfeição.

Por possuir uma posso lhe falar que o que pesou quando decidi ficar com a GTX 690 foi o consumo de energia. Apesar do SLI de 680 ser um pouco superior a ela, o consumo da GTX 690 é menor.

Outro ponto que levantei é a possibilidade de fazer um QUAD-SLI. Com isto eu não precisei adquirir uma placa mãe com 3 ou 4 slots PCI-E x16 para reunir a potência de 03 ou 04 placas de video. Por isto pude adquirir uma MB com apenas 02 slots PCI-E x16. A fonte também foi reduzida com esta escolha. Enquanto 1000 W roda duas GTX 690 com tranquilidade, é necessário pelo menos 1250 W para rodar 04 GTX 680.

Menos ventoinhas rodando, menos barulho. É mais fácil encontrar fontes 80 Platinum de 1000 W do que de 1250 W ou +. Se um dia for colocar um sistema de refrigeração líquida completo, precisarei de menos dimensionamento nas bombas e menos blocos para as VGAs.

Agora, se você pretende obter o máximo de seu hardware e não tem medo de gastar dinheiro, invista em 03 Titans, assim você terá um conjunto preparado para tudo e mais um pouco e que supera até mesmo o QUAD-SLI de GTX 690.

Link para o comentário
Compartilhar em outros sites

A GTX 690 não foi um erro como as dual GPU anteriores. Ela perde por muito pouco para um SLI de GTX 680. A placa roda os jogos sem problema. Nenhum tipo de incompatibilidade até o momento. O único inconveniente foi uma versão de driver que não estava aproveitando seu potencial, mas foi sanado com a atualização do mesmo. Após a aquisição de meu monitor 120 Hz ela está rodando a 120 FPS sem qualquer tipo de ghost na tela e também roda jogos em 3D com perfeição.

Por possuir uma posso lhe falar que o que pesou quando decidi ficar com a GTX 690 foi o consumo de energia. Apesar do SLI de 680 ser um pouco superior a ela, o consumo da GTX 690 é menor.

Outro ponto que levantei é a possibilidade de fazer um QUAD-SLI. Com isto eu não precisei adquirir uma placa mãe com 3 ou 4 slots PCI-E x16 para reunir a potência de 03 ou 04 placas de video. Por isto pude adquirir uma MB com apenas 02 slots PCI-E x16. A fonte também foi reduzida com esta escolha. Enquanto 1000 W roda duas GTX 690 com tranquilidade, é necessário pelo menos 1250 W para rodar 04 GTX 680.

Menos ventoinhas rodando, menos barulho. É mais fácil encontrar fontes 80 Platinum de 1000 W do que de 1250 W ou +. Se um dia for colocar um sistema de refrigeração líquida completo, precisarei de menos dimensionamento nas bombas e menos blocos para as VGAs.

Agora, se você pretende obter o máximo de seu hardware e não tem medo de gastar dinheiro, invista em 03 Titans, assim você terá um conjunto preparado para tudo e mais um pouco e que supera até mesmo o QUAD-SLI de GTX 690.

No caso minha dúvida maior é entre apenas um cartão da GTX 690 ou um da GTX TITAN...

Pois se a GTX 690 tiver os problemas acarretados de um SLI (pois de fato ela é um SLI) compensa mais ficar com a GTX TITAN por ser single GPU e não ter esses problemas....

Não penso em fazer a compra de mais um cartão posteriormente pra nenhuma das escolhas, pois pretendo vender a minha VGA e comprar algum lançamento como GTX 780 e GTX 790 que saem no fim de ano.

No caso vou ficar com a placa apenas alguns meses até que chegue a nova série. Você que tem uma GTX 690 já visualisou algum efeito de micro-stuttering? Ou algo semelhante?

Link para o comentário
Compartilhar em outros sites

No caso minha dúvida maior é entre apenas um cartão da GTX 690 ou um da GTX TITAN...

Pois se a GTX 690 tiver os problemas acarretados de um SLI (pois de fato ela é um SLI) compensa mais ficar com a GTX TITAN por ser single GPU e não ter esses problemas....

Não penso em fazer a compra de mais um cartão posteriormente pra nenhuma das escolhas, pois pretendo vender a minha VGA e comprar algum lançamento como GTX 780 e GTX 790 que saem no fim de ano.

No caso vou ficar com a placa apenas alguns meses até que chegue a nova série. Você que tem uma GTX 690 já visualisou algum efeito de micro-stuttering? Ou algo semelhante?

Sobre o micro-stuttering não tive nenhuma experiência negativa quanto a GTX 690. Segundo este artigo do Tom's Hardware, as Nvidia desta geração estão sofrendo menos deste mal do que as radeons, conforme se pode ver nos gráficos.

Se pretende ficar com a VGA por pouco tempo por que não adquire uma gtx 680 ou uma radeon 7970 Ghz edition? Elas rodam praticamente todos os jogos e acredito que continuarão rodando até a chegada da GTX 780. Mas caso deseje algo melhor, adquira a GTX 690, é mais fácil de achar no Brasil que a Titan e, do jeito que os lojistas daqui são loucos, a Titan poderá chegar mais cara que a 690.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
  • mês depois...

Olá, amigos.

A configuração do meu PC é a seguinte:

Placa Mãe: Asus Rampage IV Extreme; versão da BIOS: 3101

Processador: Intel Core i7 3970X Extreme

Cooler do Processador: Corsair H100i

Memória: 6 módulos de 4 GB DDR3 1866 MHz Corsair Dominator Platinum CMD8GX3M2A1866C9

Placa de Vídeo: NVIDIA GeForce GTX 690 EVGA Signature (Quad SLI)

Armazenamento:

1) 1 SSD Samsung 840 Pro 256 GB Sata 3 (onde está instalado o SO - Microsoft Windows 7 Ultimate x64 Service Pack 1)

2) 1 SSD Corsair Force GT 120 GB

3) 1 SSD OCZ REVODRIVE 3 X2 240 GB

4) 1 HD WD Velociraptor SATA III 600 GB

5) 2 HD's Seagate ST31000524AS SATA III 1000 GB

6) 2 HD Seagate ST31000528AS SATA II 1000 GB

Drives ópticos:

1) 1 LG BH08LS20

2) 1 LG GH22NS50

Fonte: Corsair AX1200i Professional Series Platinum

Gabinete: Cooler Master Cosmos II

Monitor: BenQ XL2420T (3D Surround)

Recentemente, troquei o gabinete, o cooler do processador e os módulos de memória, que eram HAF X, Thermaltake Frio Extreme e Corsair XMS3 CMX4GX3M1A1333C9, respectivamente. Após as trocas realizadas, enfrentei um problema de alta temperatura da segunda placa de vídeo, que chegava a superar os 100 °C até travar. Descobri que o problema era um cabo que estava impedindo a ventoinha de girar. Devido à minha falta de tempo, só descobri isso 6 dias após as trocas. Após a ação corretiva, a temperatura da placa voltou ao normal.

Todavia, antes de eu descobrir e mesmo após eu corrigir o problema, sempre que eu desligo o PC e ligo no dia seguinte, o aspecto da imagem exibida no monitor central é a que pode ser vista na foto no seguinte link:

http://imageshack.us/photo/my-images/27/problemanvidiasurround.jpg/

Apresentado o bug supracitado, "reseto" e volta exibindo imagem apenas no monitor central, apesar de eu ter configurado o surround. Quando tento reconfigurá-lo através do Painel de Controle Nvidia, dá uma série de erros e não consigo de jeito nenhum. Até consigo ativar os monitores adjacentes mas não em surround. Abaixo, segue link para a foto que mostra o interior do meu gabinete.

http://imageshack.us/photo/my-images/832/novaorganizaodoscabos.jpg/

Será que a placa de vídeo cuja temperatura estava muito alta sofreu algum dano e está prestes a dar defeito? O que poderia estar causando o problema supracitado, pessoal? Não acredito que o problema seja de driver, devido ao problema que tem ocorrido ao ligar, conforme relatado acima.

Desde já, agradeço a todos pela atenção e ajuda.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Remova uma das VGAs e teste cada uma individualmente, para ter certeza de que ambas estão funcionando corretamente. Rode testes de stress como o Furmark e OCCT, rode benchmarchs e games também. Retorne com o resultado.

OBS.: Verifique se seu quad-channel de memória está ativo, notei que usa 6 pentes ao invés de 4 ou 8 que tenho certeza suportarem o quad-channel. Caso tenha alguma duvida a respeito, poste a respeito no setor de "Memórias" do fórum.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Remova uma das VGAs e teste cada uma individualmente, para ter certeza de que ambas estão funcionando corretamente. Rode testes de stress como o Furmark e OCCT, rode benchmarchs e games também. Retorne com o resultado.

OBS.: Verifique se seu quad-channel de memória está ativo, notei que usa 6 pentes ao invés de 4 ou 8 que tenho certeza suportarem o quad-channel. Caso tenha alguma duvida a respeito, poste a respeito no setor de "Memórias" do fórum.

Antes de ler a sua resposta, segui orientação que encontrei pesquisando através do Google e deu certo!!! Fiz o teste com a VGA que esquentou excessivamente e a imagem do monitor foi exibida sem problema algum. Reinstalei a segunda VGA, já invertendo as posições, conectei os cabos dos monitores segundo o arranjo 3D Surround para Quad SLI, liguei o PC, reconfigurei o surround no Painel de Controle Nvidia e pegou normalmente, inclusive em resolução máxima e frequência em 120 Hz. A única coisa que não está aparecendo mais como opção no Painel de Controle Nvidia é a possibilidade de "jogar" os extremos da Área de Trabalho (menu "Iniciar" e relógio) para os extremos dos monitores periféricos. O que pode estar acontecendo? Pois, antes dos problemas expostos aqui surgirem, esta opção aparecia.

Muito obrigado pela orientação dada, inclusive em relação às memórias!

Forte abraço.

Respondendo a sua pergunta em relação às memórias, clique no seguinte link:

http://imageshack.us/photo/my-images/515/memorias.png/

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Essa questão das opções que sumiram, não foram devido a uma atualização de driver, que removeu / moveu essa opção de lugar? Tente instalar outra versão de driver e depois reconfigurar o arranjo.

Quanto a memória, aparentemente está tudo OK, mas gostaria de ver um print do GPU-Z na aba Memory.

Maiores dúvidas quanto ao Surround, favor postar no tópico oficial: http://forum.clubedohardware.com.br/nvidia-surround-topico/1118674

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Essa questão das opções que sumiram, não foram devido a uma atualização de driver, que removeu / moveu essa opção de lugar? Tente instalar outra versão de driver e depois reconfigurar o arranjo.

Quanto a memória, aparentemente está tudo OK, mas gostaria de ver um print do GPU-Z na aba Memory.

Maiores dúvidas quanto ao Surround, favor postar no tópico oficial: http://forum.clubedohardware.com.br/nvidia-surround-topico/1118674

Boa noite, amigão!

Segue o link para o print do CPU-Z na aba "Memory":

http://imageshack.us/photo/my-images/62/quadchannel.png/

Forte abraço!:D

Link para o comentário
Compartilhar em outros sites

Tudo certo amigo. Agora é só ser feliz com a "maquinona". :lol:

OK amigo, muito obrigado pela ajuda. Quanto ao problema relativo à Área de trabalho, resolvi "deixar quieto", uma vez que, fora isto, está tudo correndo bem. Neste caso, pode encerrar o tópico.

Forte abraço!

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

Boa noite amigos Do Fórum!

Bem acabei de montar uma maquina com a intenção de ganhar tempo no processo de renderização do material em After Effects, bem como no premiere.

Então montei a seguinte maquina depois de pesquisa.

PROCESSADOR I7 3930K LGA 2011

PLACA MÃE SABERTOOH X79

01 - SSD SCAN DISK - CACHE HDD 1TERA SEAGATE (SISTEMA)

02 - HDS 3 TERAS

PLACA DE VÍDEO GTX 690

32 GB DE MEMORIA CORSAIR

cooler H100 HIDRO INTEL

FONTE DE 850 W

SISTEMA OPERACIONAL WINDOWS 7 64 BITS

ADOBE MASTER COLLECTION CS6

GABINETE CORSAIR 600T

GRAVADOR DE BLU RAY LG

02 - MONITORES Samsung 932 BWE PLUS

Bem terminei as configurações finais e instalei recomendado a atualização da NVIDIA do drive para GTX 690.

Fui então fazer o teste para render da maquina usando a tecnologia CUDA da placa no after effects cs6, aonde fui ofuscado pela processamento quando o teste de GPU(cuda) e o do CPU (render do processador) deu os exatos mesmos resultados.

Ou seja o tempo foi cravado de 19 minutos em ambos, no determinado projeto escolhido.

Alguém teve um problema parecido que possa me da a solução para o meu frustrante problema?

Agradeço a todos do clube!

Link para o comentário
Compartilhar em outros sites

Acho que não está ativado para usar o CUDA , vê se isso te ajuda:

http://www.legitreviews.com/nvidia-kepler-versus-fermi-in-adobe-after-effects-cs6_2127

E talvez o tipo especifico de modo que você escolheu não posso usar o CUDA.

Bem valido, vou tentar fazer a atualização do programa. Obrigado amigo!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Olá Senhores, 


 


Primeiramente gostaria de me desculpar caso o problema já tenha sido solucionado, porém não encontrei aqui.


 


A duvida é a seguinte, tenho uma unica placa de video gtx 690 que ao meu ver não está funcionando 100%, porém gostaria da opinião dos senhores.


 


Exite uma função no painel de controle da Nvidia, configuração de multi GPU. Quando eu habilito a função Maximizar desempenho 3D, meu fps vai pro espaço como poderão ver no vídeo abaixo.


 


Gostaria de saber se isso é normal, pois só consigo ter desempenho em minha placa de video quando essa função está desabilitada. Por favor fiz 2 videos explicando a duvida, gostaria muito de uma ajuda, pois se for problema na placa ainda tenho garantia.


 


segue abaixo os videos.


 


*Multi GPU desabilitado --> 


 


*Multi GPU Habilitado --> 


 


 


Grande abraço, se essa duvida já foi tirada favor me direcionarem pois não encontrei nada a respeito.


Link para o comentário
Compartilhar em outros sites

Oi Amigo, obrigado por responder.

 

Minha fonte é uma cooler master 1000W reais, meu drive sempre o mais atual versão 344.88

 

Me parece que uma das placas não funciona quando habilita esse mobo, o que eu realmente preciso saber é quem tem uma gtx 690, quando habilita essa função se acontece esse mesmo tipo de problema.

Link para o comentário
Compartilhar em outros sites

Bem eu não sei o que seria o windows em alto desempenho de energia. Sei que meu precission X da EVGA fica configurado para alimentar até 135%, no drive da Nvidia também fica habilitado para maior consumo de energia.

 

Minha maquina é Gabinete Corsair, 8 gicas de memória corsair 1600, processador FX8350 (embora meu processador era um i7 870 e o problema era o mesmo). Placa mão gigabyte, fonte cooler master silent pro 1000w reais.

 

A questão é o drive da Nvidia já vem com o sistema multi - GPU habilitado, e quando eu o deixo assim já percebeu como fica, parece que apenas uma das placas trabalha

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!