Ir ao conteúdo
  • Cadastre-se
ZxtEq

90% da RAM sem nada aberto

Posts recomendados

O que é isso? O notebook fica travando toda hora, e não desce de jeito nenhum... ouvi um pessoal dizer que são atualizações porém ate então faz 5 dias e não vi atualização nenhuma

20200601_215826.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

@ZxtEq qual sistema operacional você utiliza? Quanto tem de memória nessa máquina? DDR3 ou DDR4?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Grande Mestre Lucas Windows 8.1

Não sei Não cara, onde vê isso? De ddr3 e ddr4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum bug ou mesmo vírus.

Abra os serviços do Windows e pare o Windows Update (wuauclt).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Grande Mestre Lucas Acho que é ddr3

adicionado 2 minutos depois

@Math.Pi Real, os outros sistema local (tem 5 no gerenciador) no caso, os que estão consumindo pouca memória eu não consigo finalizar processo. Diz que meu notebook vai desligar e tal

Agora esse aí de 2gb de ram consumidas eu consigo fechar normalmente... Porém 3 minutos depois ele aparece novamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas coisas não dá pra desabilitar. Não adiantar fechar eles aí. Vá na aba de serviços e pare só o Windows Update.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi Eu já fiz isso mas continua

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o serviço local que mais consome RAM ta usando 82,9MB, tem algo errado ai, já tentou rodar antívirus pra fazer uma busca completa? Tenta iniciar o Windows em modo de segurança e vê se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Dra Pirilau disse:

Aqui o serviço local que mais consome RAM ta usando 82,9MB, tem algo errado ai, já tentou rodar antívirus pra fazer uma busca completa? Tenta iniciar o Windows em modo de segurança e vê se o problema persiste.

Não tenho antivírus kkkkkkkkkkkkkk

Vou iniciar no modo de segurança

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também não tenho não, só uso o defender e sempre deixo ele atualizado, acho bom até, vira e mexe ele cata umas viroses.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZxtEq Windows e programas originais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frib 004 Sim, é original, já veio de fábrica é um single language 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZxtEq Deve ser um bug aí nesse serviço.Abra o CMD(Admin) ou Poweshell(Admin) e digite os comandos:

chkdsk /f /r
sfc /scannow
DISM /Online /Cleanup-Image /RestoreHealth

Reinicie o PC.Repare que o chkdsk pode demorar,aguarde sua finalização.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

vá la em cima do lado de processos, em desempenho, clica, depois bem embaixo tem abrir monitor de recursos, lá você vai saber certinho o arquivo que ta consumindo tanto assim

image.png.8e08beacd1d15ec7cf56f0914f332209.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo É um tal de svchost.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Svchost é um processo padrão do windows, mas abra o local do arquivo e veja de onde está sendo executado, dependendo do local pode ser um vírus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tive uma treta dessa, eu acho que era aquele processo do Office que fica em background. Eu apaguei o .exe, depois rodei o ccleaner, então o problema parou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dra Pirilau certo

adicionado 0 minutos depois

@T1000_2015 pior que eu nem tenho office, tipo, não tenho acesso pede pra comprar e tal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho 11 svchost.exe aberto aqui, mas não ta puxando quase nada. você não baixa nada piratex no pc não? É igual eu falei, talvez pode ser virus. Eu não uso mas vejo muita gente falando bem do kaspersky, tenta baixar e fazer uma verificação completa. Os meus ficam todos na pasta system 32, e no seu pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dra Pirilau sim mano... mas uma vez eu tinha acabado de colocar a restauração para padrão de fábrica, depois disso eu atualizei tudo que o Windows pediu, reiniciei o pc e ele já apareceu consumindo tudo dnv

adicionado 1 minuto depois

@Dra Pirilau Nesse momento ele está congelado na área de trabalho, estou esperando ver se volta ao normal 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po, que coisa estranha. Eu pra ser sincero até fiz um esforço pra gostar do windows 10, mas não deu não, voltei pro 8.1. Recomendo baixar outro windows direto do site da microsoft e instalar, pra ver se o problema persiste, nem precisa tirar o 10, só instala em dual boot e testa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dra Pirilau @Dra Pirilau Depois de 40 minutos o gerenciador de tarefas finalmente abriu

Disco 100% deve ser esse o motivo das travadas também 

agora vou tentar ver o local de arquivo desse svchost que está pegando o disco e a memória  (embora no momento nao esteja pegando 2gb de ram)

 

Outra pergunta, porque ele está usando TANTO meu disco? Graças a isso meu pc está congelando a cada 5 min

Esta chegando a casa de 20mb/s

Acabei de abrir o local do arquivo e o pior é que ele está sim na pasta System32... que droga vlh pegando 22,5Mb/s do meu disco...

 

OFFTOPIC: deu tempo de ver tudo isso já que está levando 10 anos pra enviar uma imagem de 3MB KKKKKKK (fazendo tudo pelo celular já que o notebook não ajuda)

 

20200606_144958.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, ZxtEq disse:

@Dra Pirilau @Dra Pirilau Depois de 40 minutos o gerenciador de tarefas finalmente abriu

Disco 100% deve ser esse o motivo das travadas também 

agora vou tentar ver o local de arquivo desse svchost que está pegando o disco e a memória  (embora no momento nao esteja pegando 2gb de ram)

 

Outra pergunta, porque ele está usando TANTO meu disco? Graças a isso meu pc está congelando a cada 5 min

Esta chegando a casa de 20mb/s

Acabei de abrir o local do arquivo e o pior é que ele está sim na pasta System32... que droga vlh pegando 22,5Mb/s do meu disco...

 

OFFTOPIC: deu tempo de ver tudo isso já que está levando 10 anos pra enviar uma imagem de 3MB KKKKKKK (fazendo tudo pelo celular já que o notebook não ajuda)

 

20200606_144958.jpg

Por esta imagem parece que o Windows está instalando updates,deixe o processo prosseguir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frib 004 Beleza!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZxtEq Ai ta normal, quando ta instalando atualização fica assim mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!