Ir ao conteúdo
  • Cadastre-se

Montei um PC mas ele não da vídeo


Ir à solução Resolvido por orivoo,

Posts recomendados

Então, eu montei um pc, mas quando ligo ele no monitor, não aparece nada.

O hardware liga (as ventoinhas da placa-mãe e placa de video e a memória acende).

A configuração é

AMD Ryzen 3300X, sem vídeo integrado

Placa-mãe Asrock B550-HDV

Memória XPG Spectrix D41 TUF, RGB, 8GB, 3000MHz, DDR4, CL16

Placa de Vídeo Gigabyte NVIDIA GeForce GTX 1650 D6 0C 4G

Fonte Corsair VS Series VS550 80 Plus White 550W

 

Como montei o PC hoje, não tenho nada instalado nele (nem SO, nem drivers).

Link para o post
Compartilhar em outros sites
  • Membro VIP

Monitor HDMI?

Link para o post
Compartilhar em outros sites
2 minutos atrás, Crixus Champion disse:

Quando liga o monitor e o PC, o que exatamente acontece na tela do monitor?

Nada. Não aparece nem o boot.

agora, Tavaares00 disse:

@orivoo Nem o sistema operacional? Se não tiver um sistema operacional instalado ele não vai ligar mesmo '-'

Mas não tinha que aparecer a tela da bios pelo menos?

Link para o post
Compartilhar em outros sites
  • Membro VIP
5 minutos atrás, Tavaares00 disse:

@orivoo Nem o sistema operacional? Se não tiver um sistema operacional instalado ele não vai ligar mesmo '-'

Liga e dá erro de boot.

2 minutos atrás, zLord-_- disse:

Uma pergunta meio boba, você tá ligando o HDMI na placa de vídeo ne?

@orivoo <<<<

  • Curtir 1
Link para o post
Compartilhar em outros sites
22 minutos atrás, orivoo disse:

Então, eu montei um pc, mas quando ligo ele no monitor, não aparece nada.

O hardware liga (as ventoinhas da placa-mãe e placa de video e a memória acende).

A configuração é

AMD Ryzen 3300X, sem vídeo integrado

Placa-mãe Asrock B550-HDV

Memória XPG Spectrix D41 TUF, RGB, 8GB, 3000MHz, DDR4, CL16

Placa de Vídeo Gigabyte NVIDIA GeForce GTX 1650 D6 0C 4G

Fonte Corsair VS Series VS550 80 Plus White 550W

 

Como montei o PC hoje, não tenho nada instalado nele (nem SO, nem drivers).

testa sem uma das memorias

Link para o post
Compartilhar em outros sites
  • Membro VIP

beleza

Link para o post
Compartilhar em outros sites
23 minutos atrás, Tavaares00 disse:

@orivoo Não, sem o sistema operacional, ele não vai aparecer.

Sem sistema operacional você consegue sim entrar na BIOS e configurar algo lá.

 

Se não fosse possível isso, como iriam formatar um HD ou SSD que está limpo.

 

Não faz sentido algum não entrar na BIOS só porque falta sistema operacional.

 

 

Se ligar e tentar dar BOOT ele apenas não vai reconhecer nenhum sistema operacional e ai sim irá dar erro de BOOT como o amigo @Math.Pi citou.

  • Curtir 3
Link para o post
Compartilhar em outros sites
  • Membro VIP

Sem placa de vídeo não vai rodar mesmo.

Pode ter ligado algum cabo errado aí, talvez tenha esquecido do cabo EPS12V que fica do lado do processador. É um cabo de 8 pinos que se divide em 4+4.

Veja também se a placa de vídeo precisa de alimentação. O cabo da placa de vídeo é um 8 pinos que se divide em 6+2.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!