Ir ao conteúdo
  • Cadastre-se
Robert Gabriel Da Silva

Ruido no amplificador lm386

Recommended Posts

Ola pessoas,

Como ja viram pela outra postagem eu sou hobbysta kkkk, e no meu amplificador LM386,(na vdd em praticamente todos os que eu tentei reproduzir) eu estou com muito ruido  e as vezes quando eu abaixo o volume pra 0 ele toca uma radio AM aqui kkkk serio radio AM  jesus kkk

Não sei como proceder... eu irei mandar o circuito que montei por ultimo e o que retirei do datasheet dele também ruidoso...

Tenho outros circuitos na protoboard em separado e funcionam perfeitamente ate um amplificador transistorizado mas nao é o que eu preciso por enquanto.

NOTA: acredito que nao seria o caso mas eu troquei o potenciometro para um de 50k , não acredito q seja esse o problema...

NOTA2: no segundo esquema quando se encosta o dedo no resistor de ganho do pino 1 e 8 a "radio" kkk se intensifica kkk

NOTA3: a alimentação eu to utilizando 12v da fonte do pc e também testei com a saida USB de 5v 

 

 

lm386 amp area42.jpg

circuito ganho.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha cara, eu também sou hobbista e principiante. Portanto, duvido que o que eu diga te ajude em alguma coisa, mas de qualquer forma vamos lá...

O lm386 é um amplificador de baixos sinais e tem um limite máximo para o sinal de entrada. Sinais muito fortes causam distorção e portanto ruído. Talvez seja isso...

Eu montei aqui um pesquisador de sinais utilizando esse ci e quando é um sinal fraco ele reproduz e amplifica beleza, mas quando é um sinal um pouco mais forte o som sai cheio de ruído.

Espero ter contribuído de alguma forma. Bom domingo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Resende ola daniel eu também notei isso mas mesmo com o sinal do computador baixo e ele no minimo alem de nao escutar o som do pc direito ainda sai de fundo uma radio AM kkkkk alem do ruido ainda tem interferencia WTF alguem ajuda ai?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Robert Gabriel Da Silva disse:

Ola pessoas,

Como ja viram pela outra postagem eu sou hobbysta kkkk, e no meu amplificador LM386,(na vdd em praticamente todos os que eu tentei reproduzir) eu estou com muito ruido  e as vezes quando eu abaixo o volume pra 0 ele toca uma radio AM aqui kkkk serio radio AM  jesus kkk

Não sei como proceder... eu irei mandar o circuito que montei por ultimo e o que retirei do datasheet dele também ruidoso...

Tenho outros circuitos na protoboard em separado e funcionam perfeitamente ate um amplificador transistorizado mas nao é o que eu preciso por enquanto.

NOTA: acredito que nao seria o caso mas eu troquei o potenciometro para um de 50k , não acredito q seja esse o problema...

NOTA2: no segundo esquema quando se encosta o dedo no resistor de ganho do pino 1 e 8 a "radio" kkk se intensifica kkk

NOTA3: a alimentação eu to utilizando 12v da fonte do pc e também testei com a saida USB de 5v 

 

 

lm386 amp area42.jpg

circuito ganho.png

Talvez um capacitor (0.1uF) não polarizado ali em série na entrada de áudio pode resolver, qual tipo de cabo está usando na entrada de áudio ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Robert Gabriel Da Silva disse:

@Matthwus vou testar esse capacitor em serie com o potenciometro mas em tentativas antigas nao obtive sucesso pois usei capacitor polarizado vamos ver com ceramico =)

daqui a pouco posto se funcionou obg

 

Não tenho certeza, mas, talvez um resistor gerando uma pequena carga na entrada pode resolver também, e com relação ao cabo de entrada de áudio ta usando que tipo de cabo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matthwus se puder postar um esboço de como é a disposição desse resistor agradeço kkkk e sim estou usando pois me facilita para passar o sinal de audio do pc para o protoboard. isso interfere em algo? e sabe me dizer se o potenciometro que eu alterei q no original era de 10k e estou usando de 50k tem algo a ver com o ruido?

obg ainda estou montando novamente na protoboard kkkk

adicionado 12 minutos depois

@Matthwus kkkkkkkkkk cara eu acho q vou começar a fabricar radios portateis kkkkkkk esse capacitor que você pediu pra colocar simplesmente nao deixa o som passar kkkkkkk fica muito baixo e apenas agudos, mas a rádio AM que nao era pra pegar nessa porcaria melhorou o sinal kkkkkkkk e é radio de catolico ainda kkkk  nao entendo eu pego os circuitos feitos pela galera e nao consigo reproduzir sem algo impedir incrivel -.- alguem me ajuda antes que eu vire crente com essas musicas da radio kkk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Robert Gabriel Da Silva disse:

@Matthwus se puder postar um esboço de como é a disposição desse resistor agradeço kkkk e sim estou usando pois me facilita para passar o sinal de audio do pc para o protoboard. isso interfere em algo? e sabe me dizer se o potenciometro que eu alterei q no original era de 10k e estou usando de 50k tem algo a ver com o ruido?

obg ainda estou montando novamente na protoboard kkkk

adicionado 12 minutos depois

@Matthwus kkkkkkkkkk cara eu acho q vou começar a fabricar radios portateis kkkkkkk esse capacitor que você pediu pra colocar simplesmente nao deixa o som passar kkkkkkk fica muito baixo e apenas agudos, mas a rádio AM que nao era pra pegar nessa porcaria melhorou o sinal kkkkkkkk e é radio de catolico ainda kkkk  nao entendo eu pego os circuitos feitos pela galera e nao consigo reproduzir sem algo impedir incrivel -.- alguem me ajuda antes que eu vire crente com essas musicas da radio kkk

 

Montou em protoboard ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Robert Gabriel Da Silva disse:

@Matthwus sim e uma rádio esta tocando junto com o som ruidoso da musica que sai do pc

Monta isso fora da protoboard com cabos na entrada de áudio blindado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Típica falta de blindagem, ruídos captados do ar..  Uma montagem limpa, fios mais curtos possíveis, dentro de uma caneca ou caixa metálica haverão de resolver seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Robert Gabriel Da Silva disse:

@faller entendi então se eu fizer a PCB acaba a interferencia da rádio certo?

A tendência é que sim, acabe o ruído. No máximo terás de colocar ele numa caneca metálica..  Às vezes ajuda colocar um capacitor de 1 nF entre cada uma das entradas e o terra, negativo da fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Monte o esquema da figura B.

E não use potenciômetro de 50k, é no máximo 10k esse CI é muito sensível. Antes do potenciômetro coloque um capacitor de 10uF. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@faller @Mestre88 olha realmente depois de fazer o amp em uma PCB diminuiu drasticamente as interferencias de radios e ao trocar o cabo de sinal q vinha do pc por um mais robusto a qualidade melhorou mil vezes do que estava montei ate outro circuito amplificador com um TDA2822M que eu tinha aqui na sucata e nem lembrava kkk fiz este esquema abaixo.

http://www.te1.com.br/wp-content/uploads/2010/09/amp-TDA2822-Dual-schematic.png

 

 

hoje a tarde irei comprar os potenciometros de 10k  para testar pois com o pot de 50k aqui ele deixa umas frequencias de audio ruidosas como se fosse um radio velho mal sintonizado ainda mas o audio tornou-se audivel nesse CI kkk

na vdd sao as frequencias mais graves que deixam o som ruidoso

mas ainda nao creio que o pot de 10k faça muita diferença alguem pode me dizer se falta algo nesse circuito para algumas frequencias nao sairem ruidosas?

 

este circuito usarei como pré amp para um outro amplificador transistorizado de 20W onde começa a brincadeira kkkkkk

vou mandar o esquema:

http://2.bp.blogspot.com/-dJnLaDQ0nis/ULTvlJ1plGI/AAAAAAAAHr8/iHuqid2oEkc/s1600/ampli004.gif

 

então se alguem souber como resolver eu agradeço

 

Robert

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera descobri meus problemas com ruidos a fonte do PC com o qual eu estava utilizando como alimentação, estava passando todo o ruido de cooler e HD para o amplificador. Após refazer meu retificador, (que por acaso o capacitor de 1000uf 25v no retificador, suportou bem enquanto tem apenas 2 auto falantes pequenos para teste) os ruidos sairam e ficou limpo apenas com um sinal quase imperceptivel, que pretendo retira-lo mais a frente, sobraram mas de resto tudo certo.

Me segundo problema que era o potenciometro nao encontrei mas ja encomendei os de 10k, e os meus 3 pot de 50k estão abertos, é mole? kkkkkk 

agradeço a todos que me deram dicas me ajudaram muito

 

podem fechar o topico e o meu outro topico do retificador também pois eu realmente percebi que os diodos estavam abertos kkk 

 

Robert

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Robert Gabriel Da Silva disse:

Bom galera descobri meus problemas com ruidos a fonte do PC com o qual eu estava utilizando como alimentação, estava passando todo o ruido de cooler e HD para o amplificador.

Realmente, fontes chaveadas como as de PC não são legais para circuitos de audio.

Certa vez apanhei com um radio, onde usei um carregador de celular na alimentação. Depois de muito tempo vi que o ruído vinha do tal carregador, uma fonte linear também resolveu meu problema.

 

1 hora atrás, Robert Gabriel Da Silva disse:

podem fechar o topico e o meu outro topico do retificador também pois eu realmente percebi que os diodos estavam abertos kkk 

Suponho que antes do capacitor explodir estavam em curto, mas deixa pra lá. Que bom que conseguiu!:thumbsup:

adicionado 2 minutos depois
1 hora atrás, Robert Gabriel Da Silva disse:

suportou bem enquanto tem apenas 2 auto falantes pequenos para teste)

Com teste ou não eles devem continuar pequenos, já que a potência máxima do LM386 é de 1W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , 

faça experiências com capacitores de 100nF a 10uF no pino 7 (bypass). 

 

Seria também interessante deixar o capacitor de 10uf desconectado pra testar se o ruído aparece com o ganho mínimo. (Pode ser que o ruído seja provocado internamente também).

 

Espero ter ajudado . 

ABRAÇOS 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mestre88 @Classificados Mineiro  obrigado pela ajuda galera, mas eu alterei o circuito. fiz o circuito utilizando outro op amp.

TDA2822 e ele diz no datasheet q é de 2W mas ele é apenas para servir como pré amp. em breve farei um maior so preciso achar um transistorizado pois nao pretendo utilizar CI.

Se souberem algum bom e que os componentes sejam baratos eu agradeço

 

Robert

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/10/2016 às 15:02, Daniel Resende disse:

Olha cara, eu também sou hobbista e principiante. Portanto, duvido que o que eu diga te ajude em alguma coisa, mas de qualquer forma vamos lá...

O lm386 é um amplificador de baixos sinais e tem um limite máximo para o sinal de entrada. Sinais muito fortes causam distorção e portanto ruído. Talvez seja isso...

Eu montei aqui um pesquisador de sinais utilizando esse ci e quando é um sinal fraco ele reproduz e amplifica beleza, mas quando é um sinal um pouco mais forte o som sai cheio de ruído.

Espero ter contribuído de alguma forma. Bom domingo!

 

 

adicionado 0 minutos depois
agora, clebercff disse:

 

 

na alimentaçao do +b coloque um resistor de 10 ojms e depois um capacitor de 220 uf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×