Ir ao conteúdo
  • Cadastre-se
ZockZeta

Pc não usa 100% de nenhum componente

Recommended Posts

Primeiramente aqui estão minhas configurações

placa-mãe GA-78LMT

Processador AMD FX 8320-E eightcore

Placa de video GTX 760

Memória RAM 4gb

 

Então galera, eu comecei usar o afterburner pra ver as informações dos meus componentes e vi que eles não está usando o máximo de nenhum componente, um jogo que eu costumo jogar é o The Hunter ele usa 70% de GPU, 3gb de CPU e 650 de VRAM, esse jogo roda em torno de 45 à 75 frames dependendo do mapa e é isso que eu não entendo, porque ele não usa 100% do PC se usasse não estaria dando as quedas de FPS. A princípio achei que era por causa da memória que é só 4gb mas nos momentos que mais é usada a memória atinge no máximo 3gb. Será que é o processador ou a placa-mãe? (Obs eu uso estabilizador mas acredito que isso não influencie tanto assim)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa-mãe dá uma limitada no poder dos FX pois esse é um chipset adaptado dos Phenons pra poder rodar um FX. Placas mães com chipset 970 são mais indicadas pro FX.

 

Porém não vou te dar 100% de certeza que esse é o problema, mas é o mais provável.

 

Mesmo o estabilizador sendo ou não sendo a fonte desse problema, livre-se dele, rápido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro jogue fora o estabilizador. Não está fazendo nada a não ser prejudicar. 4Gb limitam sim jogar e qual é a sua fonte? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR nescarbr, me tira uma duvida? fonte sem pfc ativo também pode ligar direto na tomada? ou tu recomenda comprar um filtro de linha?(eu ligo o meu na tomada porque tem pfc ativo mais sempre tive essa duvida.)

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Luan cabral disse:

@NascarBR nescarbr, me tira uma duvida? fonte sem pfc ativo também pode ligar direto na tomada? ou tu recomenda comprar um filtro de linha?(eu ligo o meu na tomada porque tem pfc ativo mais sempre tive essa duvida.)

Eu uso filtro de linha mesmo com fonte com PFC ativo, até pela necessidade de tomadas adicionais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tenho certeza de quanto é minha fonte mas acho que é uma de 750w sem PFC ativo, sobre a memória RAM, mesmo ela usando apenas 3gb dos 4gb de RAM ela pode estar limitando o desempenho?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, ZockZeta disse:

Eu não tenho certeza de quanto é minha fonte mas acho que é uma de 600w, sobre a memória RAM, mesmo ela usando apenas 3gb dos 4gb de RAM ela pode estar limitando o desempenho?

Sim, pouca memória limita e qual o modelo específico dessa fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, NascarBR disse:

Sim, pouca memória limita e qual o modelo específico dessa fonte?

Minha fonte é uma 750w sem PFC ativo da LeaderTech achei a caixa dela guardada

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZockZeta Vamos lá, você tem um processador de 8 núcleos. Jogo nenhum consegue fazer uso deles, é normal isso que está acontecendo. Se você estivesse renderizando uma imagem/vídeo e o processador não tivesse em 100% aí sim seria estranho.

Tem a sua fonte que é muito mas muito duvidosa. Uma fonte de qualidade de 750W custa em torno de 450~500 reais, você provavelmente deve ter pagado bem menos que isso na sua. Se for comprovado que é de má qualidade eu recomendo a troca pois uma fonte ruim danifica os componentes com energia fora dos padrões, não protege seu sistema contra surtos/picos e possui baixa eficiência aumentando sua conta de luz no final do mês.

Tem a sua memória, você disse que usa só 3GB dos 4GB disponíveis mas eu acredito que o 1GB restante esteja sendo reservado para o Windows, compre um pente idêntico ao seu atual de 4GB, deve custar algo em torno de 150 reais e veja se tem alguma melhora.

Por fim tem o teu estabilizador, ele não serve pra absolutamente nada, só atrapalha. Verifique na fonte a tensão (110/220), coloque a mesma da sua casa e ligue direto na tomada. Se você quer proteção use um bom filtro de linha, da marca Clamper de preferência.

"Estabilizador é igual a zagueiro gordo... Chega sempre atrasado e quando vai ajudar o goleiro levantar, após ter tomado o gol, ainda pisa no saco do mesmo..."

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×