Ir ao conteúdo
  • Cadastre-se
05205050

Meu HD sumiu da BIOS do nada.

Recommended Posts

Eu tenho 2 HD's,desses dois o HD escravo começou a dar problema nos arquivos dela que eu acessava aonde vídeos ficavam travando e outros arquivos e pastas demoravam demais para carregar,eu cheguei a ignorar isso por um tempo até que um dia eu não consegui entrar no sistema (Windows 10) por causa dela pois na tela de carregamento ficava um loading eterno.Eu peguei outro HD que tinha windows XP instalado e coloquei ele como principal,consegui abrir normalmente então instalei o HDD regenerator para ver se eu conseguia reparar,então depois do programa concluir o HD escravo que estava dando problema agora tinha ficado com 0 bytes em tudo após eu usar o HDD regenerator,fui pesquisar sobre esse problema e falaram que o HD tinha entrado em modo RAW e que para reparar isso tinha que usar um cd de instalação do windows XP e usar o prompt de comando e executar o fixmbr e fixboot e após fazer tudo isso o pc reiniciou e sumiu da bios ele ja não tava mais sendo detectado,mas o curioso é que na seleção de boot aparece um tal de "PATA" quando o HD com problema é conectado e nas informações dele ao

invés de aparecer "não detectado" aparece informações em branco,tudo isso quando o HD com problema está conectado quando não,é diferente e eu encostava nele as vezes e ele

não esquentava e nem vibrava com o movimento do disco.Queria saber se tem como eu trazer ela devolta pelo menos mais uma vez para recuperar meus arquivos.Eu ja testei em

outros computadores e não deu em nada,também tentei fazer o negocio do fixmbr e fixboot com o cd do windows xp mas toda vez da tela azul quando o HD com problema está conectado quando não,a instalação abre normalmente.

 

20180302_205147.thumb.jpg.a0ea720e5f4875edbe5b21ba321698f0.jpg

 

 

 

 

20180302_103013.thumb.jpg.b28a5b9ce616af7535f381be5cfb7853.jpg20180302_205155.thumb.jpg.cb876e177689a9158864afe0219c4d43.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

digite no executar compmgmt.msc e no lado esquerdo em gerenciamento de discos, verifique se esse HD aparece, qualquer coisa anexa um print da tela do mesmo. no HDD Regeneration, voce usou Scan and repair?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, tchagas disse:

digite no executar compmgmt.msc e no lado esquerdo em gerenciamento de discos, verifique se esse HD aparece, qualquer coisa anexa um print da tela do mesmo. no HDD Regeneration, voce usou Scan and repair?

Não ele não aparece só o meu HD principal,o usb e o driver de CD,no Hdd regeneration eu sei Scan pra encontrar bad blocks foi essa função.

Compartilhar este post


Link para o post
Compartilhar em outros sites

abra o Prompt de comando com administrador "CMD", após abrir como administrador digite diskpart, digite list disk e enter, vai aparecer os disco e verifique se apareceu o seu HD, agora digite list volume e veja qual sistema de arquivos do HD "caso ele apareça.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, tchagas disse:

abra o Prompt de comando com administrador "CMD", após abrir como administrador digite diskpart, digite list disk e enter, vai aparecer os disco e verifique se apareceu o seu HD, agora digite list volume e veja qual sistema de arquivos do HD "caso ele apareça.

também não,meu hd é de 320 gb.

 

 

5a9a1c894a437_Semttulo.thumb.png.e9c6cd908caa11085776197db6d68c01.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então foi eu que eu falei no começo do post,ele nem esquenta e nem roda,mas quanto conecto ele aparece essas anormalidades na bios que eu printei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@05205050 .

 

Vou dar minha colaboração ...

 

Desencaixa a placa eletrônica desse HD e tenta esfregar um lápis borracha nos contatos dos pinos dele e volta a montar e testar pra ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa o gparted, cria um pendrive ou um cd bootável com ele e inicia o computador pela mídia bootável. Está com cara de que o HD perdeu as informações de partição. O gparted é capaz de refazer as tabelas de partição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ja tentei passar a borracha nos pinos antes,cheguei até mesmo a passar na placa toda mas ainda não deu em nada,vou tentar a sugestão do Arutha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, 05205050 disse:

Eu ja tentei passar a borracha nos pinos antes,cheguei até mesmo a passar na placa toda mas ainda não deu em nada,vou tentar a sugestão do Arutha.

 

Deve ser o firmware dele que se corrompeu pelo que vi nas imagens que você postou lá em cima.

 

Chegou a testar ele em outro PC pra ver como fica ?

 

Tenta encontrar um firmware de atualização desse HD no site do fabricante dele a partir do seu modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu baixei o Gparted dei boot nele fui parar em uma espécie de desktop dei uma fuçada lá e achei uma tabela mas lá só tinha aparecido o pendrive que eu tinha conectado e nada do meu HD e essa função de refazer a tabela de partição não consegui encontrar nada sobre isso,e sobre a sugestão do Henrique eu fui no site do fabricante (esse HD com problema é um WD3200AAJS da Western Digital) e baixei o atualizador do firmware porém ele num detectou nenhuma unidade WD (o print ta abaixo).O que não to conseguindo entender é que o HD não dá nenhum sinal de energia pois num esquenta e nem treme com o movimento do disco mas acontece essas anomalias na BIOS quando conectado.Vocês acham que ele tem alguma chance de voltar?Pelo menos pra eu poder recuperar os dados.

Sem título.png

adicionado 10 minutos depois

Eu esqueci de avisar mas antes de fazer esse post eu tinha feito algumas pesquisas e vi em um video que tinha que jumpear o hd nos pinos 3 e 4 porém

o meu HD não veio com nenhum jumper mas mesmo assim peguei um jumper de uma placa-mãe qualquer e coloquei e foi

ai que começou a aparecer "PATA" na bios.

20180304_201226.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Henrique - RJ disse:

@05205050

 

Essa de jumpear HD SATA pra mim é novidade.

Eu também achei estranho mas parece que é para HD antigo esse negocio de jumper mas de qualquer forma parece que não deu em nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, 05205050 disse:

Eu também achei estranho mas parece que é para HD antigo esse negocio de jumper mas de qualquer forma parece que não deu em nada.

 

Talvez esse jumper seja para limitar a capacidade do HD para poder ser usado em PCs antigos, só vendo no manual do modelo dele.

 

Tenta pressionar com algum objeto não metálico a placa eletrônica dele em vários pontos quando ligar pra ver se apresenta alguma atividade, ruído ou tremor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

05205050

Jumper em HD sata é para outras coisas, tira o jumper, essa é a primeira coisa, seu HD é sata e não pata rsss (pata são os antigos que a gente chama de IDE). Quando você for tirar o jumper, checa se o cabo sata está bem firme. Se você tiver outro cabo, troca, porque esses cabos às vezes dão defeito. Aí liga, entra na bios e vê se seu HD é reconhecido. Enquanto não for, não tem como você usar o gparted nem outra ferramenta.

Relendo seu post inicial também pensei em outra coisa: o windows XP é anterior aos HDs sata. Talvez, ao usar o fixmbr e fix boot so windpws xp alguma coisa tenha dado errado. Minha sugestão é essa: 1. tira o jumper, troca cabo e vê se o HD reconhece. 2. Se reconhecer, usa o gparted ou um cd de instalação, mas aí do windows 7 para cima! O pendrive de instalação do windos10 tem umas ferramentas bacanas. E aí vamos ver no que dá....

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Arutha disse:

05205050

Jumper em HD sata é para outras coisas, tira o jumper, essa é a primeira coisa, seu HD é sata e não pata rsss (pata são os antigos que a gente chama de IDE). Quando você for tirar o jumper, checa se o cabo sata está bem firme. Se você tiver outro cabo, troca, porque esses cabos às vezes dão defeito. Aí liga, entra na bios e vê se seu HD é reconhecido. Enquanto não for, não tem como você usar o gparted nem outra ferramenta.

Relendo seu post inicial também pensei em outra coisa: o windows XP é anterior aos HDs sata. Talvez, ao usar o fixmbr e fix boot so windpws xp alguma coisa tenha dado errado. Minha sugestão é essa: 1. tira o jumper, troca cabo e vê se o HD reconhece. 2. Se reconhecer, usa o gparted ou um cd de instalação, mas aí do windows 7 para cima! O pendrive de instalação do windos10 tem umas ferramentas bacanas. E aí vamos ver no que dá....

Eu tirei o jumper e troquei ambos os cabos,ele ainda não detectou nada apenas apenas o HD em branco apareceu em outra porta tava no SATA 2_2 e agr ta no 2_1,e o "PATA" aparentemente sumiu,o que acontece agr é que quando o "PATA" aparece,o slot do HD com problema aparece "Not Detected",e quando o "PATA" desaparece o slot do HD com problema fica em branco,eu ja cheguei a usar o pendrive bootavel do windows 10 porém não deu em nada

as ferramentas de reparação falharam e tentei fazer o fixmbr e fixboot,mas por algum motivo esses comandos não eram reconhecidos.

 

20180305_191651.thumb.jpg.0e7b036805bb8b524435e18d5ceec964.jpg

 

20180305_191718.thumb.jpg.574d6191c8c73cabe01c21071410577e.jpg

adicionado 1 minuto depois
14 horas atrás, Henrique - RJ disse:

 

Talvez esse jumper seja para limitar a capacidade do HD para poder ser usado em PCs antigos, só vendo no manual do modelo dele.

 

Tenta pressionar com algum objeto não metálico a placa eletrônica dele em vários pontos quando ligar pra ver se apresenta alguma atividade, ruído ou tremor.

Eu tentei,pressionei a placa na parte em que ela da contato e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@05205050

 

Procura manter pressionado em vários pontos da placa do HD e vai observando se ele dá sinal de vida em algum desses pontos. Com isso você vai estar verificando se há algum mal contato ou solda fria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Henrique - RJ disse:

@05205050

 

Procura manter pressionado em vários pontos da placa do HD e vai observando se ele dá sinal de vida em algum desses pontos. Com isso você vai estar verificando se há algum mal contato ou solda fria.

Nada ainda,você acha que com um multímetro talvez possa ver se ta passando corrente pelo menos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@05205050

 

Tenta o seguinte.

 

Coloca esse HD dentro de um saco plástico e põem ele dentro do congelador por uma hora. Depois testa pra ver se consegue voltar ao normal.

 

O uso de multimetro não deve te ajudar em nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Henrique - RJ disse:

@05205050

 

Tenta o seguinte.

 

Coloca esse HD dentro de um saco plástico e põem ele dentro do congelador por uma hora. Depois testa pra ver se consegue voltar ao normal.

 

O uso de multimetro não deve te ajudar em nada.

Eita,eu já cheguei a ver um video sobre isso,falaram que era um mito,tem certeza?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@05205050

 

Pelo tempo que tenho de fórum já vi gente que teve sucesso pelo menos para recuperar os dados.

 

Não vou te dizer para usar o forno para aquecer essa placa dele porque já fiz e o resultado foi bem ruim criando até bolhas nela.

 

Não há mais o que se fazer nesse teu caso que eu saiba. Se esses teus dados fossem de muito valor para você então o certo seria procurar um serviço profissional em alguma empresa especializada.

 

Você poderia ainda tentar usar esse HD em outro PC pra ver como se comporta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Henrique - RJ disse:

@05205050

 

Pelo tempo que tenho de fórum já vi gente que teve sucesso pelo menos para recuperar os dados.

 

Não vou te dizer para usar o forno para aquecer essa placa dele porque já fiz e o resultado foi bem ruim criando até bolhas nela.

 

Não há mais o que se fazer nesse teu caso que eu saiba. Se esses teus dados fossem de muito valor para você então o certo seria procurar um serviço profissional em alguma empresa especializada.

Entendi,eu vou esperar para ver se alguém vai ter mais alguma sugestão caso não,talvez eu tente,por enquanto eu num penso em mandar para um serviço profissional já que falaram que preço é bem salgado eu teria que pesquisar bastante,mas sobre esse negocio de colocar no congelador ele tem alguma chance de matar o HD de vez caso falhe?E também eu não poderia fazer mais alguma coisa como talvez abri-lo,pra ver se o problema pode ser algo interno ou com a agulha?Porque não faz sentido,se o hd não da sinal de energia por que aparece essas anomalias na BIOS você tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@05205050

 

Se teus dados são importantes não tente mais nada nele porque pode agravar o problema. Pode acontecer até de a cabeça de leitura/gravação sair riscando o disco.

 

Empresa especializada cobra bem caro mesmo porque tem custos altos para funcionar. Só um software profissional que costuma usar pode custar mais de 2 mil dólares. Sem falar nos profissionais de nível superior e capacitados para isso.

 

Eu aqui faço as minhas experiências malucas mas apenas para recuperar os HDs sem me preocupar com os dados. Tenho dado uma boa sobrevida a esses HDs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Henrique - RJ disse:

@05205050

 

Se teus dados são importantes não tente mais nada nele porque pode agravar o problema. Pode acontecer até de a cabeça de leitura/gravação sair riscando o disco.

 

Empresa especializada cobra bem caro mesmo porque tem custos altos para funcionar. Só um software profissional que costuma usar pode custar mais de 2 mil dólares. Sem falar nos profissionais de nível superior e capacitados para isso.

 

Eu aqui faço as minhas experiências malucas mas apenas para recuperar os HDs sem me preocupar com os dados. Tenho dado uma boa sobrevida a esses HDs.

Entendi,então vou pensar um pouco mas valeu pelas dicas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×