Ir ao conteúdo
  • Cadastre-se
TheCortines

Placa de video em PCI-E 8X dando ruim?

Recommended Posts

Olá pessoal tudo bom com vocês? Eu tenho uma config. meio antiga, um i7 3770 + GTX970 + 16GB e recentemente adquiri na emergência uma mobo, a GA-Z77x-ud3h como comprei ela usada, ela veio sem o slot PCI-E 16X, pois o antigo dano conseguiu arrancar o mesmo pois não soltou a trava da placa de vídeo, ai que entra minha dúvida junto com meu problema, é possível o fato da placa de video estar no slot de 8X gerar um "gargalo" nos jogos? Pois eu jogo Rainbow Six Siege e Overwatch e estou sentindo quedas leves e bruscas durante as gameplays, ai queria a ajuda de vcs pois se não for isso tenho quero descobrir.

 

Obs: Os dois jogos estão instalados no meu HD pois uso SSD os mesmos foram instalados usando outro Windows, formatei e não queria baixar tudo de novo pois minha internet é muito lenta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TheCortines Bom dia

 

Caramba o cara consegui remover apenas a trava do slot pci-e 16x, só que mesmo você instalando a PV ela não fica firme?

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Edvaldo J. Frederico disse:

@TheCortines Bom dia

 

Caramba o cara consegui remover apenas a trava do slot pci-e 16x, só que mesmo você instalando a PV ela não fica firme?

 

Att Ejf

@Edvaldo J. Frederico Bom dia, pior, ele removeu o slot inteiro. AI estou tendo q usar o slot X8.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TheCortines Sua placa de vídeo não vai sofrer gargalo com o slot PCI-E 8x. A causa das quedas é outra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

16 minutos atrás, Foxwalt disse:

@TheCortines Sua placa de vídeo não vai sofrer gargalo com o slot PCI-E 8x. A causa das quedas é outra.

@Foxwalt Poxa, eu tava apostando q era isso :huh:

 

Eu achei q era o fato do jogo ter sido instalado no windows 10 em outro HD, pois eu não instalei de novo, eu so coloco pra abrir. Mas como o jogo funcionou eu achei q estava de boa.

 

Se eu não me engano no Windows 10 normal estava funcionando normal ou eu n percebi a tempo as quedas pois eu usava ele com minha MOBO antiga que queimou, ai eu comprei essa ai aproveitei pra formatar o windows ai deu isso, ja coloquei o W10 LTSB, agr to no W8.1, sera que devo testar com o W7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TheCortines

 

No ML existe diversas empresas que fazem reparo em placa-mãe, se fosse você eu tentaria consertar esse slot.

Vai que tem alum problema a mais, pelo menos esse tipo de empresa possui equipamento para diagnosticar algum tipo de falha.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TheCortines Sua placa de vídeo não vai pedir um fluxo de dados capaz de ser limitado pelo slot. Por sinal, os ganhos do padrão PCI-E 3.0 x16 aparecem mesmo é para equipamentos como SSD PCI-E.

 

Você encontrará diversos testes sobre isso na Internet. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Edvaldo J. Frederico disse:

@TheCortines

 

No ML existe diversas empresas que fazem reparo em placa-mãe, se fosse você eu tentaria consertar esse slot.

Vai que tem alum problema a mais, pelo menos esse tipo de empresa possui equipamento para diagnosticar algum tipo de falha.

 

Att Ejf

@Edvaldo J. Frederico Acho q n precisa n ainda como o @Foxwalt falou, a placa n vai pedir mais do q o x8 possa disponibilizar, um amigo meu disse q teve um bug nos drives da NVIDIA do mes de abril e q ainda n foi solucionado vou tentar colocar o mais antigo para ver se funciona.

 

Mas em relação a duvida, eu jogando por um game q foi instalado usando um outro windows em outro HD e simplesmente abri-lo, será q isso pode gerar um problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, TheCortines disse:

Mas em relação a duvida, eu jogando por um game q foi instalado usando um outro windows em outro HD e simplesmente abri-lo, será q isso pode gerar um problema?

A versão do Windows era outra? Definitivamente, a resposta é sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Em 30/05/2018 às 16:19, Foxwalt disse:

A versão do Windows era outra? Definitivamente, a resposta é sim.

Era o w10 ai eu fui pro w10 LTSB e tava dando isso, ai fui pro w8.1 e agr to no w10 dnv, então vou ter q reinstalar o jogo dnv?
Uma duvida rapida, eu uso o driver booster pra att meus drives isso pode dar problema ou é melhor so att os drives que o fabricante disponibiliza?

 

Edit: Testei reinstalando a steam e n adiantou :/ n sei o q fazer cara, sera q colocando o windows 7 funciona melhor? porque essa placa-mãe é "antiga" ne?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×