Ir ao conteúdo
  • Cadastre-se
LUCAS CAMARGO VIANA

Após atualizar Bios A mesma fica resetando a cada inicialização de Boot Gigabyte

Recommended Posts

Olá pessoal boa tarde,estou com um problema na inicialização de boot após atualizar a BIOS.
Modelo da placa-mãe Gigabyte Ga-H61M-S1 Rev.2.0. ela estava na versão f3 a bios.
Diante disto atualizei pelo site do fabricante baixando a Versão f10b da BIOS e atualizei pelo @BIOS.
Após um ou dois dias percebi que estava dando um erro de Checksum Bios na inicialização e vi que o relógio estava atrasado.
Pesquisei e descobri que essa minha versão da atualização era BETA,e então alterei para F9 no site da gigabyte com o mesmo programa @bios.
Pórem agora ela não tem mais esse erro CHEKSUM ERROR na inicialização de BOOT.
Mas esta resetando a cada Inicialização.

Alguém por gentileza poderia me dar alguma dica do que fazer?

Obrigado desde já!

@bngomes @Elder Nauvirth Podem me Ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Imakunipode me ajudar por  gentileza?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

por gentileza alguém pode me dar alguma dica??

@NascarBR @Zucchini

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LUCAS CAMARGO VIANA Bom amigo não sou de entender sobre bios e terá outros amigos aqui no fórum que saberá mais que eu.

 

Já considerou voltar a bios pelo menos para perto da versão que estava ou até mesmo a que estava, pois é estranho a bios ficar dando problemas.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Se sua placa-mãe não apresentava nenhum problema com a versão anterior, não era para ter instalado Versão Beta Teste. So atualize a Bios caso de problemas.:

1- Não reconheça SOS.

2- Placa de videos.

3- Erro de inicialização.

4- Reconhecimento de drives.

5- Erros de portas USB, Saida de videos e outros.

Se o seu pc não apresentava nenhum desses problemas, acho que não era necessarios atualizar a Bios. Se for mudar para o anterior, busque ter certeza da Bios correta e de origem do fabricante. "Cuidado para não Bugar a Bios, você corre o risco de perder sua placa-mãe".

Espero ter ajudado e até...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que seria essa reinicialização? o sistema fica em boot infinito ou os dados da BIOS apenas são reinicializados?

 

Se é boot infinito.. já tentou reinstalar o windows?

se for os dados da BIOS.. tente trocar a Bateria.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Elder Nauvirth disse:

@LUCAS CAMARGO VIANA Bom amigo não sou de entender sobre bios e terá outros amigos aqui no fórum que saberá mais que eu.

 

Já considerou voltar a bios pelo menos para perto da versão que estava ou até mesmo a que estava, pois é estranho a bios ficar dando problemas.

Não pensei nisso mas é uma excelente ideia,ela era versão F3 a BIOS ai a primeira vez atualizei para f10b (BETA) aí percebi que poderia ser pelo fato de ser beta,e voltei a f9,mas vou ir descendo para ver.

OBRIGADO.

adicionado 5 minutos depois
42 minutos atrás, LuisOPsum disse:

Olá...

Se sua placa-mãe não apresentava nenhum problema com a versão anterior, não era para ter instalado Versão Beta Teste. So atualize a Bios caso de problemas.:

1- Não reconheça SOS.

2- Placa de videos.

3- Erro de inicialização.

4- Reconhecimento de drives.

5- Erros de portas USB, Saida de videos e outros.

Se o seu pc não apresentava nenhum desses problemas, acho que não era necessarios atualizar a Bios. Se for mudar para o anterior, busque ter certeza da Bios correta e de origem do fabricante. "Cuidado para não Bugar a Bios, você corre o risco de perder sua placa-mãe".

Espero ter ajudado e até...

 

na verdade o pc estava travando aí tive a ideia de atualizar e aparentemente está mais rápido,mas obrigado pelo conselho.
Opa perdão havia esquecido,atualizei os drivers e ele apresentou dois pontos de exclamação dos drivers aí também achei necessário atializar,mas acho que poderia ter atualizo para o F5 ir aos poucos visto que é minha primeira atualização de BIOS,enfim. 

adicionado 7 minutos depois
30 minutos atrás, bngomes disse:

O que seria essa reinicialização? o sistema fica em boot infinito ou os dados da BIOS apenas são reinicializados?

 

Se é boot infinito.. já tentou reinstalar o windows?

se for os dados da BIOS.. tente trocar a Bateria.

Ele altera o relógio,toda vez que desligo o pc e ligo ele no outro dia,ou horas após ele reseta a BIOS e aparece no boot"Bios reset,e aparece 3 opções entrar no setup,load optimize bios from reboot e load optimize bios from boot.

Irei tentar trocar ele obrigado,voltarei com noviidades em breve obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola...

O que eu posso dizer é que sejá prudente e espero ter sucesso com isso.  Eu já perdi uma placa-mãe fazendo coisas sem o conhecimento. Por isso que digo, antes de atualizar tenha certeza absoluta: leia a eula e o manual, pesquise ou seila... mas tenha muito cuidado. Agora pra mim fica a dúvida, será que pode bugar atualizar em pouco tempo? Será que vai trabalhar como antes em fim... fica o misterio...

Obrigado e até...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, LuisOPsum disse:

Ola...

O que eu posso dizer é que sejá prudente e espero ter sucesso com isso.  Eu já perdi uma placa-mãe fazendo coisas sem o conhecimento. Por isso que digo, antes de atualizar tenha certeza absoluta: leia a eula e o manual, pesquise ou seila... mas tenha muito cuidado. Agora pra mim fica a dúvida, será que pode bugar atualizar em pouco tempo? Será que vai trabalhar como antes em fim... fica o misterio...

Obrigado e até...

Não entendi o que você quis dizer com atualizar em pouco tempo,mas agradeço muito pelo conselho, é vou voltando ela da versão atual para o mais próximo da versão original acredito que possa solucionar,o que o @bnsgomes falou eu suponho que não seja pois ele não dava reset BIOS antes na versão antiga, interessante também que a versão da BIOS era F3 e no site da gigabyte não tem essa versão para download só possui acima da F5.

adicionado 1 minuto depois
1 hora atrás, bngomes disse:

O que seria essa reinicialização? o sistema fica em boot infinito ou os dados da BIOS apenas são reinicializados?

 

Se é boot infinito.. já tentou reinstalar o windows?

se for os dados da BIOS.. tente trocar a Bateria.

Vou tentar reinstalar o windows também caso não dê certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal problema temporariamente e aparentemente parece estar resolvido.

Fiz atualização da BIOS versão f9 para f8 e nada,fiz da f8 para a F7,e desliguei e liguei novamente,sem resetar a bios,ligou que é uma beleza,até a TELA de LOGO da BIOS mudou a anterior era algo como gigabyte ultrabot,agora só aparece uma imagem cinza,hoje a noite voltarei a usá-lo e volto postar se estará solucionado o problema,OBRIGADO A TODOS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

:aplausos:

.....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente pessoal o problema persiste kkk mas vou descobrir o que nem que custa outra placa!

Retirei a bateria e as memorias ram limpei com algodão cotenete e borracha,vou testar agora,já volto com novidades.

Vou descer a bios até a versão mais baixa caso não solucione o problema,e também tentarei outras formas bem como comprar outra bateria e reinstalar o windows.

adicionado 0 minutos depois

Perdão testei a bateria também no multímetro está funcionando bem,2.97 volts.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desligado pc da tomada e ligado novamente aparentemente tudo ok,veremos amanhã quando ficar horas desligado,se irá continuar ou não resetando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/06/2018 às 23:56, LUCAS CAMARGO VIANA disse:

desligado pc da tomada e ligado novamente aparentemente tudo ok,veremos amanhã quando ficar horas desligado,se irá continuar ou não resetando.

problema resolvido após retirar a bateria e limpar com algodão cotonete e retirado as memorias aparentemente estavam mal encaixadas ,obrigado a todos!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×