Ir ao conteúdo
  • Cadastre-se
Matthwus

RESOLVIDO Problema em fonte com dobrador de tensão

Recommended Posts

Gente tenho um transformador de 127/220 com uma saída de 40+40 6A e uma outra saída de 18,6v por 1A, pretendo utilizar ele para alimentar um amplificador e um pré amplificador, a fonte do amplificador está ok, porém para alimentar o pré amplificador (RC4558) eu necessito de uma tensão simétrica, então fiz uma fonte com um dobrador de tensão na saída de 18,6vac, a fonte está funcionando o único problema é o lado negativo da fonte, que em vez de sair 15v esta saindo 17v.

 

O circuito da fonte é esse:

5b5df24f6a281_esquemafonte.thumb.jpg.f30e528cfdff987eb23298e8477bb63a.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

É apenas uma fonte de meia onda, deveria funcionar.

Penso que deve entrar +/-25V na entrada de cada regulador, está correto.

Não há outra coisa a não ser problema do regulador 7915.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Mestre88 disse:

É apenas uma fonte de meia onda, deveria funcionar.

Penso que deve entrar +/-25V na entrada de cada regulador, está correto.

Não há outra coisa a não ser problema do regulador 7915.

Sim, na entrada chega 25,4vdc, no 7815 e também no 7915, mas não entendo o por que esta dando 17v no lado negativo, tenho um 7912 aqui, acho que vou coloca-lo para ver como se comporta.

 

 

***

Testei, coloquei um 7912 no lugar, e a tensão se manteve em -12v, amanha vou comprar outro 7915 e ver se vai ficar normal, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois bem, hoje troquei o 7915, e para minha surpresa continua dando -17,4v, o lado negativo simplesmente não regula com o 7915, e com o 7912 funciona perfeitamente, tem mais alguma ideal do que pode ser ? 

Sera que compensa fazer a fonte com +12 e -12 ? já que com o 7912 o lado negativo funciona ?

 

**

RESOLVIDO

depois de trocar mais 3 vezes o 7915, finalmente achei um bom, acredito que seja esses componentes remarcados.

agora tenho a fonte funcionando perfeitamente, lado positivo +14,8v e lado negativo -14,9v.

Obrigado a todos.

 

Segue a fonte montada:

P_20180731_120752.thumb.jpg.24a8e57b5fa5603dcb82f4be76d1476c.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já aconteceu comigo também, já comprei um 7818 que na verdade era 7812. 

No seu caso esses 7915 devem ser 7918, estão com o número errado também. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa topologia de dobrador de tensão possui tensões diferenciais para entrada e para saída, sendo que estas não compartilham a mesma referência. Se eu fosse você construiria a referência de terra dos reguladores a partir da saída diferencial usando um divisor resistivo de valores iguais e com ponto médio F5Rua4D.gif:

 

 

 

xp8fV8O.png

 

 

 

Espero ter ajudado GbhmuXl.gif.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consigo ver um dobrador de tensão nessa fonte, vejo apenas uma fonte simétrica de meia onda. 

As tensões são iguais, o único problema é que o ripple é muito grande, devido as tensões dependerem da carga dos capacitores. 

Somente com circuitos de baixa corrente como pré amplificadores funciona de maneira aceitável. 

Para alimentar um amplificador de potência já não dá certo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matthwus

Você está testando com alguma carga nas saídas ou testou elas sem carga?

Caso estejam sem carga, coloque provisoriamente, algo entorno de 10K (ou 4k7) em cada saída e volte a testar com o LM7915 que dava problema.

Nos informe das novas medidas.

MOR_AL

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mestre88

 

 

São mesmo dois retificadores de meia onda, ambos com cargas capacitivas puras. As tensões de pico sobre cada capacitor, ambas fixas, são associadas para gerar uma diferença de potencial que é o dobro da diferença de potencial de entrada GbhmuXl.gif.

 

 

 

A criação do terra pelo divisor resistivo que sugeri ajudaria a equilibrar o circuito, pois se as tensões sobre os capacitores variassem por diferenças em suas características parasitas, mesmo assim a tensão conjunta permaneceria, dividindo-se igualmente pelos resistores.

 

 

 

@MOR

 

 

Apesar de o autor do tópico ter resolvido o problema dele, ficou a sensação de um jogo de tentativa e erro no lugar de uma apropriada modificação de projeto F5Rua4D.gif.

 

 

 

Espero ter ajudado GbhmuXl.gif.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rjjj

Já tive a oportunidade de observar tensões, em fontes simples como esta, maiores que o especificado pelo CI. Em alguns casos eram devido a falta de qualquer carga. 

Provavelmente e agora é apenas suposição, a causa possa ter sido devido a algum desequilíbrio na senóide retificada. A tensão ultrapassou o valor especificado do CI e este não teve como reduzi-la. 

 

Não entendi sua proposta dos resistores. Eles costumam fazer a diferença quando há apenas capacitores por onde passa a mesma corrente e ao mesmo tempo. No circuito apresentado não há um dobrador de tensão convencional. Ocorre sim a duplicação da tensão, porém causada pela retificação de meia onda. O terra do circuito está conectado diretamente em um terminal do secundário do trafo. Há sim uma referência comum. Consequentemente, há uma baixa impedância apresentada pelo trafo. Sendo assim, um divisor resistivo como você propôs, só teria efeito como carga mínima nas saídas, recaindo na minha sugestão anterior.

MOR_AL

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MOR

 

 

Entendo perfeitamente o que você quer dizer. Sei que não se trata de capacitores em série, em que a taxa de divisão de tensão em corrente contínua fica comprometida F5Rua4D.gif.

 

 

 

Meu pensamento era que o circuito equivalente real do capacitor estaria afetando as saídas de tensão em aberto, na total falta de resistores comerciais:

 

 

https://ieeexplore.ieee.org/document/883355/

 

 

Afinal, o valor fixo igual ao pico da tensão alternada existe para cada potencial considerando cargas capacitivas puríssimas.

 

 

 

Espero ter ajudado GbhmuXl.gif.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MOR

 

Testei a fonte em aberto, sem carga nenhuma, quando ela estava apresentando a diferença, agora que troquei o 7915 (varias tentativas) resolveu.

 

Sera que server para alimentar um pré amplificador ? (CI 4558) ou pode apresentar ruídos por conta do dobrador ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Matthwus disse:

@MOR

 

Testei a fonte em aberto, sem carga nenhuma, quando ela estava apresentando a diferença, agora que troquei o 7915 (varias tentativas) resolveu.

....

Sim, mas eu havia mencionado outra coisa. Talvez os LM7915 que apresentaram medidas erradas ainda podem estar bons.

Mas, já que você resolveu, então está bom. Apenas vai permanecer a dúvida.

MOR_AL

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom voltei novamente, o que aparentava estar normal, não esta tão normal, fui ligar a placa do pré amplificador+controle de grave, médio e agudo, e para a minha surpresa o 4558 explodiu.

 

Tensão positiva:

P_20180812_094944.thumb.jpg.65fbbb8a135d2bf933990e08e4589386.jpg

 

Tensão negativa:

P_20180812_094952.thumb.jpg.3577cf603b1f6fca17409f2d16ba4482.jpg

 

Medição nas extremidades:

P_20180812_095059.thumb.jpg.101f074a2667ff015bb840c978701780.jpg

 

Resultado:

P_20180812_094833.thumb.jpg.01248356c253e2f3f2569f0391e32ea1.jpg

 

Alguém tem alguma ideia ? sera que com 7812/7912 funciona sem explodir o 4558 ?

 

***

Testei o multímetro medindo outra fonte para verificar se ele esta marcando certo, e realmente esta correto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que me lembro o 4558 funciona com até 36V não entendi porque queimou. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Mestre88 disse:

Pelo que me lembro o 4558 funciona com até 36V não entendi porque queimou. 

 

Até tenho mais uns 4558, mas queria descobrir o por que dele explodir, também não estou entendendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×