Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá.

Meu PC esta com um problema muito estranho, começou a acontecer recentemente recentemente ( 1 semana atras )

Enquanto estou jogando da umas travadas aleatórias, e acabei percebendo pelo AfterBunner que quando acontece a travada, o uso do processador desce de 50% para 38% e o uso da placa de vídeo desce de 50% pra 8%

Isso começou muito recentemente. não faço a minima ideia do que possa ser, se alguém puder me ajudar agradeço muito.

 

Configuração do meu pc:

Processador: Intel E3 Xeon 1271 v3

Placa de vídeo: GTX 1060 3GB White Galax

Memória ram: 8GB DDR3 1333MHz

placa-mãe: H81M-E33 ( MS07817 )

Fonte: Corsair TX650M 650w 80 Plus

Armazenamento:

HD: ST2000DM001

SSD: 120GB KINGSTON SA400S3 SCSI

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temperaturas OK?

Usa estabilizador?

Baixe o SSD Manager da Kingston e veja se tem atualização de firmware.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mick.07 temperatura do processador fica em 70 e a da placa de video 50 ( lembrando que esses valores sao aproximadamente) vou baixar esse software e ver

adicionado 0 minutos depois

@mick.07 não uso estabilizador, uso filtro de linha

adicionado 4 minutos depois

@mick.07instalei o software e foi alegado que no ah atualizações no firmware

adicionado 6 minutos depois

não*

adicionado 7 minutos depois

@mick.07 antes que pergunte, não utilizo nem um tipo de overclock

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Meu PC esta com um problema muito estranho, começou a acontecer recentemente recentemente ( 1 semana atras )

Enquanto estou jogando da umas travadas aleatórias, e acabei percebendo pelo AfterBunner que quando acontece a travada, o uso do processador desce de 50% para 38% e o uso da placa de vídeo desce de 50% pra 8%

Isso começou muito recentemente. não faço a minima ideia do que possa ser, se alguém puder me ajudar agradeço muito.

 

Configuração do meu pc:

Processador: Intel E3 Xeon 1271 v3

Placa de vídeo: GTX 1060 3GB White Galax

Memória ram: 8GB DDR3 1333MHz

placa-mãe: H81M-E33 ( MS07817 )

Fonte: Corsair TX650M 650w 80 Plus

Armazenamento:

HD: ST2000DM001

SSD: 120GB KINGSTON SA400S3 SCSI

 

Obs: os chips estão muito bem esquilibrados, nao faz sentido esse travamento

adicionado 21 minutos depois

Seguinte gravei eu jogando uma partida de um jogo, e peguei as partes que deu as "travadas" e tirei uma print para mostrar, segue abaixo

download.png.2e948958d749f404024858b04bd2bf54.png

 

516802293_download(1).png.e19f62a1d0e420697338aea8f3769d1b.png

 

1743011143_download(2).png.fb6b5aeb184080f748ce447aa9b58e6e.png

 

1859627744_download(3).png.cff8a48b3b5bac9be67750abe0ae1208.png

 

Achei que era somente o uso da placa de video que estava gargalando desse jeito, mas como podemos ver na ultima print, o processador tambem deu um gargalo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como estão as temperaturas? Isso acontece em qualquer jogo?

 

Olhando o design da placa-mãe eu chutaria que o VRM dela é muito simples e de entrada para um processador como o Xeon 1271 V3, aparentemente tem 2+1 fases, duas para o processador e uma para a memória. Então cada fase do processador deveria ter que alimentar 2c/4t que é bem puxado.

 

Infelizmente não existem sensores de temperatura nos mosfets do VRM e não temos como saber se está superaquecendo como eu teorizei. Sua BIOS está atualizada até a última versão? Caso não esteja sugiro atualizar, outra coisa que pode fazer efeito seria desativar o turbo boost que eleva o clock de alguns núcleos de 3.6Ghz para 4.0Ghz e isso impacta ainda mais na questão que eu falei interiormente.

 

Outra alternativa seria testar com o PC ligado, com a tampa lateral aberta e quando estiver ocorrendo as quedas de desempenho você testar (com muito cuidado) colocando a ponta dos dedos nos mosfets para ver se estão quentes.

@nk260203 Seus dois tópicos sobre o mesmo assunto foram unidos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Obrigado por unir os 2 tópicos, desculpe-me por fazer 2 com o mesmo assunto, pois no primeiro não obtive muitos resultados.

Então verifiquei aqui a versão da BIOS, realmente tinha uma atualização, 6.6 > 6.8

Fiz a atualização e desativei o turbo boost, vou fazer teste em alguns jogos e assim que possivel ja postarei aqui os resultados.

Sobre a temperatura, nas prints enviadas por mim, tem a temperatura do processador e placa de video ingame, vou verificar a temperatura da placa-mãe e postarei aqui tambem.

Sua teoria sobre a placa-mãe é boa, mas não faz muito sentido, pois este problema começou a acontecer muito recentemente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 É porque o VRM vai se deteriorando aos poucos quando é submetido a "condições de trabalho insalubres" e depois de um tempo ele não consegue mais funcionar como antes, daí para frente vai só piorando. Isso foi muito comum nos kits dos antigos FX da AMD onde o usuário pega um chipset de entrada como o 760 e coloca nele um FX8350 de 8 núcleos, no começo até vai funcionando mas eventualmente começam as quedas de desempenho.

 

Monitore o clock do processador, se na hora da travada o clock cair é outro indicativo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui uso, temperatura e tensão ( isso foi depois de uma partida do jogo, dura mais ou menos de 30 a 40 minutos )

Screenshot_3.thumb.png.81864f3cb1f2adf88fbf76d7de748940.png

adicionado 3 minutos depois

Ignore aquele 127 graus e 108 graus na placa-mãe, isso é porque não tem sensor nestes dois pontos então o programa dá uma temperatura aleatoria

adicionado 5 minutos depois

Percebi que in-game, o uso da placa de vídeo ficou bem superior do que o do processador, acho que o motivo seja o turbo boost que foi desativado, aparentemente os travamentos diminuíram , mas não posso dar certeza disso com apenas 1 partida.

adicionado 7 minutos depois

Screenshot_4.png

adicionado 13 minutos depois

Essa ultima print que postei ( Painel de monitoramento v4.6.0 ) foi tirada depois que fechei o jogo, por este motivo alguns valores estão baixo, tipo uso da cpu uso de ram, etc

adicionado 56 minutos depois

Problema resolvido.

Primeiramente fiz a atualização da BIOS e desativei o turbo boost, as travadas tinham sido reduzidas, mas nao acabado, então fui na BIOS e reativei o turbo boost e as travadas acabaram de vez.

Então pode-se afirmar que o problema era a BIOS desatualizada.

Muito obrigado!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous O problema voltou...

 

A placa-mãe que estou utilizando é uma h81m-e33 da msi, tenho outra aqui guardada, uma H81M-E da asus, teria como me dizer qual das duas são melhores e se valeria a pena eu trocar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Olhando por cima posso dizer que ambas a placas são equivalentes, as duas possuem VRM de entrada de poucas fases. Os Chipsets do soquete do seu processador estão organizados da seguinte maneira do pior para o melhor: H81, B85, Q85, Q87, H87, Z87.

 

Para o seu processador seria interessante um H87 ou Z87 pois são os mais "parrudos". Você pode tentar colocar um dissipador de calor adesivo nos mosfets do VRM para tentar mitigar o problema.

 

100113d1236233611-heatsink-motherboard-m

 

Monitore o clock do processador e veja se ele está caindo durante essas quedas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous eu tenho uma placa-mãe modelo x10sll-hf rav 1.02, sera que ela consegue resolver meu problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Infelizmente parece ser tão ruim quanto as outras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Ok, vou ver aqui se o clock do processador desce quando ocorre as travadas e já posto aqui a resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Opa, desculpa por nao ter respondido ontem sobre o clock do processador, vou ver agora aqui e ja mando.

Estava pensando sobre as travadas, e percebi que sempre que trava, o som do jogo trava junto, e até onde sei isso pode ser sintoma de super aquecimento, e como o processador esta com a temperatura normal, realmente, é quase 100% de chance de ser os mosfets, outra coisa, eu tenho um i5-4th aqui, ponhei ele em meu pc e testei, as travadas pararam.

Tem alguma forma de eu medir a temperatura dos mosfets?

Se a unica forma de medir for ponhando a ponta do dedo neles, poderia me dizer mais especificamente onde fica estes mosfets

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Outra forma de medir seria com uma câmera térmica

 

download.jpg

 

Dá para comprar esses dissipadores adesivos no mercadolivre e até no aliexpress. Outra coisa que você pode tentar fazer mas exige um pouco de conhecimento seria o undervolt no processador. Nenhum processador é igual ao outro mesmo sendo do mesmo modelo, devido ao processo de fabricação dos wafers e das propriedades do silício pode ter processadores que esquentam menos, outros conseguem trabalhar com voltagens menores e alguns até conseguem suportar overclocks maiores.

 

Então o fabricante coloca certos parâmetros de funcionamento que atenda a todos os processadores, voltagens, clocks, etc. No fim pode ser que você possa diminuir a tensão de operação do seu processador (undervolt) e manter o mesmo desempenho, só que ele irá esquentar menos e forçará menos o VRM da sua placa-mãe.

 

No seu caso acho que é mais fácil ficar com o i5 mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous O clock do processador não diminui com as travadas, infezlimente o i5 não é meu, só peguei emprestado para testar

adicionado 2 minutos depois

@grievous coloquei a ponta dos dedos em um dos mosfets enquanto ocorria as travadas, eles estavam um pouco quentes, mas não sei dizer a temperatura

adicionado 14 minutos depois

@grievouscorreção, encostei o dedo em um mosfets que fica do lado do processador, e ele está muito quente

adicionado 20 minutos depois

bcedd137-9d70-4a48-9377-22a4b0fd3fb3.jpg

adicionado 20 minutos depois

mais especificamente ali onde está circulado em vermelho

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 São eles mesmos os responsáveis por alimentar o processador. Veja se não consegue uns dissipadores adesivos para colocar neles a fim de tentar mitigar isso aí.

 

Além do undervolt uma medida mais "impactante" seria fazer o underclock e colocar seu processador para rodar em um clock abaixo do stock.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous vou atrás desses adesivos, são só esses circulados que preciso por estes adesivos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Eu colocaria em todos os mosfets dessa região do soquete se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous qual nome desse adesivo?

adicionado 0 minutos depois

seria só dissipador para mosfets?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Em inglês seria mosfet heatsink (para procurar no aliexpress) ou dissipador mosfet em português no mercadolivre porém terá menos opções.

 

Você pode tentar pegar um grande que pegue vários mosfets de uma vez ou os bem miudinhos (1x1cm) para colocar um em cada mosfet certinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Ok, vou comprar alguns, vou deixar o topico em aberto até que chegue os dissipadores e eu ponhe no meu pc e assim postarei aqui se o problema foi resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Não fique esperançoso, talvez faça com que a frequência de quedas diminua ou que demore mais para que as quedas ocorram. Eu faria um conjunto de ações, primeiro testaria se os dissipadores no mosfets resolvem, depois tentaria undervolt no processador, depois desativar o turbo boost e por fim diminuir o clock do processador na BIOS da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous Entrei em minha BIOS mas não achei a opção VCORE, existe a possibilidade de ela estar com outro nome? ou de até mesmo não ter a opção liberada na BIOS da minha placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nk260203 Infelizmente eu não sei pois a BIOS muda de fabricante para fabricante e eu nunca tive uma placa-mãe dessas aí. Talvez nem exista a opção pois a Intel bloqueia suas placas-mãe para overclock, vai que acaba bloqueando também pra quem quer fazer underclock/undervolt.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!