Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Lucaziz

M810 Eduron 1800 Applebread

Recommended Posts

Quando instalei um duron applebred numa pcchips 810L v7.1a o pc as vezes n ligava... ligava led, cooler,td mas n dá bip e nem entra video... eu gostaria de saber se alguem já teve problemas com essaplaca e esse processador? já tentei de td e ainda n consegui resolvero problema.... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas no site da pcchips a nova bios suportaria sim os novos durons...

Model Name: M810L PCB: v1.3 \ v1.6 \ v3.0 \ v3.2a \ v5.0 \ v7.0a \ v7.0 \ v7.1 \ v7.1a

file name:030808S.rom

check sum: E75Ah

1.Support AMD Duron CPU 1400,1600,1800

file name:030103S.rom

check sum:8384h

1.Support EFST flash part

file name: 020913S.rom

check sum: 618Ah

1.Fixed that DC-395U SCSI card can't boot from CDROM.

File name: 020815S.rom

check sum: 6A23h

1.Support AMD Athlon XP 2400+ and 2600+.

File name: 020806S.rom

check sum: 56C6h

1.Share memory will change to 8M after removing AGP VGA.

File name: 020507s.rom

check sum: 18CAh

1.Fixed that showed wrong character in CPU PnP setup when using AMD Athlon XP 1500+,2000+ CPU

file name: 020415s.rom

check sum: 0182h

1.Fixed that showed @ character in CPU PnP setup when using AMD Athlon XP 1500+,1600+ CPU.

File name: 020403s.rom

check sum: DCAAh

1.Fixed serial mouse couldn't work properly when USB function for DOS is enable.

File name: 020226s.rom

check sum: DD00h

1.Support AMD Athlon XP 2100+ CPU.

File name: 020206s.rom

check sum: E754h

1.Support AMD Athlon(Thoroughbred) cpu XP1800 , XP2100 , XP2200.

File name: 011213s.rom

check sum: 9F09h

1.Fixed incorrect value in CPU Type of CMOS Setup Menu.

File name: 011211s.rom

check sum: CA38h

1. Fixed Duron Morgan 1.3 GHz CPU showed wrong frequency in CMOS SETUP Menu.

File name: 011126s.rom

check sum: DC22h

1.Support AMD Athlon XP 2000+ CPU.

File name: 011109s.rom

check sum: 8D76h

1.Fixed CMOS failed when awoke from RTC alarm in DOS mode.

2.Fixed the standby selection of start menu becomes to be inactive action after installing Windows-XP.

3.Support BIOSLOCK2 function

4.Fixed AMD XP 1900+ CPU showed incorrect name.

File name: 010914s.rom

check sum: 0888h

1.Fixed tekram SCSI Card can't work.

2.Add function of CMOS item Auto Detect DIMM/PCI Clk.

3.Fixed Morgan 800 shows wrong string.

File name: 010712s.rom

check sum: 7005h

1. Support AMD NEW CPU Morgan.

2. Fix system can't install W2K ACPI mode when CPU is DURON 850MHz.

3. Remove TREND_ANTI_VIRUS

4. Supported Athlon 1.4G.

File name: 010425s.rom

check sum: 85E6 h

1.Fixed sometimes voltage battery(Vbat) was not irregular during POST.

File name: 010330s.rom

check sum: f019 h

1.Support MXIC 29F002NTPC.

2.Add ratio 13x .

3.Fixed that AMR can't wakeup in ACPI mode.

4.Fixed that the LED can't blink when system enters suspend mode.

5.Updated VGA BIOS.

All trademarks are properties of their respective holders. Intel® , Pentium® are owned by Intel. SiS® is owned by SiS. VIA® is owned by Via.

Ele identifica o duron normal, mas as vezes n dispara o pc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

então o site oficial da pcchips ta mentindo com relação a atualização da bios?

1.Support AMD Duron CPU 1400,1600,1800

não entendi... que eu saiba, so existe duron de 1.4 pra cima com núcleo applebred!

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com a Pcchips funciona, está na atualização de BIOS.

Testei num Tbread-B nela e funcionou... ficou estável mas em testes travava.

Tentou uma fonte mais potente?

Esse problema de as vezes não ligar pode ser problema da própria placa. Com o outro processador liga normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu n tenho processador inferior disponivel aqui... eu so tenho comigo aqui duron 1.6, 1.8 e axp 2400+, n sei se é a placa mãe não... mas uma outra m810 que tenho aqui ta apresentando o mesmo problema, ela estava com tbird 900 numa boa.. estava td normal, mas ai eu botei um duron 1800 e começou a dar esse problema... sera que é compatibilidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja o link:

http://www.pcchipsusa.com/prod-m810lr-xp.asp

Ou seja, segundo a pc-chips, a M810 não suporta t-bred (e consequentemente applebred).

O que não quer dizer que não ligue... Quer dizer que não é estável com esses processadores.

Acho que essa atualização significa que ela reconhece esses procecssadores... Não que ela funcione bem com eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poseih é a mesma historia que ocorreu nos athlons 2200+, alguns funcionaram mas com instabilidade, outros nem ligavam (a minha nem chegou a ligar)!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:bandeira:

NA MINHAL M810LR nem ligou com o Durom 1800

e quando coloquei um XP 1900+ ela reconhecau como athlon 1200

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Lucaziz@29 abr 2004, 15:42

mas no site da pcchips a nova bios suportaria sim os novos durons...

      Model Name: M810L   PCB: v1.3 \ v1.6 \ v3.0 \ v3.2a \ v5.0 \ v7.0a \ v7.0 \ v7.1 \ v7.1a

file name:030808S.rom

check sum: E75Ah

1.Support AMD Duron CPU 1400,1600,1800

file name:030103S.rom

check sum:8384h

1.Support EFST flash part

file name: 020913S.rom

check sum: 618Ah

1.Fixed that DC-395U SCSI card can't boot from CDROM.

File name: 020815S.rom

check sum: 6A23h

1.Support AMD Athlon XP 2400+ and 2600+.

File name: 020806S.rom

check sum: 56C6h

1.Share memory will change to 8M after removing AGP VGA.

File name: 020507s.rom

check sum: 18CAh

1.Fixed that showed wrong character in CPU PnP setup when using AMD Athlon XP 1500+,2000+ CPU

file name: 020415s.rom

check sum: 0182h

1.Fixed that showed @ character in CPU PnP setup when using AMD Athlon XP 1500+,1600+ CPU.

File name: 020403s.rom

check sum: DCAAh

1.Fixed serial mouse couldn't work properly when USB function for DOS is enable.

File name: 020226s.rom

check sum: DD00h

1.Support AMD Athlon XP 2100+ CPU.

File name: 020206s.rom

check sum: E754h

1.Support AMD Athlon(Thoroughbred) cpu XP1800 , XP2100 , XP2200.

File name: 011213s.rom

check sum: 9F09h

1.Fixed incorrect value in CPU Type of CMOS Setup Menu.

File name: 011211s.rom

check sum: CA38h

1. Fixed Duron Morgan 1.3 GHz CPU showed wrong frequency in CMOS SETUP Menu.

File name: 011126s.rom

check sum: DC22h

1.Support AMD Athlon XP 2000+ CPU.

File name: 011109s.rom

check sum: 8D76h

1.Fixed CMOS failed when awoke from RTC alarm in DOS mode.

2.Fixed the standby selection of start menu becomes to be inactive action after installing Windows-XP.

3.Support BIOSLOCK2 function

4.Fixed AMD XP 1900+ CPU showed incorrect name.

File name: 010914s.rom

check sum: 0888h

1.Fixed tekram SCSI Card can't work.

2.Add function of CMOS item Auto Detect DIMM/PCI Clk.

3.Fixed Morgan 800 shows wrong string.

File name: 010712s.rom

check sum: 7005h

1. Support AMD NEW CPU Morgan.

2. Fix system can't install W2K ACPI mode when CPU is DURON 850MHz.

3. Remove TREND_ANTI_VIRUS

4. Supported Athlon 1.4G.

File name: 010425s.rom

check sum: 85E6 h

1.Fixed sometimes voltage battery(Vbat) was not irregular during POST.

File name: 010330s.rom

check sum: f019 h

1.Support MXIC 29F002NTPC.

2.Add ratio 13x .

3.Fixed that AMR can't wakeup in ACPI mode.

4.Fixed that  the LED can't blink when system enters suspend mode.

5.Updated VGA BIOS.

All trademarks are properties of their respective holders. Intel® , Pentium® are owned by Intel. SiS® is owned by SiS. VIA® is owned by Via.

Ele identifica o duron normal, mas as vezes n dispara o pc...

Fala!

Fiz o seguinte teste na m810l rev. 7.1a

1-Atualizei o bios 030808S.rom

2-Aumentei o vcore pra 1.65v (pin mode) tem no forum aqui explicando como fazer

So assim funciona 100% com duron 1800mhz

Tem que usar cooler bom tipo que eu uso e aprovo Vcom model s462-39b825

base de cobre e silencioso, (~45 )

Acredito eu que os tbred tambem funcione ( não tenho aqui pra testa)

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, desculpem por estar trazendo de volta esta questão, mas eu estou com um problema idêntico ao do colega que fez esta postagem.

Estou com aquele conhecido problema das M810, ela funciona perfeitamente, mas para ligá-la eu tenho que contar com a sorte, porque as vezes ela liga e as vezes não, estou usando memórias Samsung perfeitas, a BIOS está atualizada para a ultima versão, os drives estão todos atualizados, não tem nenhum capacitor estufado, já fiz a tentativa de espetar uma placa OFF no slot AGP e também não deu certo, a BIOS da PCChips não tem configurações que possamos chamar de agressivas, mas por via das dúvidas eu coloque tudo em Default, e a bateria está 100%, estou rodando com um Duron 1600Mhz e o processador é reconhecido perfeitamente no SETUP. Fiz um Pin Mod e coloque o vcore do Duron a 1.75 para tentar simular um palomino, também não funcionou.

Só para ilustrar melhor, o cooler do processador roda, a luz do Power ON acende, a luz do cd-rom pisca, mas o boot não inicializa e o vídeo não entra, é um defeito intermitente pois as vezes não acontece e o Boot ocorre normalmente.

Enfim, alguém tem alguma solução pra isso? É defeito da placa? Se eu colocar um Palomino ou Thunderbird o problema vai parar de se manifestar?

Grato a todos que ajudarem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, já q vocês acreditam nessa de sorte... ta aí minha experiencia....

Tenho duas m810 rodando durons de 1.800mhz... uma está com uma bios mod, ele roda a 1500 estável, outra está com a bios original, e reconhece e roda estável a 1800mhz.... estou procurando a bios para atualizar nos dois, mas aquele site da pcchits está mais confuso do q nunca. Mas pelo menos do lado de cá, tudo funciona... e um dos pcs tem uma geforce 4, q também não deu trabalho nenhum pra instalar.... Usamos por aqui o windows 2003 server, de longe o melhor sistema operacional q a microsoft já fez... e não me venham falar do lixo q é o XP!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem, e em relação ao problema que eu postei, alguém já descobriu alguma coisa? É certo que a v7.1A da M810 só trabalha bem até os palomino? Alguém garante que este problema da placa não ligar é culpa do processador, ou seja, o fato de ser um Duron applebred 1600Mhz influencia? Por que esta placa que eu tenho aqui as vezes não liga na primeira tentativa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara to com o exato mesmo problema o micro não liga de primeira, eu tento ligar e nada aí eu desligo ligo de novo aí vai as vezes só na 3 vez que vai :(

isso aí.. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o micro da sua assinatura ou é uma M810? Se for M810, qual processador você usa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A questão justamente é que, em se tratando da M810 com t-bred ou applebred, nada é certo.

Em alguns casos funciona bem, em outros fica instável e em alguns nem liga.

Por isso que eu insisto que é incompatível. Compatibilidade é quando funciona sempre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso o problema é intermitente, as vezes o micro liga de primeira e as vezes não. O que eu queria definir é se é um defeito da placa, ou se é incompatibilidade com o processador, como eu não tenho um Palomino e nem um Thunderbird para testar, fica difícil definir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A M810 varia muito mesmo. Eu mesmo tinha uma com um T-Bred B 1800+ rodando estável nela, perfeitamente, já na placa de outro amigo ele só conseguia por T-Bird e Palomino, não funcionava com T-Bred nem por decreto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa rodava um Duron 850Mhz sem problemas, depois ela ficou um tempo parada, tipo uns tres meses, eu tinha largado ela de mão, agora eu coloquei um Applebred nela e tá rolando esse problema. O que me aborrece é não definir se é defeito ou incompatibilidade. AH! E tem mais um detalhe, realmente a placa está instável, porque eu não consigo rodar DVD nela por mais de 15 minutos, trava tudo, só consigo sair por Reset, pior é que o DVD roda sereninho, pena que trava.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, parece que o amigo Coelho tem razão, e o que rola é que essa placa não suporta mesmo os tbred e sua derivação applebred, tudo indica que esse é o problema, vejam o caso do gringo deste link, ele resolveu o problema espetando um Palomino. Talvez essa seja a solução de um dos mistérios que envolvem as M810. Uma solução paleativa segundo a postagem, seria desabilitar o Quick Boot, vou testar aqui e posto o resultado, mas de qualquer forma eu já adianto que o PC fica instável com processadores de núcleo tbred.

http://www.stud.fernuni-hagen.de/q3998142-...um=5&topic=8242

Outra coisa, se esta placa não suporta esses processadores e isso já foi discutido anteriormente, por que a PCChips colocou no ar uma BIOS que faz esses processadores serem reconhecidos? Parece que eles gostam de inventar problema. Oh empresa enrolada!!

Fiz o teste de desabilitar o Quick Boot e não funcionou, a placa continua não dando Boot de forma intermitente.

Achei isso na Internet:

6. Does the M810LMR take a 266 FSB or x MHz cpu?

A brief motherboard and CPU guide:

Version 1.6 = Support AMD Athlon 650MHz~1.2GHz / Duron 550~950MHz - 200FSB only (excluding Morgan/Palomino)

Version 3.0 = Support AMD Athlon 650MHz~1.4GHz / Duron 550~950MHz - 200FSB only (excluding Morgan/Palomino)

Version 5.0 = Support AMD Athlon/Duron 550~1.4 CPUs - 200/266FSB (excluding Morgan/Palomino).

Version 7.0 = Support AMD Athlon XP* 1500+ & 1600+ Palomino (and previous Athlon/Duron CPUs).

Version 7.0a = Support AMD Athlon XP* Palomino and ThoroughBred Type "A"* 2200+ CPUs (and all previous...).

Version 7.1 = Support AMD Athlon XP* Palomino and ThoroughBred Type "A"* 2200+ CPUs (and all previous...).

Isso exclui os Tbred B e os Applebred, que é o meu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho exatamente esse mesmo problema, porém com uma placa mãe M825 .. a M825 também tem esse problema de compatibilidade? Também é um duron 1800... obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×