Ir ao conteúdo
  • Cadastre-se

TV BOX H96Max+ Não flasheia nenhum firmware


Posts recomendados

Desculpa mas o problema foi causado por mim, só pra deixar registrado.

 

Bom o que aconteceu foi que eu inventei de flashar um firmware novo (stock) na minha H96Max+ RK3328 4GB/32GB 8.1ANDROID  e no meio do flash como meu PC é doido desconectou e conectou umas 3x seguida o dispositivo até um ponto que a minha tv box não flashou mais no modo LOADER, ela conecta direto em modo "Maskrom" um modo que se entra fazendo Jumper no inicializador e acontece que ela entra direto nesse modo só conectando no PC, até ai Ok.

 

Só que quando você vai flashar qualquer firmware(já tentei uns 7 firmwares e nada) ele Apenas diz nos logs dos programas de flash "Download Boot Start">"Download Boot Fail" e é isso, agora estou recorrendo a vocês para desfazer o que eu fiz.

Lembrando que todos os Drivers do dispositivo estão instalados e ele é detectado corretamente.

 

Programas usados para flashar:

RockChip Batch Tool;

Factory Tool;

Android Tool;

 

Firmwares já tentados: 

RK3328_DC_H96_MAX+_HS2734_8.1.0_20181108.2206

RK3328_DC_H96_MAX+_HS2734_8.1.0_20190218.0557

RK3328_H96_MAX+_SSV6051_RTL8189_8.1.0_20181008.2258

RK3328_DC_H96_MAX+_HS2734C_8.1.0_20190507.0257

e outros que nem lembro mais

 

Já tentei de tudo até fazer o Jumper milhares de vezes e da no mesmo ''Download Boot Fail" as vezes ele avança e vai até "Prepare IDB Start">"Prepare IDB Fail" e mais nada acontece.

  • Confuso 1
Link para o post
Compartilhar em outros sites
  • 3 meses depois...

Decepcionado. Ninguém respondeu...

adicionado 1 minuto depois

Não sei se é problema da porta USB da TV box que ta dando mal contato. Pois parece que ela não é confiavel

Link para o post
Compartilhar em outros sites

pode ter brickado o equipamento, talvez seja necessário regravar a bios à moda antiga...

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Eder Neumann Isso não tem bios

adicionado 13 minutos depois

Eu acho que estraguei a porta USB no meio do Flash e agora não consigo mais flashar a ROM, ela ainda funciona mas está intermitente tipo o led fica piscando como se tivesse mal contato. Tanto que quando coloco na entrada do lado não fica intermitente mas a entrada do lado não faz flash

118984138_WhatsAppImage2020-06-10at15_54_59.thumb.jpeg.aa85098a94591dc1f9457256bec3ca7c.jpeg

Link para o post
Compartilhar em outros sites

da uma olhada nessas soldas ali se estão integras...

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • 7 meses depois...

Já desisti dela. Mas ainda está aqui kk

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Como diria Jack stripador: Vamos por partes,kkkk.

 

1º  baixe o programa multtool: Aqui

2º Grave ele em um cartão micro sd com o programa win32diskimager

3º coloque o cartão de memoria na box completamente desligada e ligue ela(não precisa apertar o pino de traz,só coloque o cartão,ligue e aguarde)

Feito isto ,me retorne o resultado para que possamos  prosseguir com o reparo 

@Brasil150 @ Thiago Miotto Da uma olhada no link

Em 27/01/2021 às 17:24, Silas Ribeiro disse:

Alguma novidade, você conseguiu resolver o problema da TV box? Pois estou passando pelo mesmo problema, ja tentei de tudo e nada 😫

Da uma olhada no meu post anterior

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!