Ir ao conteúdo
  • Cadastre-se
ThiÅgö.

GeForce 7300 - Tópico Central

Posts recomendados

vai no guru3d procura o ultimo driver para win9x

mas pra mim esta dando pala de driver porque já tem um instalado para 2k/xp aí fica dando isso...

eu acho isso... me corrija se eu estiver errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu rodo velharias no meu Linux também, tenho a saga completa dos jogos do Dave (quem lembra? \o/) através do DosBox. Funciona muito bem. O driver pra Linux é fácil de instalar também, telinit 3, chmod +x e ./Nvidia-versao. Depois altere o xorg.conf pra driver nvidia ao invés de nv ou vesa. Eu também jogo CS muito bem no meu Slackware com Cedega, é traquilaço. Mas tenta aí as tuas velharias no DosBox ou no Wine, a compatibilidade tá cada vez melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Timm, como eu disse na msg são jogos ** windows **, então dosbox tá fora, afaik. Vou tentar Wine mas há ** poucas ** chances de funcionar, pois como eu disse na msg os progs ** não são ** executáveis windows verdadeiros, criados sob Directx ou similar, mas sim os .EXE deles só são "casca", que chamam runtimes antiquíssimos de shockwave e softs similares macromedia e quetais.....

DaviF, como eu disse na msg eu ** já baixei ** e tentei instalar o último driver pra win9x (que era justamente o 81.98) e neca...Tentei tanto o 81.98 do site do fabricante quanto o 81.98 do site da nvidia, do laptop2go, do 3dguru, de outros fabricantes de placas 7300GT, que usam chipset Geforce (claro a cada vez deopis removendo com o driver cleaner) , E tentei outras versões anteriores para win9x nesses sites,e SEMPRE nada, o instaler sempre sai com a mensagem "hardware não encontrado" - Não é travamento, não é GPF, é saída normal , com a msg de hardware NVIDIA não encontrado ... Os drivers de versão acima de 81.98, que funcionaram perfeitamente sob win2k e winxp, são porém apenas para win2k e xp... Eu não tinha dito, mas tenho os múltiplos windows instalados em PARTIÇÕES diferentes reconhecidas como DRIVES diferentes (C: , D; E:, etc) , então penso que o fato de ter outras versões de driver instaladas nos outros SOs não tem nada a ver pra falha do win98.

[]s

Chiappa

Timm, como eu disse na msg são jogos ** windows **, então dosbox tá fora, afaik. Vou tentar Wine mas há ** poucas ** chances de funcionar, pois como eu disse na msg os progs ** não são ** executáveis windows verdadeiros, criados sob Directx ou similar, mas sim os .EXE deles só são "casca", que chamam runtimes antiquíssimos de shockwave e softs similares macromedia e quetais.....

DaviF, como eu disse na msg eu ** já baixei ** e tentei instalar o último driver pra win9x (que era justamente o 81.98) e neca...Tentei tanto o 81.98 do site do fabricante quanto o 81.98 do site da nvidia, do laptop2go, do 3dguru, de outros fabricantes de placas 7300GT, que usam chipset Geforce (claro a cada vez deopis removendo com o driver cleaner) , E tentei outras versões anteriores para win9x nesses sites,e SEMPRE nada, o instaler sempre sai com a mensagem "hardware não encontrado" - Não é travamento, não é GPF, é saída normal , com a msg de hardware NVIDIA não encontrado ... Os drivers de versão acima de 81.98, que funcionaram perfeitamente sob win2k e winxp, são porém apenas para win2k e xp... Eu não tinha dito, mas tenho os múltiplos windows instalados em PARTIÇÕES diferentes reconhecidas como DRIVES diferentes (C: , D; E:, etc) , então penso que o fato de ter outras versões de driver instaladas nos outros SOs não tem nada a ver pra falha do win98.

[]s

Chiappa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Llchiappa

Meu amigo que problema cabeludo eu não sei te ajudar , desculpe.

Mais peço a sua ajuda aonde você comprou essa placa e qual o valor pg, valeu.

Abraços e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa intão : o ponto é que eu não tenho muita experiência com instalação física e manutenção de hardware (eu trabalho com software, muito mais), E queria uma garantia grande e boa tanto no produto quanto no serviço, E queria aproveitar também pra um técnico já me instalar um cooler/saída de ar a mais (que foi o que queimou a minha G4), então as barraquinhas todas da Santa Efigênia de cara descartei principalmente por causa da garantia e por não ter habilidade nenhumas em hardware ... Procurando por LOJAS mesmo que pudessem me atender, e que não fosse plaquinha OEM avulsa, na Santa Efi de AGP não achei nada de AGP nessas condições (lá praticamente todo mundo que é loja só tá com PCI-Express, mesmo, ou então tem algum resto lá com Geforce 5xxx, eu queria um pouco mais que isso) , fui procurar fora, em lojas que fossem perto da minha casa ou trabalho (estou em SP/Capital e moro na Zona Leste, bairro do Tatuapé), achei essa placa 7300GT aqui :

Tech Insight Informática e Soluções

Rua Serra do Japi, 742

Tatuapé

Fones: (11) 2294-2311 / (11) 6941-0356

E-mail: vendas@tech-insight.com.br - Site: http://www.tech-insight.com.br

O pessoal até que trabalha bem, me deram 1 ano de garantia nesse produto box (gosto mais assim) - paguei R$ 470,00 parcelados em 3x nela, valor abaixo de R$500 com instalação e garantia grande achei até que não foi assim tããão fora : sem a menor dúvida se você se dispuser a instalar fisicamente você mesmo e correr for procurar nas lojas de internet você deve achar Geforce 6xxx AGP, que (como o pessoal aqui do Fórum já disse em outras msgs) em alguns modelos dão mais performance que essa GT7300 por preço menor - em outras msgs já se falou em R$ 400 ou coisa do tipo pra essas gracinhas, mas duro é achar em slot AGP, eu não achei como disse e não quis arriscar as lojinhas virtuais....

[]s

Chiappa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tb gostaria de desativar o turbo cache da minha, pois ele não sta adiantando nd. Tenho uma 6200 TC. Ele ta pegando a memóia do meu pc, porém não estou vendo resutados na resolução dos jogos, se alguem souber, por favor nos diga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola

E o seguinte estou jogando swat 4 e possuo uma xfx 7300Gt, estava jogando com resolução 1024/768 com tudo no maximo e estava rodando lisinho, ai do nada comçou a dar umas travadas e de repente o jogo ficou lento e voltou ao normal e de repente ficou lento de novo. Reinstalei o jogo e nada, troquei as versões do driver e nada, formatei o PC instalei os drivers atuais e o problema continua so que agora esta lento de vez, ate diminuindo as configurações continua lento. O estranho e que estava tudo OK e de repente ficou assim e não voltou mais. Sei que a 7300GT não e uma top mas estava dando conta desse jogo legal.

Pode ser problema de software ou a placa foi pro s@co.

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

já viu sua fonte?

anti-virus?

essas coisas abertas no pc que sempre ficam sugando memoria virtual?

Compartilhar este post


Link para o post
Compartilhar em outros sites

desinstala e reinstala os drivers da placa-mãe e v se resolve, já tive um problema similar e q era insolucionavel até q na ultima esperança fiz isso huhua de repente da certo e não custa nada alem d 5 minutinhos :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

já desinstalei e instalei os drivers da placa-mãe e nada, ate atualizção de BIOS eu fiz e o problema continua.

Abri o everest e la acusa que o AGP esta desativado e pode causar uma perda de rendimento que antes de formatar estava ativado,já vi na BIOS e esta OK, sei que minha placa e PCI EX mas sera que isso pode estar causando algum problema?

O rendimento da minha placa caiu muito, e não sei mais o que pode ser.

Grato!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas fases deste jogo é lento mesmo,exigem muito mais recursos da placa,na minha 6600Gt tem momonetos em que dá uma lagada horrível,mas como já disse é apenas em alguns pontos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, como eu já falei outras vezes nesse forum,. eu tenho um primo q possui um atlhon 3800 + 1 gb de ram x1300 512 mb hypermemory, e acompanhei ele jogando este game ( swat 4 ) tendo um desempenho muito bom, não ficou nada de 40 ou 60 fraps mas estava extremamente jogavel, deve ser alguma conf mal feita ai, lembrando q estava tudo no max....

obs : 7300 gt é bem superior a x1300

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que configuração por exemplo alguem pode me informar? E aquele lance do AGP tem alguma coisa haver!!

já tentei de tudo mas de repente ficou alguma coisa, se alguem tiver alguma sugestão por favor ajuda aí que a essa altura não sei mas o que fazer.

Lembrando que eu estava jogando com tudo no maximo lisinho, e agora esta tudo em camera lenta!!

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, quem tem essa placa da Zogis, que vem com overclock de fábrica?

Eu sei que é uma placa pouco conhecida, mas eu adquiri uma e estou me surpreendendo com o desempenho dela, muito mais rápida que eu pensei... eu já tive uma 6800XT (que queimou :o ) e estou achando essa 7300GT com desempenho muito parecido, e tem até mais estabilidade... (digo isso porque a 6800XT vivia dando pau com alguns jogos, e essa não)

Então, vamos contar nossas experiências e difundir essa placa? afinal o próprio CdH já recomendou ela, tem um artigo dela no site...

FalowS!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

aaaaaaaaaaaaaaaaaaaaa

eu tenhoooooooooooooooooooooooooooo

ela realmente é muito boa... a minha é 400/700mhz

mas coloco em over 550/850 chega a 550/920 mas de vez em quando da umas ondas... e o melhor clock que eu cheguei foi esse de estabilidade!!!

essa placa é otima!

hey Jonny qual sua pontuação nos benchmarks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte é de 450 w mas é generica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte pessoal!

comprei um pc novo e ele vem com a placa "GF 7300 GT de 512Mb ddr2" como faço para descobrir se ela é turbocache ou não?

Lembrando que ela não vem com caixa pois vai ser um pc fechado!!

agradeço o auxilio desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que eu conheço, toda a linha 7300 é turbocache.

A 7300Gt é um pouco melhor em relação as outras porque tem 128bit de barramento na memoria e 8 pixels por clock. Dependendo do preço que você esta pagando nela, nao compensa.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa,

basta clicar com o botão direito do mouse na área de trabalho, e acesse propriedades. o menu das propriedades de vídeo aparecerá, clique na guia 'configurações'. Normalmente, dentro da caixa vídeo já vai aparecer que seu monitor plug and play está na VGA tal e tal e se for turbo cache estará escrito. para ir mais além, clique em 'avançadas' e, em seguida, 'adaptador'. lá constará todas as informações do seu adaptador de vídeo, e se sua VGA for Turbo Cache estará descrito.

se por algum motivo não ficar satisfeito, o Everest é um programa que tb vai identificar e te dizer se a placa de vídeo q está utilizando conta com a tecnologia Turbo Cache. para baixá-lo, clique aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu formatei recentemente o PC tenho que baixar os benchmarks de novo...

Vou baixar o último e daí eu posto aqui...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aff... tinha esquecido o quanto é grande esse programa... hehehe

o 3dmark 2006 tem quase 600MB... vou deixar baixando a noite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara quando você liga o PC aparece a assinatura da placa antes de carregar a BIOS. lá vai dizer o quanto de memória ela tem integrada. se aparecer 512 MB então ela não é TC, mas se aparecer 256 e no windows informar 512 ela é TC.

A GF 7300GT 512Mb/128bits de algumas fabricantes não tem a tecnologia Turbo Cache... (principalmente a Inno3D e Zogis)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Que configuração por exemplo alguem pode me informar? E aquele lance do AGP tem alguma coisa haver!!

já tentei de tudo mas de repente ficou alguma coisa, se alguem tiver alguma sugestão por favor ajuda aí que a essa altura não sei mas o que fazer.

Lembrando que eu estava jogando com tudo no maximo lisinho, e agora esta tudo em camera lenta!!

Grato

O lance de AGP no Everest não tem nada a ver, ele se refere à quantidade de memória do sistema que você vai dedicar à PV, mas isso só se aplica ao vídeo on-board. você pode deixar sem nada que não tem problema.

A fonte não deve ser o problema porque a 7300GT é uma das placas medianas mais econômicas que existe... Já rodei numa 350W genérica sem problema hahaha.

Agora o que pode ser? você já verificou se ela está superaquecendo?

Isso só acontece com esse jogo ou com outros?

Não descarte a hipótese de vírus ou malwares. neste caso: FORMATE! hahaha

sempre resolve.

falou cara

Compartilhar este post


Link para o post
Compartilhar em outros sites

a 7300GT não e turbocache, turbocache são as 7300le, 7300gs e 7100gs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!