Ir ao conteúdo
  • Cadastre-se
marcelogon

Gargoyle - firmware alternativo para roteadores

Recommended Posts

Penso que atualizações são importantes nesse ramo de redes, pelo menos as de segurança. 

 

Já tive esse firmware, era bem ruim a performance na época. Vou procurar relatos pra ver se melhorou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Eduardo Kulik disse:

Pessoal, alguém sabe como ativar o IPV6 no gargoyle ver. 1.10 ? 

Não sei se dá, vamos aguardar alguem responder. Mas já tentou configurar com seu endereço ipv6?

adicionado 0 minutos depois

Vocês sabem se o UPnP já vem ativado no gargoyle? Não achei essa opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Fernando Mukeka disse:

Não sei se dá, vamos aguardar alguem responder. Mas já tentou configurar com seu endereço ipv6?

Já e não vai, no modem da operadora vai tranquilo! 

preciso do IPv6 pois vou trocar de operadora para uma pequena, pois me mudei para uma cidade onde tem OI e mais umas pequenas por fibra, o problema que essas só fornecem ip CGNAT com IPv6 ou pagando absurdo por um IP. Meu principal uso é no Xbox one que tem suporte IPv6 e com CGNAT não consigo abrir portas.

 

3 horas atrás, Fernando Mukeka disse:

Vocês sabem se o UPnP já vem ativado no gargoyle? Não achei essa opção.

 

No meu ver. 1.10 não veio ativo, ativei na opção Firewall > Port Forwarding

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, primeiro post aqui.

 

 To usando o Gargoyle 1.10 no meu Archer C7 V2 (instalação limpa), aparentemente depois de configurado ficou tudo 100%, mas parece que o port forwarding não ta funcionando direito. Todas as portas individuais e ranges que abri aparecem como closed quando testados. Alguma luz? Aparentemente está tudo certo nas configurações, não sei o que fazer. Preciso das portas.

O C7 ta conectado no powerbox gvt, que está em bridge.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, BTr disse:

Pessoal, primeiro post aqui.

 

 To usando o Gargoyle 1.10 no meu Archer C7 V2 (instalação limpa), aparentemente depois de configurado ficou tudo 100%, mas parece que o port forwarding não ta funcionando direito. Todas as portas individuais e ranges que abri aparecem como closed quando testados. Alguma luz? Aparentemente está tudo certo nas configurações, não sei o que fazer. Preciso das portas.

O C7 ta conectado no powerbox gvt, que está em bridge.

 

Bom dia, tenho o mesmo router e usava na mesma estrutura (Modem GVT em Bridge e tudo sendo feito pelo C7) que você e sem problemas.

 

Atualmente o que mudou lá em casa é que agora tenho 2 links de internet conectados a um TL-ER5120, onde neste liberei tudo para o IP do C7 (onde todo meu esquema de portas já estava configurado), tanto na WAN 1 (NET, modem em Bridge e autenticação no ER5120 em DHCP) quanto na WAN 2 (GVT, modem em Bridge e autenticação em PPPoE) e continua funcionando lindamente.


Encaminha um print da tua configuração para verificarmos e com isso te auxiliarmos melhor.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, EvertonSSJ4 disse:

 

Bom dia, tenho o mesmo router e usava na mesma estrutura (Modem GVT em Bridge e tudo sendo feito pelo C7) que você e sem problemas.

 

Atualmente o que mudou lá em casa é que agora tenho 2 links de internet conectados a um TL-ER5120, onde neste liberei tudo para o IP do C7 (onde todo meu esquema de portas já estava configurado), tanto na WAN 1 (NET, modem em Bridge e autenticação no ER5120 em DHCP) quanto na WAN 2 (GVT, modem em Bridge e autenticação em PPPoE) e continua funcionando lindamente.


Encaminha um print da tua configuração para verificarmos e com isso te auxiliarmos melhor.

 

Print do Port forwarding? Aparentemente não tem nada errado, não faço ideia porque as portas estão fechadas. Fiz um teste habilitando o uPnP e a porta aberta pelo Qbittorrent tava ok, mas manualmente não.

Coloquei IP fixo pelo DHCP nas máquinas.

 

Screenshot_20180615-121700~2.png

Screenshot_20180615-121706~2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, BTr disse:

Print do Port forwarding? Aparentemente não tem nada errado, não faço ideia porque as portas estão fechadas. Fiz um teste habilitando o uPnP e a porta aberta pelo Qbittorrent tava ok, mas manualmente não.

Coloquei IP fixo pelo DHCP nas máquinas.

 

Screenshot_20180615-121700~2.png

Screenshot_20180615-121706~2.png

 

 

A configuração está correta, eu deixo o UPnP habilitado também, além da opção DMZ para o IP do servidor (máquina onde mais utilizo as portas).

Lembre de deixar fixo este IP no equipamento que deseja utilizar as portas, além deste ter que estar conectado ao Gargoyle (seja por cabo ou Wifi) para trabalhar nesse range (192.168.1.x).

 

Sei que parece bobagem ou informação inicial, mas sempre é bom verificar se a máquina está com este IP fixado, depois desativar e ativar a rede para ela assumir o novo IP (caso não esteja com este / estava em DCHP), além de conferir se o roteador realmente está passando este range que configurou (máquina conectada nele em dhcp, iniciar - executar - cmd e no prompt digitar ipconfig), com isto terá a resposta e certeza de estar recebendo tal classe.

 

Acredito que o problema seja onde esteja fazendo os testes, lembro de um site onde eu testava a porta 50000 e ele sempre me dizia que ela não estava aberta (mesmo eu tendo certeza que a configuração estava correta), bastava eu ligar o uTorrent (quem utilizava essa porta) e ao fazer novo teste ele (site) automaticamente dizia que a porta estava funcionando, ou seja, só quando ele percebia algo utilizando / se comunicando por tal porta, ele afirmava que esta estava aberta.

 

Onde você está fazendo este teste que te relata as portas não estarem abertas?

Repete o teste após habilitar o DMZ para este IP e veja se o processo se repete.

 

Eu lembro que (eu sou maniático), antes de deixar em bridge o modem da GVT, eu habilitava o DMZ para o IP do Gargoyle (prendia um IP para ele via MAC) conectado a ele e depois liberava todas as portas (1-65535 tcp/udp) para este IP, depois disto feito (e desativado wifi), eu colocava em bridge o modem.

Sei que não faz sentido / parece doideira, mas eu me sentia "em paz" ao fazer isso kkk, se depois disso tudo que falei antes e nada der certo, tenta isto e veja se surte algo, mas acredito que já esteja tudo funcional ai (se a máquina está direto no gargoyle, recebendo este range e com o IP fixado) e o problema seja o site ou programa que esteja usando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, EvertonSSJ4 disse:

 

 

A configuração está correta, eu deixo o UPnP habilitado também, além da opção DMZ para o IP do servidor (máquina onde mais utilizo as portas).

Lembre de deixar fixo este IP no equipamento que deseja utilizar as portas, além deste ter que estar conectado ao Gargoyle (seja por cabo ou Wifi) para trabalhar nesse range (192.168.1.x).

 

Sei que parece bobagem ou informação inicial, mas sempre é bom verificar se a máquina está com este IP fixado, depois desativar e ativar a rede para ela assumir o novo IP (caso não esteja com este / estava em DCHP), além de conferir se o roteador realmente está passando este range que configurou (máquina conectada nele em dhcp, iniciar - executar - cmd e no prompt digitar ipconfig), com isto terá a resposta e certeza de estar recebendo tal classe.

 

Acredito que o problema seja onde esteja fazendo os testes, lembro de um site onde eu testava a porta 50000 e ele sempre me dizia que ela não estava aberta (mesmo eu tendo certeza que a configuração estava correta), bastava eu ligar o uTorrent (quem utilizava essa porta) e ao fazer novo teste ele (site) automaticamente dizia que a porta estava funcionando, ou seja, só quando ele percebia algo utilizando / se comunicando por tal porta, ele afirmava que esta estava aberta.

 

Onde você está fazendo este teste que te relata as portas não estarem abertas?

Repete o teste após habilitar o DMZ para este IP e veja se o processo se repete.

 

Eu lembro que (eu sou maniático), antes de deixar em bridge o modem da GVT, eu habilitava o DMZ para o IP do Gargoyle (prendia um IP para ele via MAC) conectado a ele e depois liberava todas as portas (1-65535 tcp/udp) para este IP, depois disto feito (e desativado wifi), eu colocava em bridge o modem.

Sei que não faz sentido / parece doideira, mas eu me sentia "em paz" ao fazer isso kkk, se depois disso tudo que falei antes e nada der certo, tenta isto e veja se surte algo, mas acredito que já esteja tudo funcional ai (se a máquina está direto no gargoyle, recebendo este range e com o IP fixado) e o problema seja o site ou programa que esteja usando.

 

Os IPs eu já tinha conferido logo que instalei o gargoyle, pois isso é a primeira coisa que faço quando instalo um roteador hehe.

 

Os testes eu tô fazendo nos sites padrões de testes de porta

https://www.yougetsignal.com/tools/open-ports/

https://portchecker.co

http://canyouseeme.org

 

Como eu não sabia se esses sites são confiáveis eu fiz esse teste do uPnP pra ter certeza. Fiz o Qbittorrent forçar a porta 45000 e imediatamente ele ficou verde, tirei o uPnP e fiz manualmente, nada de ficar verde. Então aparentemente está fechado mesmo.

 

Tem algum teste definitivo pra ter certeza disso? Já tô quase desistindo do gargoyle e indo pro DD-WRT por causa disso.

 

O DMZ eu deixei habilitado apenas pro IP do PS4, não acho que iria resolver fazendo isso pro meus PC pessoal, que é onde eu mais preciso das portas abertas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desative a DMZ e faça o teste de portas, pode ser que a DMZ tenha prioridade sobre o redirecionamento.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/06/2018 às 13:44, ExCeller disse:

Desative a DMZ e faça o teste de portas, pode ser que a DMZ tenha prioridade sobre o redirecionamento.

 

desativei o DMZ e o uPnP e nada...alguma outra alternartiva?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, tchagas disse:

Boa noite! Estava procurando nas configuracoes como faço para bloquear o acesso "internet" para alguns dispositivo depois de certos horários.

 

Boa tarde.

 

Firewall -> Restrictions.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, ciro-mota disse:

 

Boa tarde.

 

Firewall -> Restrictions.

@ciro-mota Consegui! estava fazendo erro, coloquei para bloquear total um determinado MAC ai add o mesmo na lista branca com os horários ao qual queria. Valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém tem problemas para conectar há uma TV na mesma rede via DLNA?

 

O Android só acha as TV conectadas por wifi, embora ele ache usando um programa pra isso tipo o LocalCast.

 

A questão é que antes eu usava sem esse programa, mas depois da ultima atualização do gargoyle não funciona mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vcs sabem se o tplink  tl wr 840n v4 é compativel? E quais roteadores vendidos atualmente no mercado são compativeis com gargoyle?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não achei nem na lista do gargoyle (https://www.gargoyle-router.com/download.php) e nem na do OpenWRT.

 

Tem certeza que é este modelo o seu?

 

referente a lista de roteadores, só consultar ai na lista acima ou nessa: https://openwrt.org/toh/start

é melhor voc escolher o seu roteador e depois olhar na lista se suporta.

 

**** ignorem minhas duvidas acima, vou migrar para o OpenWRT pra ver se é bom.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Fernando Mukeka disse:

Não achei nem na lista do gargoyle (https://www.gargoyle-router.com/download.php) e nem na do OpenWRT.

 

Tem certeza que é este modelo o seu?

 

referente a lista de roteadores, só consultar ai na lista acima ou nessa: https://openwrt.org/toh/start

é melhor voc escolher o seu roteador e depois olhar na lista se suporta.

 

**** ignorem minhas duvidas acima, vou migrar para o OpenWRT pra ver se é bom.

 

 

 

Achei esse tópico do ciro falando que da para instalar o DD-WRT , sera que serve o gargoyle tambem? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/10/2018 às 21:22, Fernando Mukeka disse:

então, eu tinha pesquisado o seu modelo errado, como 841N, mas é 840N.

 

Mesmo assim parece que não tem gargoyle, mas tem o OpenWrt no link abaixo

https://openwrt.org/toh/start

O Ciro respondeu eu outro tópico falando que não tem também.  Qual outro firmware alternativo possui mais funções de monitoramento da rede? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×