Ir ao conteúdo
  • Cadastre-se
Samuel Sampaio

Problemas com Memória Ram Utilizável

Recommended Posts

Olá,
venho tendo um problema, que ao pesquisar aqui, percebi ser comum a outros usuários, porém alguns conseguiram exito na resolução do problema, e eu ainda não.
Sucede que tenho uma placa-mãe Asrock  FM2A58M-VG3+ onde em sua UEFI reconhecem 2 pentes de memória idênticos de 4gb ddr3 1333 cada trabalhando em single channel
Em seu manual a placa diz suportar ate 32 GB Ram em dual channel.
Quando entro no sistema O windows reconhece 8gb 3.93gb (utilizável) e quando testo uma memoria de cada vez o win reconhece 4gb inteiros independente de qual memoria seja.
Abaixo os procedimentos que já tentei.

Limpeza das memorias

Inversão das memorias em seus slots.
Teste individual de cada memoria em cada slot
Teste de um par de memorias de diferente marca (idênticos)
Configuração no MSCONFIG>INICIALIZAÇÃO DE SISTEMA>OPÇÕES AVANÇADAS 
remoção de toda memoria ram dedicada a APU onboard que vem no processador A-10 7890K Radeon7
atualização de bios

Contudo isso, uma vez ou outra inicia-se o sistema onde aparece a informação "8GB RAM 6.93GB (Utilizável)" e ao reiniciar a primeira vez 
retorna o problema onde informa "8gb Ram 3.93gb (utilizável)"

Não sei se pude ser claro, mas desde já Agradeço.

Sampaio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a versão do Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Windows 10 pro 64 Bit, esqueci de mencionar ali em cima que ja formatei o pc achando que era o sistema! transitei entre windows 7,8 e 10  kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar a BIOS.

Consegue testar essas memórias em outra placa?

Veja se na bios existe alguma connfig. relacionada a isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja na bios a quantidade de memória alocada para o vídeo, pode ser isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dirsors  Mano ja fiz de tudo na bios, nao tem configurações a respeito la. posso mandar foto pra vocês tentarem e tal.@Arutha mano, tem sim 1 gb dedicada. mas eu ja tirei ja coloquei dnv, só aumenta pra 3.9 gb continua faltando 4kk e a placa-mãe só permite dedicar 2.048 megas pra video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Samuel, encontrei algumas páginas que falam disso, que podem ajudar, principalmente a primeira. Pode ser um driver de hardware bugado ou alguma desconfiguração. Outra coisa que só percebi agora: por que suas memórias estão em single channel se os pentes são idênticos?

as páginas:

Windows não reconhece toda a Memória utilizável

Memória utilizável diferente da memória instalada - Windows 10 - 64 bits

e

Windows não reconhece toda a Memória utilizável

tomara que ajude!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha  Muito obrigado pela resposta estarei testando tudo, quanto a trabalhar em single channel, mano ja procurei tudo na UEFI da placa-mãe, nao tem como modificar isso por la, no manual da placa diz que o dual channel e ativado automaticamente quando duas memorias iguais sao colocadas... mas ainda assim continua em single... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Samuel, não tenho muitas ideias mais. Das páginas anteriores que te mandei, vi muita gente mandando desclicar o memória máxima (Dentro do Executar digite MSCONFIG e clique em Ok; - Selecione a aba Inicialização do Sistema e clique em Opções Avançadas; Desmarque a opção Memória Máxima, clique em Aplicar e Ok).

Tive três ideias, duas simples e outra complicada, mas já aviso que é da minha cabeça rssss

A primeira simples: vá em opções de energia e desabilite o hibernar (acho que está em configurações avançadas de energia ou em alterar plano de energia, de cabeça não lembro). Reinicie e veja se mudou algo.

 

A segunda simples é refazer o arquivo de paginação. Abra o Gerenciador de Arquivos, clique com o botão direito do mouse em Este PC e clique em Propriedades. Selecione a aba Configurações avançadas do sistema e em Desempenho, clique em Configurações. Na nova janela de Opções de desempenho, selecione a aba Avançado, clique em Memória Virtual e em Editar. Selecione a partição do Windows (normalmente é o C), escolha a opção Nenhum arquivo de troca e clique em Set (Configurar), depois valide com OK e reinicie o computador. Já aviso que alguns pcs ficam instáveis sem arquivo de troca, então depois de reiniciar vá pelo mesmo caminho e ative o arquivo. Isto é só pra ver se o bicho não está corrompido e enorme.

 

A complicada: se nada mais der certo, desmonte o pc. Tire tudo o que der, ligue e veja se mudou algo. Aí é ir colocando uma peça de cada vez e ver no que dá. Aí dá pra descobrir se é algum hardware que está puxando tudo isso de memória, por estar com defeito ou com drivers bugados. Mas só faça isso por último, porque é uma trabalheira rssss

 

Da memória, achei uns detalhes no manual da sua placa-mãe, que ao menos vão permitir você ver se elas são idênticas ou não. Se não forem, talvez uma forçada de leve nos settings resolva. Os itens estão na aba de OC Tweaker da bios:

DRAM Timing Configuration

DRAM Frequency: If [Auto] is selected, the motherboard will detect the memory module(s)
inserted and assigns appropriate frequency automatically.

DRAM Slot: Use this item to view SPD data (aqui mostra se são iguais).

DRAM Timing Control: Use this item to control DRAM timing.

Bank Interleaving: Interleaving allows memory accesses to be spread out over banks on the
same node, or accross nodes, decreasing access contention.

Channel Interleaving: It allows you to enable Channel Memory Interleaving. Configuration op-
tions: [Disabled], [Auto]. The default value is [Auto].

 

Que dor de cabeça isso!

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, desculpa reviver um tópico antigo, mas estou com o mesmo problema.

A BIOS esta atualizada, já testei todos os 4 pentes instalados, separadamente e todos estão funcionado, fiz os procedimentos sugeridos do site da Microsoft, já marquei e desmarquei a "Memória Máxima" pelo msconfig, atualizei todos os drives, utilizei o teste de memoria do Windows e não apareceu erro. E nada funcionou.

A única coisa de "diferente" nos procedimentos foi quando passei o SCANNOW que apareceu a mensagem no print abaixo.

@Samuel Sampaio conseguiu resolver o problema ?

 

Minha maquina é a da assinatura, e estou usando o Win 10 Pro 64 Bits.

 

ERRO.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Revivendo aqui o tópico, mas espero ajudar alguém... Estava com esse mesmo problema aqui e tentei todos os métodos acima citados.Depois de ver vários vídeos no youtube sobre, consegui uma solução. Que é a seguinte:
 

1. Entrar na Bios da placa-mãe.
2. Procura a opção Chipset Configuration, geralmente tá na aba "advanced". 
3. Procura a opção share memory e coloca "auto". Se já tiver auto, como no meu caso tava, bota a opção com o menor número de MB. Se colocando Auto também não resolver, coloca também o menor número de MB. 

O vídeo que me ajudou foi esse abaixo. Coloca a partir dos 4 minutos porque antes disso é ele tentando as mesmas coisas aqui citadas anteriormente.
https://www.youtube.com/watch?v=vod7ikB2qXw

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×