Ir ao conteúdo
  • Cadastre-se
Pâmella Douglas

EVGA 850w ou Corsair 850w

Recommended Posts

Bom dia tudo bem?

Seguinte, meu PC tem as seguintes configurações: FX8320E, WC H60, 2x8GB Kingston, SSD 120 GB, HD 1 TB, 4 Coolers Asaka, GPU RX580 8 GB, Fonte Corsair CX600.

 

Antes da placa que uso atualmente a RX580 8 GB eu usava uma GTX1050TI onde rodava tudo no máximo sem problemas e o seu consumo (fonte recomendada era de 300w).

Após ter problema com ela peguei uma RX580 8 GB onde o consumo dela (fonte recomendada é de 550W) e então meu computador passou a reiniciar ao abrir jogos com qualidade acima do low.

 

Levando em conta que antes de trocar a GPU eu não tinha esse problema rodando jogos no HIGH acredito que o problema seja a fonte que não esteja aguentando a placa de vídeo.

Ainda mais que se levarmos em conta que se eles recomendam uma fonte de 550W para os 600W da minha sobra uma margem pequena para os demais componentes e acredito que isso esteja levando o computador a reiniciar.

 

Por incrível que pareça se eu jogo qualquer jogo com qualidade baixa ele não reinicia, basta eu aumentar a qualidade e então reinicia.

Ou mesmo mexendo sem abrir nenhum jogo ele também não reinicia.

 

A minha dúvida fica entre as 2 fontes, Qual é melhor ? EVGA 850W ou Corsair 850W. Mesmo que ambas sejam mais que o suficientes para meu PC prefiro ter uma boa margem caso decida melhorar algo no PC futuramente.

 

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas

 

A fonte leva seu setup, com bastante folga até.. Diria que, sua fonte tá em meia carga.. E a recomendação da fabricante é pro PC todo..

 

Claro, ela pode estar com algum problema, mas isso seria outra história.. De qualquer forma, não seria falta de potência..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas Reforçando o que o colega disse: o problema aí definitivamente não é falta de potência. Verifique as temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, RS Faria disse:

@Pâmella Douglas

 

A fonte leva seu setup, com bastante folga até.. Diria que, sua fonte tá em meia carga.. E a recomendação da fabricante é pro PC todo..

 

Claro, ela pode estar com algum problema, mas isso seria outra história.. De qualquer forma, não seria falta de potência..

 

O que acho estranho é que com a GTX1050TI rodava tudo no talo e nunca tive esse problema, 

agora com essa nova RX o computador reinicia que nem doido se aumento a qualidade.

adicionado 0 minutos depois
agora, KairanD disse:

@Pâmella Douglas Reforçando o que o colega disse: o problema aí definitivamente não é falta de potência. Verifique as temperaturas.

 

A qualidade do processador não chega a 40º devido ao watercooler, agora a placa de vídeo quando abro um jogo com qualidade acima de low bate nos 70º +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reforçando mais ainda o que os amigos disseram, essa CX600 leva um i7 + GTX1080Ti de boa.

Então não é problema de potência.

Verifique as temperaturas como sugerido anteriormente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas Está olhando a temperatura do processador onde? Verifique a margem térmica no AMD Overdrive.

 

A temperatura da placa de vídeo estaria normal a 70ºC.

 

Essa fonte só não suportaria sua máquina se estivesse com defeito. Está ligada diretamente na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, KairanD disse:

@Pâmella Douglas Está olhando a temperatura do processador onde? Verifique a margem térmica no AMD Overdrive.

 

A temperatura da placa de vídeo estaria normal a 70ºC.

 

Essa fonte só não suportaria sua máquina se estivesse com defeito. Está ligada diretamente na tomada?

 

Verifico as temperaturas pelo Corsair LINK.

Sim, está ligado direto na tomada.

 

Só se a fonte está indo pro beleleu mesmo então.

 

Segue uma foto, porém sem jogo aberto.

foto.png

 

Instalei o AMD OVerDriver aqui e a margem térmica fica em 50º +-

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas

 

Veja como fica, com a CPU em carga.. O problema é que os FX que tem um certo drama, quanto a leitura de temperaturas.. Era normal, aparecer gente com CPU na casa dos 5, 10ºC, então, 21ºC como mostra ali, dependendo da temperatura ambiente é suspeito..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas, seja bem-vinda ao Fórum do Clube do Hardware. :)

 

Além das considerações dos amigos acima, notei que não foi informada a placa-mãe deste sistema. Poderia ser ela a causadora dos problemas e, por isto, peço que informe o modelo exato desta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Bakura Ryo disse:

@Pâmella Douglas, seja bem-vinda ao Fórum do Clube do Hardware. :)

 

Além das considerações dos amigos acima, notei que não foi informada a placa-mãe deste sistema. Poderia ser ela a causadora dos problemas e, por isto, peço que informe o modelo exato desta.

 

A placa-mãe que uso é a Gigabyte - Ga-78lmt-usb3 Rev. 6.0.

Acredito que temperatura de processador não seja, uma vez que com outras GPU eu não tive o mesmo problema. O problema apenas segue com essa RX580 de 8 GB.

adicionado 0 minutos depois
4 horas atrás, RS Faria disse:

@Pâmella Douglas

 

Veja como fica, com a CPU em carga.. O problema é que os FX que tem um certo drama, quanto a leitura de temperaturas.. Era normal, aparecer gente com CPU na casa dos 5, 10ºC, então, 21ºC como mostra ali, dependendo da temperatura ambiente é suspeito..

 

Como disse ao outro amigo, acredito que processador não seja, uma vez que não tive o mesmo problema com outras GPU.

Meu gabinete fica aberto, e já reparei que devido ao WC a temperatura do processador nunca fica muito quente. Além do ambiente estar frio (Chuva).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas

 

Bom, você pode fazer duas coisas, antes de sair as compras: usar um programa que estresse especificamente a CPU, como o Prime95 e ver se algo dá errado e monitorando temperaturas do processador.. Depois, usar um programa pra estressar especificamente a placa de vídeo, como Heaven Benchmark ou Superposition.. Ambos são gratuitos.. Claro monitore as temperaturas dela também..

 

Isso seria uma forma de isolar de o problema.. Se for a fonte, o problema deveria acontecer nos dois testes..

 

E sim, a RX580 tem um consumo 3 ou 4 vezes maior que da 1050Ti.

 

https://www.techpowerup.com/reviews/MSI/RX_580_Mech_2/29.html

 

Mesmo assim, pelo resto do seu PC, estaria dentro da margem do que a fonte suporta, se ela não estiver com problemas.. Mas, mesmo assim, no caso eventual de precisar trocar, 850 Watts seria um enorme exagero..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Pâmella Douglas disse:

 

A placa-mãe que uso é a Gigabyte - Ga-78lmt-usb3 Rev. 6.0.

 

Existe um histórico imenso de problemas ao utilizar placas mãe baseadas no chipset 760G que é o caso da sua com processadores AMD FX83XX. Isso ocorre por que essas placas e seu chipset não foram projetados para trabalhar com os processadores AMD FX e o circuito regulador de tensão da CPU da placa trabalha muito sobrecarregado. 

Se voce procurar no fórum, verá uma profusão de post com problemas de estabilidade. 

 

Apesar disso, é bom ponderar que ela trabalhava tranquilamente com a placa de vídeo anterior, então é estranho a placa ter dado problema só com a nova placa. Ou pode ser um problema que ja havia e só se manisfestou agora.

 

Verifique a temperatura dos circuitos que ficam ao redor do processador, se os dissipadores esquentam demasiado. Utilize também o OCCT para estressar a placa no teste PowerSupply e veja como o sistema se comporta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/12/2018 às 17:09, RS Faria disse:

@Pâmella Douglas

 

Bom, você pode fazer duas coisas, antes de sair as compras: usar um programa que estresse especificamente a CPU, como o Prime95 e ver se algo dá errado e monitorando temperaturas do processador.. Depois, usar um programa pra estressar especificamente a placa de vídeo, como Heaven Benchmark ou Superposition.. Ambos são gratuitos.. Claro monitore as temperaturas dela também..

 

Isso seria uma forma de isolar de o problema.. Se for a fonte, o problema deveria acontecer nos dois testes..

 

E sim, a RX580 tem um consumo 3 ou 4 vezes maior que da 1050Ti.

 

https://www.techpowerup.com/reviews/MSI/RX_580_Mech_2/29.html

 

Mesmo assim, pelo resto do seu PC, estaria dentro da margem do que a fonte suporta, se ela não estiver com problemas.. Mas, mesmo assim, no caso eventual de precisar trocar, 850 Watts seria um enorme exagero..

 

Então, estou fazendo o teste de stress na CPU e ela não chega a 40º. O computador não está reiniciando no teste de stress CPU.

 

No benchmark da GPU usando o Heaven Benchmark 4.0, se eu deixo tudo no low e com anti aliasing desligado o PC não reinicia, agora basta eu aumentar a qualidade acima de low e/ou ligar o anti aliasing que o computador reinicia.

 

Acredito que essa minha fonte possa estar com problemas mesmo.

Aqui onde moro tem inúmeras quedas de energia devido a chuva, acredito que possa ter danificado ela.

adicionado 6 minutos depois
Em 08/12/2018 às 17:09, mattaus disse:

Existe um histórico imenso de problemas ao utilizar placas mãe baseadas no chipset 760G que é o caso da sua com processadores AMD FX83XX. Isso ocorre por que essas placas e seu chipset não foram projetados para trabalhar com os processadores AMD FX e o circuito regulador de tensão da CPU da placa trabalha muito sobrecarregado. 

Se voce procurar no fórum, verá uma profusão de post com problemas de estabilidade. 

 

Apesar disso, é bom ponderar que ela trabalhava tranquilamente com a placa de vídeo anterior, então é estranho a placa ter dado problema só com a nova placa. Ou pode ser um problema que ja havia e só se manisfestou agora.

 

Verifique a temperatura dos circuitos que ficam ao redor do processador, se os dissipadores esquentam demasiado. Utilize também o OCCT para estressar a placa no teste PowerSupply e veja como o sistema se comporta.

 

Fiz o teste com esse OCCT em Power Supply, ao clicar em OK não deu 5 segundos o PC reiniciou, 

no teste de CPU ele não reiniciou, e no teste de GPU ele reiniciou assim como nos demais benchmarks.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas

 

A última coisa seria testar seu PC com outra fonte confiável, pra ver se é um problema da fonte mesmo.. Só pra não gastar uma grana e o problema não ser resolvido..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

@Pâmella Douglas

 

A última coisa seria testar seu PC com outra fonte confiável, pra ver se é um problema da fonte mesmo.. Só pra não gastar uma grana e o problema não ser resolvido..

 

Vou ver se arrumo uma fonte para testar.

Qual outra fonte que aguentaria a configuração do PC atual com uma margem boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Pâmella Douglas

 

Uma fonte boa, na casa dos 500 Watts, realmente levaria seu PC sem problemas.. Uma alternativa, seria testar a placa de vídeo em outro PC, desde que, esse tenha uma fonte boa..

 

Seria pra descartar algo errado com a placa de vídeo, já que o PC só desliga quando ela é forçada..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, RS Faria disse:

@Pâmella Douglas

 

Uma fonte boa, na casa dos 500 Watts, realmente levaria seu PC sem problemas.. Uma alternativa, seria testar a placa de vídeo em outro PC, desde que, esse tenha uma fonte boa..

 

Seria pra descartar algo errado com a placa de vídeo, já que o PC só desliga quando ela é forçada..

 

Então outra CX600 já deveria segurar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Pâmella Douglas disse:

Então outra CX600 já deveria segurar?

Basicamente, sim..

 

Você pode ver fontes da EVGA, alguns modelos da Cooler Master e Thermaltake..

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, RS Faria disse:

Basicamente, sim..

 

Você pode ver fontes da EVGA, alguns modelos da Cooler Master e Thermaltake..

 

Uma coisa que estou com o pé atrás em relação a EVGA é que ela não tem proteção contra baixa tensão, e aqui onde moro é complicado. Muita queda de energia / baixa tensão / falta de fase / etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Pâmella Douglas disse:

Uma coisa que estou com o pé atrás em relação a EVGA é que ela não tem proteção contra baixa tensão, e aqui onde moro é complicado. Muita queda de energia / baixa tensão / falta de fase / etc.

Qualquer fonte com PFC Ativo, tolera bem variações de tensão.. Incluindo as EVGA.. O que elas não toleram são as consequências dessas quedas de energia..

 

Talvez, o que você precise, seja um protetor de surtos, pra usar junto com a fonte..

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×