Ir ao conteúdo
  • Cadastre-se
EsSA

Fonte Corsair VS 550 suporta i5 2500 e R9 270X 2GB XFX? Nem sempre liga

Posts recomendados

Meu PC é composto por:

placa-mãe: H61H2-M3 lga 1155

Processador: I5 2500 3.3ghz

Cooler: DX-9100D de duas Fans

Placa de Vídeo nova: R9 270x DDR5 2gb FXF de duas Fans

Memória RAM DDR3 1333Mhz básica: 2 pentes de 2gb, vou trocar, ta chegando 2 pentes de 4gb.

Fan Extra: 1 de 120mm

HD: 2 de 500gb, um que ja era do pc e outro que adaptei do notebook.

e Leitor e gravador de CD/DVD.

 

Só liga de vez em quando começando por hoje que coloquei a placa de video nova, todas as peças foram compradas essa semana.

Ai acho que a fonte nao ta aguentando que na maioria das vezes liga, mas não da Vídeo.

Para testar, tirei a fan extra e um hd, o de notebook para ver se ligava, ligou normal, to achando que a fonte nao ta aguentando.

 

O QUE PODEM ME DIZER POR FAVOR ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

teste o PC com outra fonte, e se possível teste a sua fonte em outro PC

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino funciona normal, funcionou a semana toda, só hoje depois que coloquei a placa de vídeo que começou isso. não tenho como testar outra e nem testar a minha em outro pc, mas como eu disse funcionava normal antes da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MINHA FONTE: CORSAIR VS550

Meu PC é composto por:

placa-mãe: H61H2-M3 lga 1155

Processador: I5 2500 3.3ghz

Cooler: DX-9100D de duas Fans

Placa de Vídeo nova: R9 270x DDR5 2gb FXF de duas Fans

Memória RAM DDR3 1333Mhz básica: 2 pentes de 2gb, vou trocar, ta chegando 2 pentes de 4gb.

Fan Extra: 1 de 120mm

HD: 2 de 500gb, um que ja era do pc e outro que adaptei do notebook.

e Leitor e gravador de CD/DVD.

 

Só liga de vez em quando começando por hoje que coloquei a placa de video nova, todas as peças foram compradas essa semana.

Ai acho que a fonte nao ta aguentando que na maioria das vezes liga, mas não da Vídeo.

Para testar, tirei a fan extra e um hd, o de notebook para ver se ligava, ligou normal, to achando que a fonte nao ta aguentando.

 

O QUE PODEM ME DIZER POR FAVOR ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, EsSA disse:

Ai acho que a fonte nao ta aguentando que na maioria das vezes liga, mas não da Vídeo.

Bem, pode até ser que a fonte esteja com defeito, qualquer peça é suscetível a isso... mas assumindo que não, o que aliás é bem provável, sua fonte dá e sobra para esse PC, aguentaria inclusive 2 dele ao mesmo tempo.

 

Quanto ao que é, a BIOS está atualizada para a versão mais recente? Comece por aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja, eu fiz um teste no psu calculator e o Load Wattage deu 454 W.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Matheus Leão disse:

Veja, eu fiz um teste no psu calculator e o Load Wattage deu 454 W.

Ignore esses PSU Calculator, ou então pegue o valor e divida por 2 que, embora não seja preciso, já é bem mais perto da realidade.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Imakuni está atualizada sim, atualizei na terça, porque as peças não eram compatíveis com a BIOS antiga, todas as pecas sao novas, comprei a fonte na kabum, e instalei na quarta 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EsSA

 

A fonte é nova? Pois esse PC não consome nem metade do que a fonte oferece..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria sim comprei essa semana, na kabum, ele tá ligando agr e dando vídeo com tudo encaixado, mas clico no botão pra ligar e ele liga 2seg dps ou na segunda apertada

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EsSA Como mencionado, dá para ligar dois do seu computador nessa fonte e sobra potência.

 

A fonte está ligada direto na tomada?

adicionado 2 minutos depois

Seus tópicos foram unidos. Favor não criar múltiplos tópicos sobre o mesmo assunto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

So para constar.

 

Ja tive problemas com minha corsair  VS550W nova. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD está sim, ligada direto, agora está ligando normal, mas clico no botão de ligar e demora uns 2 segundos.

adicionado 1 minuto depois

@Mr. Caio Augusto mas foi problema como o meu ? É agora meu PC está ligando normal, porém quando clico para ligar, demora uns 2 seg e liga

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!