Ir ao conteúdo
  • Cadastre-se
Visitante

Placa fonte lcd - capacitores

Recommended Posts

Visitante

Olá! Meu monitor começou a falhar de uns tempos pra cá, e nessa semana morreu de vez..

Pesquisando por aí, cheguei a conclusão de que é quase certo que o problema seja algum(s) dos capacitores da placa de alimentação.

uMmFs1O.jpg

 

Eu não tenho muita alternativa por aqui, portanto vou trocar eu mesmo. Só fiquei na dúvida quanto aos diâmetros. Como podem ver na parte direita da imagem, existem 2 pares de capacitores com diâmetros e cores diferentes, os de 1000uF e 470uF. No caso dos de 470uF, eles nem chegam a ter diâmetros diferentes, mudam apenas a cor. Isso implica em alguma coisa?

Sei que tem muita gente com alto conhecimento em eletrônica aqui que vai saber simplificar.

Obrigado!

 

EDIT: Bom, por alguma razão, eu não havia percebido antes, porém os capacitores mencionados são obviamente de fabricantes diferentes, por isso a mudança na cor e diâmetro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo você tirando e colocando eles com a mesma caraquiteristica não importa a cor do capacitor mais tem de ser eletrolítico com mesmo uf  E tensão de trabalho do que você retirou do lugar

Mais não sei se funcionar a pois olhando a foto aparentemente não a problema com eles, mais do um teste com capacimetro para ter certeza

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @cpexpert Pois é, infelizmente eu não tenho como testar, por isso resolvi trocar logo todos, já que são tão baratos.

    Vou dar uma olhada antes, se eu encontrar algum técnico que não seja mais um enrolão desses que tem por aí, eu até deixo por conta dele. Seria um serviço rápido, simples e barato: teste e troca, não tem erro.

    Porém, infelizmente tá difícil achar técnicos dinâmicos e honestos.

    Já removí a placa do restante do monitor pra não ter incomodação se tiver que levar em eletrônica, pois dependendo do lugar que você chega hoje em dia eles já inventam mil problemas pra arrancar grana, que por sinal eu to com muito pouca no momento.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @cpexpert O monitor começou a piscar, oscilar a imagem apresentando riscos. Depois começou a desligar e também se recusava a ligar. Tudo isso era resolvido tirando o plugue da tomada e recolocando.

    Porém essa semana, numa dessas oscilações, retirei da tomada, mas quando recoloquei ele não voltou mais.

    O monitor foi adquirido em 2009, já tem um certo tempo mas gosto muito dele. Gosto tanto que tenho uma TV de 42 bem acima dele, porém não me adaptei com a imagem dela para jogos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Lázaro Monteiro Jr Não amigo, como eu disse, não tenho como testar. Poderia complementar brevemente, tipo, no que implica isso?

    Estou prestes a trocar os capacitores, qualquer informação relevante será muito bem-vinda antes que eu comece.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aproveita que vais trocar os capacitores - pelo jeito tens soldador e estanho - e dá uma olhada em soldas frias.

    O sintoma que detalhasse também é característica de solda fria.

    Principalmente na área demarcada com uma linha branca, que é a área "quente" de energia.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Ricardo S Ferreira Não consegui achar os capacitores aqui na minha cidade.

    Levei em um técnico que testou e disse que os capacitores estavam todos funcionando, que não havia o que fazer na placa.

    Sugeriu que o problema seria nas lâmpadas do lcd, que eu levasse o monitor inteiro, e que embora não pudesse dizer com certeza, o reparo sairia no mínimo R$150.

    Primeiro, que pelos sintomas do defeito, acho pouco provável que o problema seja nas lâmpadas.

    Segundo, se não há o que fazer na placa de alimentação, porque é então que o led do botão não acende, sendo que ele não tem conexão nenhuma com a placa de vídeo ou o lcd?

     

    Como eu disse, sem querer desmerecer nenhum profissional, mas tá muito difícil achar alguém que vá direto ao ponto e não fique enrolando.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Ricardo S Ferreira Obrigado pela dica. Não conheço o processo de descarregar o capacitor, porém nada que uma pesquisa não resolva.

    Aproveitando, gostaria de ressaltar: Se a placa de alimentação estivesse funcionando perfeitamente, o led de standby deveria acender, correto? A não ser é claro que o led também estivesse pifado, o que eu acho improvável. Porém, na pior das hipóteses, mesmo que o led estivesse pifado, e também as lâmpadas do lcd, o áudio deveria sair pelos auto-falantes do monitor, correto? A não ser que a saída de áudio também estivesse pifada, o que eu acho mais improvável ainda.

     

    Eu sou leigo no assunto, porém coloquei essa linha de raciocínio aqui porque acho que é uma cadeia lógica de eliminação de fatores, e gostaria da opinião dos amigos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O teu raciocínio está correto.

    Por isso é que continuo achando que há problema na fonte.

    Se tivesses um multimetro, seria mais fácil localizar o defeito.

    Mas pelo sintoma inicial, creio ser mau contato nas soldas.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 horas atrás, SrJardel disse:

    @Lázaro Monteiro Jr Não amigo, como eu disse, não tenho como testar. Poderia complementar brevemente, tipo, no que implica isso?

    Estou prestes a trocar os capacitores, qualquer informação relevante será muito bem-vinda antes que eu comece.

     

    Sem pelo menos um multímetro fica muito difícil achar o defeito. Tens que testar os componentes, até onde a corrente está passando, enfim. Esta é uma fonte chaveada como qualquer outra, certamente é possível repará-la, mas sem instrumentos de medição não tem como.

    Não adianta tentar adivinhar qual componente está danificado. Você vai gastar dinheiro com os componentes para troca, perderá tempo e trabalho, potencialmente não funcionará e terminará levando a fonte para a assistência.

     

    Maaaaas, se quiser insistir, compre um multímetro qualquer, daqueles de 30 reais; busque material na internet sobre fonte chaveada na internet, aprenda como funciona, pra que serve cada componente e então tente repará-la.

    O Gabriel Torres tem um excelente artigo sobre fontes chaveadas: https://www.clubedohardware.com.br/artigos/anatomia-das-fontes-de-alimentacao-chaveadas/1218

     

    PS: Para descarregar um capacitor basta tocar os terminais de um resistor de uns 100k (quanto maior melhor) nos terminais do capacitor. Se não tem experiência, NUNCA trabalhe com a fonte ligada.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @ljMonteiro Correto, ótima dica, muito bem detalhada.

    Esse é o ponto que eu me refiro, o técnico deveria proceder assim, testar e ver até onde a corrente está passando.

    Uma tarefa simples para um profissional com as ferramentas certas, não é mesmo?

    É por isso que eu me recuso a levar o monitor inteiro e aceitar um orçamento mínimo de R$150, é o *****mulo da safadeza. Por mais que o profissional tenha um padrão de valor da mão de obra, não possa cobrar apenas as peças, isso que esse cara me propôs é um roubo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    17 horas atrás, SrJardel disse:

     

    Aproveitando, gostaria de ressaltar: Se a placa de alimentação estivesse funcionando perfeitamente, o led de standby deveria acender, correto? A não ser é claro que o led também estivesse pifado, o que eu acho improvável. Porém, na pior das hipóteses, mesmo que o led estivesse pifado, e também as lâmpadas do lcd, o áudio deveria sair pelos auto-falantes do monitor, correto? A não ser que a saída de áudio também estivesse pifada, o que eu acho mais improvável ainda.

     

    Eu sou leigo no assunto, porém coloquei essa linha de raciocínio aqui porque acho que é uma cadeia lógica de eliminação de fatores, e gostaria da opinião dos amigos.

     

    Bom, supondo que o técnico testou a Placa da fonte e ela realmente esteja Boa, existe a possibilidade de haver algum curto na placa lógica, ou vazamento de alta tensão nas lâmpadas, que estaria "desarmando" a fonte, você chegou a observar por alguma área escurecida do lado cobrado da placa?

     

    Essa placa fonte também acomoda o amplificador para os auto falantes internos, e penso que ela também acomode o inverter.  pode haver alguma proteção que impeça a placa de ligar com as lâmpadas desconectadas, dai levando apenas a placa ao técnico, não daria pra se fazer muito.

     

     

     

     

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Ricardo S Ferreira @ljMonteiro @F4b10 Vou comprar um multímetro, porque com certeza também me será útil futuramente. Daqui a algumas horas eu volto a postar, e então fica mais fácil de realizar os testes possíveis.

    Quanto ao técnico, ele foi muito rápido, levou a placa para o fundo do estabelecimento e voltou em menos de 5 minutos, e segundo ele os capacitores estavam bons, mas não disse que testou todos os componentes da placa. Veio com um papo de que ligou em um monitor, mas que não estava recebendo a imagem porque bláblá, não vale nem a pena falar tudo aqui porque era nitidamente papo furado. Ele queria mesmo é que eu levasse o monitor inteiro.

     

    1 hora atrás, F4b10 disse:

     

    ... existe a possibilidade de haver algum curto na placa lógica, ou vazamento de alta tensão nas lâmpadas, que estaria "desarmando" a fonte, você chegou a observar por alguma área escurecida do lado cobrado da placa?

    Foi uma das coisas que eu também procurei na primeira vez que olhei a placa, porém não encontrei nada visualmente anormal, nenhuma área escurecida.

     

    Vamos ver no que dá com o multímetro em mãos, até mais amigos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    Já estou com o multímetro na mão, acabei de testar o capacitor grande, agora vou testar os outros, e depois os diodos, pois de acordo com um video que ví, também pode dar problema nesse tipo de placa.

     

    Agora fico no aguardo de algumas dicas de vocês pra saber que mais testes eu posso realizar aqui.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode medir as tensões com o circuito ligado. Mas tenha muito cuidado pra não provocar um curto-circuito com as ponteiras nos terminais dos componentes. O ideal era conseguir o esquema da placa.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Ricardov Uma foto do lado inverso ao da foto anterior ajuda?

     

    Estou louco pra testar ela ligada, só preciso saber onde colocar as ponteiras.

    Até agora testei os capacitores, diodos e resistores, e segundo as fontes que usei para testar estão todos bons.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É que no esquema tem as tensões corretas nos diversos pontos e saídas do circuito. Uma foto onde apareça claramente a serigrafia da placa ajuda, bem como a placa do lado da solda. Mas já estou encerrando o expediente por hoje. :P

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @Ricardov Sem problema, vou deixar a imagem aqui de qualquer forma.

     

    Spoiler

    qoUB0kT.jpg

     

    Foi o melhor que consegui sem flash.

     

    EDIT: Consegui os spreadsheets, vou formatar de uma maneira mais dinâmica e em seguida posto aqui.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    De lado do conector do cabo de saída deve ter impresso as tensões. Verifique e teste se as tensões condizem com a inscrição na placa.

    Ao testar a placa ligada, tome muito cuidado pra não tocar nenhum componente, apoie ela em uma superfície firme, ligue-a utilizando um filtro de linha(protege o resto da sua casa em caso de curto) e mantenha as mãos firmes para não tocar uma ponteira em dois terminais ao mesmo tempo. Acredito que tenha vídeos no youtube mostrando tal procedimento. Se não estiver seguro do que está fazendo, leve na assistência.

     

    Lembrando, que você deve trabalhar sempre calçado, evitando contato com aterramento enquanto estiver mexendo com eletricidade.

    Na primeira foto, da pra ver que há inscrições na placa, no canto superior direito. Não teste os conectores "high voltage" com a placa alimentada, pois possivelmente a tensão é maior que a suportada por seu multímetro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    2
    Visitante

    @ljMonteiro @Ricardov @Ricardo S Ferreira @Ricardo S Ferreira @cpexpert

     

    Acho que assim dá pra ter uma ideia melhor:

     

    Spoiler

    Nn8ZlNe.png

    jgGS1xu.png

     

    .

    Spoiler

    Sc59nng.png

    Spoiler

    UAyG5a9.png

    Spoiler

    ZKIPVuZ.png

     

    EDIT: Com a fonte ligada, testei o capacitor grande novamente, e no cabo de saída também os 5v estão normais.

    Acho que o melhor seria testar as lâmpadas do lcd , mas sem um testador fica difícil. Não achei nenhuma gambiarra pra testar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×