Ir ao conteúdo
  • Cadastre-se
Guf1

Problema de desempenho em fx6300

Recommended Posts

Galera já tem um tempo que estou tendo problemas com desempenho no cs:go com o cpu fx6300 e me falaram que é a placa-mãe é uma ga 78lmt s2.

 

Muitos falaram que é a placa-mãe que é ruim,mas meu fps bate 250+ só que cai pra 110 na trocação de tiro e tal,tem algo que eu possa fazer pra amenizar isso ?

Montei o pc esse ano e não vou poder comprar outra placa-mãe agora,só queria saber se tem algo que eu possa fazer pra melhorar o desempenho,ou melhor pra parar de cair o desempenho nem que seja pra rodar a uns 150+ fps sem drops,minha config é a seguinte:

 

fx6300 + ga 78 lmt s2

r7 360 hammer pcyes

2x4gb ddr3 1333mhz

ssd 120gb kingston

xt 400w xfx

cooler Ice Edge Mini FS V2.0

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guf1 não tem nada de errado com a sua placa-mãe. Ela é similar as H61 dos processadores Intel. Uma placa de entrada, mas o HyperTransport dela é o mesmo padrão (5200) das 990FX e ela tem PCI 16X. Alguns modelos de chipset 760G dão problema com alguns FX, mais pelo suporte do BIOS e sobrecarga do VRM, mas a sua placa-mãe não está na lista. Ou seja, o máximo de gargalo que ela pode oferecer é o VRM aquecer demais, o soquete aquecer demais e rolar um throttling. 

 

Você tem que analisar o micro no geral quando rolarem as quedas. Use o AMD Overdrive para ver as temperaturas e o HWmonitor para ver as temperaturas do VRM (alguns dos TMPINs). No Gerenciador de Tarefas você tem que ver o uso da CPU, etc. Pode estar sobrecarregando um dos núcleos, pois a maioria dos jogos não é otimizada para os FX. Um overclock ajudaria bastante, mas não é recomendado nessa sua placa-mãe.

 

Se você usa monitor de 60hz, limite os frames em 60fps. Não precisa ficar rodando acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Contiusa disse:

@Guf1 não tem nada de errado com a sua placa-mãe. Ela é similar as H61 dos processadores Intel.

Ambas são placas de entrada, sim... Mas as placas de entrada da Intel não estão sujeitas aos problemas de aquecimento do circuito regulador de tensão como essas 760G antigas. Eu não classificaria como similar. As placas básicas da Intel usam chipsets realmente desenvolvidos para aqueles processadores, as 760G foram criadas para os Phenom.

 

1 hora atrás, Contiusa disse:

Alguns modelos de chipset 760G dão problema com alguns FX, mais pelo suporte do BIOS e sobrecarga do VRM, mas a sua placa-mãe não está na lista.

Você não estaria confundindo com a USB3? A S2, que ele tem, é muito simples (suporte limitado a 95W e nada de dissipador) e boa candidata a problemas.

 

1 hora atrás, Contiusa disse:

Ou seja, o máximo de gargalo que ela pode oferecer é o VRM aquecer demais, o soquete aquecer demais e rolar um throttling. 

O que quer dizer que pode haver sim algo de errado com a placa-mãe.

adicionado 3 minutos depois

De qualquer forma, vamos esperar os resultados dos testes. O MSI Afterburner é uma ótima alternativa para ver o uso dos componentes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Tem uns testes rodando a internet de umas H61 com o VRM batendo acima dos 90ºC com processadores i7, então eu acho que é similar. Eu não sou engenheiro para saber até que ponto o 760G foi adaptado, tem o clock das memórias também, mas, a grosso modo, dá para fazer um comparativo. 

adicionado 4 minutos depois

 

Tem várias pessoas usando ou indicando essas placas para os FX-6300 e FX-4300 e elas não tem dado problemas. Sei de quem usa modelos similares e não reclama, nem o VRM sobe acima de 70ºC.

 

O mais importante @Guf1 é que você não está capando a sua CPU até que se prove o contrário e você esteja superaquecendo a CPU, mas, como eu disse, isso pode acontecer com vários modelos de H61.

adicionado 6 minutos depois

 

E, em geral, as pessoas ouvem falar das 760G e dizem "ah, está capando a CPU". Isso é uma informação incorreta de quem não acompanha essas placas há anos. Há modelos e modelos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Sim, já vi testes mostrando os VRMs desses chipsets básicos da Intel alcançando temperaturas altas, mas nunca vi um que mostrasse que isso era capaz de prejudicar a performance do processador como acontecem casos nas 760G com os FX.

 

A placa que vejo sendo recomendada aqui no Fórum o tempo todo como "o mínimo para usar processadores FX adequadamente" é a USB3. Essa eu conheço relatos de muitos usuários elogiando, inclusive em fóruns estrangeiros. Já essa outra mais básica aí eu não conheço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Eu tenho uma lista de placas-mãe que eu vi serem indicadas nos últimos anos e que não têm histórico de problemas com os FX de 95W. Na verdade, eu vou anotando todas essas coisas ao longo dos anos porque senão a gente esquece. Tem vários desses modelos de entrada, como M5A78L-M LX3, GA-78LMT-S2 (um veterano aqui do fórum monta para clientes e não tem problema), M5A78L-M e a USB3. Os sites tem atualizado a informação do HT, tem saído as revisões com padrão de cor preta da Gigabyte, enfim, parece que eles deram uma padronizada nessas placas e elas ganharam uma sobrevida. Acho que é só não fazer overclock ou fazer render 24/7 com cooler box que a pessoa não deve ter problema. 

 

Acho que tinha um veterano com GA-78LMT-S2 e FX-6300 fazendo edição de vídeo e ele dizia que era legal, que o VRM não passava de 65-70ºC nos renderes pesados.

 

As bombas que eu sei são os modelos M5A78L-M LX, M5A78L-M LX/BR (versão CKD montada no Brasil) e M5A78L-M LX V2. As LX/BR são as que o pessoal mais compra, depois vem aqui reclamar :P Os fabricantes deveriam fazer recall dessas placas.

 

Mas eu estou meio que afastado da seção de CPUs, portanto placas-mães, mas eu acho que essas placas melhoraram mais do que pioraram. Eles devem ter lançado atualizações de BIOS para alguns casos, especialmente nas revisões pretas da Gigabyte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa @Foxwalt Eu entrei em um sv de deathmatch costuma estar "pior" a queda de fps pórem o sv também não estava muito bom mas deu p fazer o teste,eu joguei com por uns 15 minutos e quando eu vi que começou a ter drops de fps eu tirei a foto(não da p tirar print no cs não sei porque ;\) espero que de p ver

IMG-20160911-WA0008.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Eu baixei o easytune6 e na aba "tuner" tem la "FSB" ta ajustado para 200mhz tem como ajustar para 500mhz no max,o que é isso,muda alguma coisa se aumentar ou o que ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Limite os frames pra 60 com o Vsync ou use outro programa pra limitar.

 

Quais as configurações no game que você está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hqxriven Já fiz isso fica pior ainda,parece que to jogando sem placa de video,eu uso 1280x720 tudo low

adicionado 4 minutos depois

É normal eu estar apenas com navegador aberto e estar 2% trabalhado a 3.75Ghz sendo que na BIOS está 3.5GHZ ? Tem algo muito estranho acontecendo com meu pc,parece que in game ele diminui o desempenho e meu jogo fica com lag mesmo com 200+++ fps

cpuuuu.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto menor a resolução mas carga você coloca sobre o processador e mais ele será exigido.

 

Aumentando a resolução e deixando a placa de vídeo fazer a parte dela, deve melhorar um pouco.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Guf1 disse:

É normal eu estar apenas com navegador aberto e estar 2% trabalhado a 3.75Ghz sendo que na BIOS está 3.5GHZ ? 

 

3.5GHz no BIOS está normal, pois é o clock base e ele fica sempre em 3.5GHz. Eu liguei o meu FX-6300 agora e ele também fica em 3.5GHz. O meu i7 fica em 3.9Ghz, e assim por diante.

 

No Windows é que ele começa a usar o Turbo Boost, e 3.7Ghz parece normal, pois você deve ter tirado o print em um pico de clock e ele varia muito, às vezes batendo no máximo à toa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hqxriven Eu jogava em 1024x768 e aumentei pra 1280x720 e achei melhor a jogabilidade mas eu aumentei pra 1600x900 que é o que meu monitor aguenta e não mudou muita coisa n

adicionado 1 minuto depois

@Contiusa Ah sim,mas é estranho parece que in game o desempenho diminui,eu vi no easytune6 na aba "tuner" uma opção chamada "FSB" está em 200mhz o maximo que vai é 500mhz o que é isso se eu aumentar melhora algo ?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guf1 a melhor maneira de saber se a sua CPU está legal é deletar todos esses apps (easytune, etc) do seu computador. 

 

1 - eles mexem no setup e pioram mais do que ajudam.

2 - você perde a noção do que está acontecendo com a sua CPU.

 

Ou seja, é o mesmo que o cara chegar ao médico tomando dez medicamentos diferentes e dizendo: "Doutor, estou com vertigem." Como o médico vai saber a origem do problema?

 

O BIOS precisa estar na opção "load optmized defaults". O Turbo Boost precisa estar habilitado. O Windows precisa estar com o gerenciamento de energia em "Equilibrado". Só isso. Não mexa mais em nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Já fiz isso e continuou,eu baixei o easytuner6 ontem pra ver o modelo da ram que tinha esquecido,não sei se isso foi placebo mas eu senti que o jogo não estava tão ruim em mapas mais pesados pórem só em mapas mais pesados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa tem dissipadores sem vrm, analise com afterburner se o seu clock da cpu cai nos momentos de tiroteio.

 

O quanto ele cair você pode colocar em algum limitador de fps (Se não me engano deve ter comandline no CS GO) e usar aquilo como máximo de frames renderizados.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hqxriven Acontece que meu fps cai independente de quanto esteja,se tiver 300 vai cair pela metade se tiver 200 vai cair pela metade de estiver 60 também vai cair,no caso 60 fica injogavel ja tentei usar com vsync como você falou e no amd crimson tem como colocar pra 200 fps e ainda assim continua caindo,o problema não é nem cair fps eu jogaria com 60 fps cravado se fosse o problema,o problema é que meu jogo parece estar pesado com 200+ fps,é como se a maquina não estivesse aguentando rodar o jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guf1 cara, estranho estar com 200fps e o jogo estar "pesado".

 

Melhor chamar um amigo seu que entenda um pouco mais de micros, porque são tantas as variáveis (apesar de ser supersimples), e você não vai saber no que prestar a atenção, que fica quase impossível de ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Sim,mas não tenho nenhum amigo que entende aasim,ja tentei levar p um tecnico o cara queria me cobrou 80 temers pra formatar e falou que era isso ou comprar outro pc ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for problemas do regulador de tensão, os frames vão cair sempre que o mesmo aquecer acima de um certo limite de temperatura e colocar a CPU pra renderizar 200 frames não vai ajudar.

 

O peso vai ocorrer, porque os frametimes vão estar com a latência altíssima, devido a esse problema (Cpu não conseguindo renderizar tudo porque o vrm está impedindo ele).

 

O peso precisa ser passado pra Gpu, pra que o uso de CPU caia e ele possa trabalhar com um pouco de folga, o vrm não aqueça tanto e não dê queda no clock.

 

A forma mais simples é sair do low ou usar uma configuração mista em resolução maior limitando os frames gerados pela engine do game (e se a mesma estiver com problemas com aplicativos de terceiros).

 

Enquanto você estiver no low, tentando jogar acima de 100 fps, numa resolução baixa, com uma placa-mãe sem dissipadores no vrm (e portanto mais suscetível a problemas de aquecimento do que uma com dissipadores) e que já está dando sinais de throttling seu problema irá continuar.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Ainda quero saber o que é o "FSB" do easytune6 e o que acontece se eu aumentar,eu dei uma pesquisada mas não achei muita coisa útil

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hqxriven sim mas eu ja testei usar a resoluão full que é 1600x900 e não vi muita diferença,eu coloquei tudo full e o fps continuou o mesmo pórem não consigo sentir uma melhora na jogabilidade

adicionado 1 minuto depois

@Hqxriven a gpu fica uns 50-55°

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

agora, Guf1 disse:

@Contiusa Ainda quero saber o que é o "FSB" do easytune6 e o que acontece se eu aumentar,eu dei uma pesquisada mas não achei muita coisa útil

 

Só como nota, 200Mhz está correto. Vá no BIOS, em Advanced Frequency Settings e veja se o BCLK Clock está em 200Mhz no Auto. Se estiver, deixe assim. É o padrão. Não mexa, pois overclock de fsb é perigoso e você precisa saber o que está fazendo, e está claro que você sabe muito pouco, então não coloque o seu sistema em risco a toa, pois é uma brincadeira cara comprar CPU e placa-mãe novas de bobeira. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt@Contiusa amigos, aproveitando que levantaram o controverso assunto dos mosfets (vrm) reguladores dessas placas mães com chipset 760, muitos sites gringos, inclusive de overclock, sugerem a adição de dissipadores de calor no vrm como solução imediata. Só que essas placas não aceitam dissipadores presos por pressão. Os mosfets usados no vrm dessas placas, geralmente sao os  MTA06n03j3 (AO6n03n) - conforme essa publicação do Clube https://www.clubedohardware.com.br/artigos/placa-mãe-asus-m5a78l-m-lx-br/3111/5 . Olhando as especificações do fabricante desse mosfet, a temperatura máxima operacional é de 100 ºc ( http://www.datasheetspdf.com/PDF/MTA06N03NJ3/831119/1 ) - acredito que o drope aconteça de 100 ºc em diante. Pesquisei com relação ao adessivo térmico Sekisui, vendido no mercado livre, e a temperatura máxima operacional para ele segundo diversos vendedores seria algo entre 65 e 80 ºc ( especificações técnicas aqui: http://www.sekisui-i-tape.com/pdf/5760.pdf ). Também pesquisei a possibilidade de fixar os dissipadores com adesivo termocondutivel (é uma cola definitiva que não conduz eletricidade), encontrando 02 opções: uma mais famosa e mais cara - da Arctic http://www.waz.com.br/adesivo-termico-arctic-alumina-thermal-adhesive-5g-aata-5g-bulk.html , e, outra mais baratinha  ( http://produto.mercadolivre.com.br/MLB-736516552-cola-pasta-termica-adesiva-para-led-stars-st922-5g-k1998-_JM ).

O ditado popular diz: "quem vê cara, não vê coração". Tirando a cara de ordinária da mais baratinha, a solução não seria usá-la para fixar dissipadores (existem alguns para venda no mercado livre, como esse http://produto.mercadolivre.com.br/MLB-709565272-kit-dissipador-calor-aluminio-c4-vram-vrm-vga-frete-gratis-_JM ) nesses vrm´s??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×