Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hudsonkem

RESOLVIDO Fonte De Bancada Variavel(Como Melhora-la)

Recommended Posts

  • Autor do tópico
  • 8 minutos atrás, Mestre88 disse:

    Na verdade é só um voltimetro, desenhei uma placa pra ele. Toda essa "parafernalha" junto é um circuito que muda a escala de maneira automática. Tipo aparece o valor 12,35V em determinado momento, se passar de 18V a indicação passa a ser algo como 19,3V. A vírgula muda de lugar para caber nos displays de 3 1/2 digitos.

    bem confuso esse voltimetro kkkk, bom fiz aqui a troca dos componentes segundo sua orientação, só que o lm começou a esquentar(muito) sozinho, as outras ficam lá durmindo, então resolvi que na parte do coletor do tip que vai para a saida da fonte, o R7 ao qual botava a saida do lm depois dele, coloquei antes do resistor de 220 e resolveu o problema do aquecimento, mas o lm fica sem funcionar :/ ou melhor, ele passar a tensão na base dos 2n3771 diretamente assim como o tip. tem algum problema deixar assim? vou ver se compro uns resistores de 1 ohms e 5-10W, sera que o circuito ta todo problematico porque to usando na tensão errada? infelizmente não tenho como reduzir a fonte. tipo, ta uns 26v da fonte, porém quando passa pelos capacitores fica uns 42 segundo a equação 26*(rais de 2)

    Editado por Hudsonkem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    34 minutos atrás, Hudsonkem disse:

    qual a diferença entre ligar um potenciometro no positivo e negativo e a perna do meio no lm e por uma das pernas no negativo e ligar no lm?

    Isso é coisa de quem inventou o regulador, veja:

    imagem317.GIF.76d5fe163debab44fe2e0810c5d66ac3.GIF

    Isso aí é uma parte do datasheet da National, uma das empresas que fabrica esse componente. Veja que tem uma indicação de Vref no resistor R1, tá escrito ali que essa tensão é de 1,25V quando o regulador está em funcionamento normal.

    Tem também uma indicação de Iadj indo em direção ao potenciômetro R2, esta diz que tem que ser de 100uA. Se você ligar o terceiro terminal do potenciômetro no positivo da fonte vai criar outro divisor resistivo além do já formado entre R1 e R2 vai colocar uma tensão positiva a mais no pino de ajuste e desequilibrar os valores de tensão e corrente indicados pelo fabricante e que permitem que o regulador funcione corretamente.

    Como já disseram antes, por favor não invente moda!

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, Mestre88 disse:

    Isso é coisa de quem inventou o regulador, veja:

    imagem317.GIF.76d5fe163debab44fe2e0810c5d66ac3.GIF

    Isso aí é uma parte do datasheet da National, uma das empresas que fabrica esse componente. Veja que tem uma indicação de Vref no resistor R1, tá escrito ali que essa tensão é de 1,25V quando o regulador está em funcionamento normal.

    Tem também uma indicação de Iadj indo em direção ao potenciômetro R2, esta diz que tem que ser de 100uA. Se você ligar o terceiro terminal do potenciômetro no positivo da fonte vai criar outro divisor resistivo além do já formado entre R1 e R2 vai colocar uma tensão positiva a mais no pino de ajuste e desequilibrar os valores de tensão e corrente indicados pelo fabricante e que permitem que o regulador funcione corretamente.

    Como já disseram antes, por favor não invente moda!

     

    não é bem moda, já vi projetos que ultilizam o potenciometro dessa forma, e quis experimentar. sem sua explicação mesmo lendo o datasheet eu não poderia entender o "porque", para tudo existe um motivo, meus erros ao postar aqui, justamente esperando que me explicassem o que não consegui achar, porque existe certaz coisas que é difícil de passar a ideia para a engine de pesquisa do google no intuito de encontrar a resposta para o problema. muito obrigado, eu já ajeitei isso. sobre o fato de eu ter inutilizado o lm? tava pensando, e se eu botar um resistor voltando? eu botei o lm atrás do R7, e se eu bota de traz do R7 para a saida, fazendo assim acho algo desnecessario mas, que pelo menos o lm vá trabalhar dessa vez com o seus parceiros?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    8 minutos atrás, Hudsonkem disse:

    ta uns 26v da fonte, porém quando passa pelos capacitores fica uns 42 segundo a equação 26*(rais de 2)

    Aí o LM317 não aguenta, Apesar de alguns (inclusive o datasheet) dizerem que suporta 40V eu não uso acima de 36V. Os componentes de hoje são meio vagabundos.

    O transformador que eu usei, originalmente fornecia em aberto 43V fiz a fonte achando que de 40 para 43 não tinha problema nenhum, não teve jeito queimou na hora.

    A solução que tive na hora foi mudar o tap do transformador pra 220V e ligar em 110V, aí a tensão ficou ali perto dos 20V. Só que não gostei porque assim fiquei com metade da corrente também, algo como 2,5A em um trafo originalmente de 5A.

    Mais pra frente resolvi desenrolar um pedaço do enrolamento e fazer o trafo ficar com algo próximo a 30V em aberto depois de retificado.

    • Haha 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Mestre88 disse:

    Mais pra frente resolvi desenrolar um pedaço do enrolamento e fazer o trafo ficar com algo próximo a 30V em aberto depois de retificado.

    eu não entendo muito, 30V e deu para fazer? no meu caso depois da retificação, ficou uns 25v por aí, o problema é no estagio da filtragem, nos capacitores.

    adicionado 2 minutos depois

    por exemplo, aqui o transformador é 11+12+12.5, só que eu uni todos e deu 26v '-' eu esperava algo em torno de 32V.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, Hudsonkem disse:

    já vi projetos que ultilizam o potenciometro dessa forma

    Eu nunca tinha visto. então pensei que foi ideia sua. Na internet tem muita coisa e como eletrônica é um assunto muito vasto as pessoas acabam misturando as coisas. Assim como o potenciômetro ligado daquela maneira forma um divisor de tensão, alguém achou que daquele jeito poderia melhorar o funcionamento do regulador. Quando na verdade dentro daquela "pecinha" tem um circuito complicado destinado a fazer o mesmo que aquele potenciômetro centenas de vezes melhor:

    5a65705f09e9b_imagem3175.GIF.a768f9bd02afe28973ce8aa58e54a56e.GIF

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Mestre88 disse:

    Eu nunca tinha visto. então pensei que foi ideia sua. Na internet tem muita coisa e como eletrônica é um assunto muito vasto as pessoas acabam misturando as coisas. Assim como o potenciômetro ligado daquela maneira forma um divisor de tensão, alguém achou que daquele jeito poderia melhorar o funcionamento do regulador. Quando na verdade dentro daquela "pecinha" tem um circuito complicado destinado a fazer o mesmo que aquele potenciômetro centenas de vezes melhor:

    5a65705f09e9b_imagem3175.GIF.a768f9bd02afe28973ce8aa58e54a56e.GIF

     

    isso é dentro do lm?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    3 minutos atrás, Hudsonkem disse:

    eu não entendo muito, 30V e deu para fazer?

    Sim, 30V com o capacitor.

    4 minutos atrás, Hudsonkem disse:

    no meu caso depois da retificação, ficou uns 25v por aí, o problema é no estagio da filtragem, nos capacitores.

    Não é problema. Afinal fonte CC sem capacitor não vale nada, só vai conseguir acender lâmpadas e o regulador não vai funcionar direito precisa ser Corrente Contínua pura.

    5 minutos atrás, Hudsonkem disse:

    por exemplo, aqui o transformador é 11+12+12.5, só que eu uni todos e deu 26v '-' eu esperava algo em torno de 32V.

    Tem coisa errada aí, o transformador apesar de ser AC tem "polaridade" se colocar os enrolamentos em contra fase um anula o outro.

    Veja quais os enrolamentos tem a espessura de fio igual, isso vai fazer o transformador trabalhar igual com a corrente dividida, é o mesmo caso dos resistores que eu falei antes.

    Use só dois deles, terá uma tensão próxima a 24VCA ou 33VCC algo que permita que o LM317 funcione sem queimar.

    Ah e dê um jeito de fazer a ponte de onda completa, meia onda como você apresentou no início do tópico não é bom negócio.

     

    5 minutos atrás, Hudsonkem disse:

    isso é dentro do lm?

    Sim. Interessante que este componente é da década de 80, tenho até medo de ver o esquema dos CIs fabricados hoje.

    • Haha 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, Mestre88 disse:

    Sim. Interessante que este componente é da década de 80, tenho até medo de ver o esquema dos CIs fabricados hoje.

    '-' acho que seria uma imagem tão grande que precisaria de 2 a 3gb de memoria pra abrir, nem quero pensar senão fico incucado.

    adicionado 0 minutos depois
    3 minutos atrás, Mestre88 disse:

    Ah e dê um jeito de fazer a ponte de onda completa, meia onda como você apresentou no início do tópico não é bom negócio.

    eu botei um kbu808.

    adicionado 3 minutos depois
    3 minutos atrás, Mestre88 disse:

    Veja quais os enrolamentos tem a espessura de fio igual, isso vai fazer o transformador trabalhar igual com a corrente dividida, é o mesmo caso dos resistores que eu falei antes.

    eu demorei bastante nessa parte, de tentativa e erros consegui fazer com que os fios se comportassem "decente", todos tem a mesma grossura, nas tentativas a tensão sempre ficava baixa, em torno de 12 a 6 ou 15 por aí, como tiver-se em curto, percebi e fui tentando até obter os 26, não sei porque deu esse valor mas acredito que não errei as posições.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    7 minutos atrás, Hudsonkem disse:

    eu botei um kbu808.

    Tá certo.

    8 minutos atrás, Hudsonkem disse:

    todos tem a mesma grossura

    Ainda bem.

    8 minutos atrás, Hudsonkem disse:

    nas tentativas a tensão sempre ficava baixa, em torno de 12 a 6 ou 15 por aí, como tiver-se em curto

    Exatamente por causa do que eu disse acima, tem a ver com aquela parte da matemática onde diz que + com + é mais e - com - também é +. Tipo se em um enrolamento em determinada parte do tempo da senóide temos +12V e no outro enrolamento tiver -12V temos uma tensão de saída zero. Precisa ligar de maneira a ter 12V ao mesmo tempo dos dois lados para as tensões se somarem.

    17 minutos atrás, Hudsonkem disse:

    percebi e fui tentando até obter os 26, não sei porque deu esse valor mas acredito que não errei as posições.

    Aí a parte que eu não entendi, com 26V não era para passar de 40V, ficaria algo como:

    26 x 1,41(raiz de 2)= 36,76V

    36,76 - 1,4 = 35,36V

    A tensão de 1,4V é a queda fornecida pelos diodos da ponte.

     

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • poderia me dizer se tem algum problema em testar a fonte com uma resistencia de 1.5 ohms que eu fiz com resistencia de chuveiro eletrico. para testar a capacidade da fonte manter a corrente. fiz a redução da tensão da fonte aqui seguindo o que você falou o que deu uns 22v, 20v usavel, seria perfeito se fosse 25 volts usaveis. e a fonte em 10v com um motor aqui potente, ela não caiu a tensão, porém com essa resistencia, caiu pra uns 2-3v, sendo que 10/1.5=6A, correto? sendo assim a fonte não esta suprindo nem 6v.

    adicionado 3 minutos depois
    2 minutos atrás, Mestre88 disse:

    36,76 - 1,4 = 35,36V

    A tensão de 1,4V é a queda fornecida pelos diodos da ponte.

     

    bom no meu multimetro analogico esta em 41 para ser mais exato. kkkk tambem não entendi.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    16 minutos atrás, Hudsonkem disse:

    seria perfeito se fosse 25 volts usaveis

    Não é tão perfeito, aí já começa a forçar. 

     

    18 minutos atrás, Hudsonkem disse:

    porém com essa resistencia, caiu pra uns 2-3v, sendo que 10/1.5=6A, correto?

    Precisa saber o quanto esse transformador pode fornecer, talvez ele não suporte os 6A. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 horas atrás, Mestre88 disse:

    Precisa saber o quanto esse transformador pode fornecer, talvez ele não suporte os 6A. 

    é um trafo de estabilisador, uns 350VA. os fios não são finos(1mm aproximadamente). então acho q pelo menos 10A ele deveria fornecer. posso esta errado. se fosse um trafo de nobreak estaria mais seguro. seria decepcionante ele não fornecer nem 6A :/. sim lembrando de um fator curioso, nos meus circuitos por mais que equivocados e estranhos, a tensão não caiu tanto. nos meus consegui fazer com que fornecesse uma tensão de 10V a 6A de 12V, e pelo que testei a fonte não esquentou, o que indica que ela tava trabalhando sem estresse. a não ser que esse circuito tenha um efeito em baixas resistencias? tipo quando eu boto algo que gere muita corrente, ele abaixa automaticamente? tem ainda o fato que só tem uns 8k µF, o que deveria ta em torno de 20-30k.

    Editado por Hudsonkem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Hudsonkem disse:

    é um trafo de estabilizador 

    Se for um auto transformador, não é boa ideia fazer uma fonte com ele. 

    Ou você interrompeu a ligação entre um dos primário criando um secundário? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, Mestre88 disse:

    Se for um auto transformador, não é boa ideia fazer uma fonte com ele. 

    Ou você interrompeu a ligação entre um dos primário criando um secundário? 

    sim, pelo que lee na net a respeito do tranfo, depois que destrui o estabilisador(não servia mesmo), fiquei confuso de como as bobinas funcionavam, aí pesquisei na net, e vi que era um auto transformador. mas não sabia que era problematico. porque poderia me explicar?

    Editado por Evandro
    removendo citação a mensagem removida

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Serjão o amigo tem poucos conhecimentos. Dá um desconto pra ele.

     

    1 hora atrás, Hudsonkem disse:

    não sabia que era problematico. porque poderia me explicar?

    Amigo @Hudsonkem , se me permite...

    Um autotrafo típico de um estabilizador não tem isolação entre primario e secundário. É como se tivesse ligado direto na tomada seu circuito, comprendes? E imaginar uma fonte direto da tomada causou certo desconforto técnico no amigo Serjão por isso ele deu aquela vomitadinha kk. Dá um desconto pra ele também. Ele é um bom homem

     

    E você marcou o tópico como resolvido mas tá botando lenha na fogueira hein... Ah moleque kk

    abç

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Hudsonkem disse:

     sim, pelo que lee na net a respeito do tranfo, depois que destrui o estabilisador(não servia mesmo), fiquei confuso de como as bobinas funcionavam, aí pesquisei na net, e vi que era um auto transformador. mas não sabia que era problematico. porque poderia me explicar?

    Voltando ao assunto... 

    O auto transformador tem vários  enrolamentos, porém eles estão ligados entre si. 

    Então se pegar a saída de baixa tensão para fazer uma fonte, sempre terá um fio fazendo contato com a tomada. Se por coincidência esse fio for o neutro nada acontece, mas se for a fase terá a tensão da tomada na saída da fonte em relação a terra e aí poderá levar choques. 

    Eu não sabia se o seu transformador é ou não desse tipo, apenas questionei porque em estabilizadores sempre usam auto transformador, é necessário para que ele funcione. 

    Uma maneira de descobrir de que ele se trata é medir a resistência entre todos os terminais, se tiver resistência entre todos eles é um auto transformador. 

    Editado por Evandro
    editando citação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Mestre88 meio que explica porque já levei varios choques, e uma vez não lembro como eu fiz, medi na saida da fonte 220V, multimetros analogicos são mais sensiveis nér? fiquei meio preocupado, mas quando colocava uma carga a tensão ficava normal. bom vou usar assim mesmo, não tenho como pegar uma de um nobreak infelizmente :/, você acha que é certo que poderia queimar aparelhos se eu usar essa fonte nele? essa será a ultima pergunta e obrigado pelo seu tempo, foi muito produtivo.

    adicionado 2 minutos depois

    @Isadora Ferraz eu escolhi a resposta para quem procura algo similar, tê-la, porém estou com o topico ativo porque ainda existe detalhes que quero compreender.

    Editado por Hudsonkem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 horas atrás, Hudsonkem disse:

    multimetros analogicos são mais sensiveis né

    Não, na verdade são os digitais que se usar errado queima a toa. 

    2 horas atrás, Hudsonkem disse:

    bom vou usar assim mesmo

    Não faça isso. 

    2 horas atrás, Hudsonkem disse:

    você acha que é certo que poderia queimar aparelhos se eu usar essa fonte nele?

    Sim, pode queimar. 

    2 horas atrás, Hudsonkem disse:

    obrigado pelo seu tempo, foi muito produtivo.

    De nada! 


     

    Sobre esse transformador existe uma maneira de separar os enrolamentos dele e usar da maneira correta. 

    Poderia postar algumas fotos dele e fazer uma indicação de como ele é ligado? 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Mestre88 não precisa mais, obrigado :), eu finalmente entendi que é um trafo normal. porque assistindo um video no youtube que fala a respeito desses dois tipos de transformadores. depois de efetuar o teste se o existe "primario" e secundario, ou seja testando para ver se todas as bolbinas estão conectadas, e não estão, pelo menos no multimetro não deu resistencia. lembro que até quando eu tava testando ela, eu levei um choque do multimetro kkk. acho que eu misturei tudo na minha cabeça(minha memoria é problematica), peço desculpas. acho que já podemos encerrar o topico. @Mestre88 muito obrigado mais uma vez. você me ajudou muito.

    Editado por Hudsonkem
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 horas atrás, Hudsonkem disse:

    lembro que até quando eu tava testando ela, eu levei um choque do multimetro kkk

    Aconteceu isso comigo há uns 20 anos, na época que eu estava aprendendo. 

    Só fui entender anos depois: foi a pilha do multímetro que induziu uma corrente na bobina do transformador, algo semelhante ao que acontece naquelas armas de choque ou raquete mata mosquito. 

    • Haha 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não querendo me meter de novo nesta linda amizade que surgiu entre vocês 2, a dica derradeira que vos dou é: publique fotos do seu trafo pra "ele" confirmar se é isolado ou não. Só pra ele confirmar as medições que fizeste. É só questão de sua segurança visto que pareces ser um ser não muito bem dotado (tecnicamente falando claro)

     

    Abç e felicidades

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    9 horas atrás, Mestre88 disse:

    há uns 20 anos, na época que eu estava aprendendo. 

    Só fui entender anos depois: foi a pilha do multímetro que induziu uma corrente na bobina do transformador

    20 anos sem levar um retorno de bobina? Cara, você é o meu herói. Com 40 anos de formação ainda levo alfinetadas de bobina.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    30 minutos atrás, Sérgio Lembo disse:

    20 anos sem levar um retorno de bobina? Cara, você é o meu herói. Com 40 anos de formação ainda levo alfinetadas de bobina.

    Falo da primeira vez que isso ocorreu, por eu ainda estar aprendendo fiquei sem entender. 

    Claro que isso ocorreu outras vezes, mas aí eu já tinha entendido de que se tratava o tal fenômeno. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tópico Resolvido

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio. 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×