Ir ao conteúdo
  • Cadastre-se
Renan Pasolini

xeon x5470 instalação de microcodes. Apenas 2 núcleos funcionando

Recommended Posts

Instalei um xeon 5470 em minha placa-mãe, atualizei a bios e funcionou perfeitamente sem nenhum erro, eu não sei como funciona essa questão de microcodes, más se funcionou o processador perfeitamente eu preciso mesmo assim colocar esses microcodes no meu sistema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse processador possui 4 núcleos seriam dois lógicos e dois físicos, por que quando eu observo o gerenciador de tarefas e vou e desempenho consta dois núcleos apenas... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, pelo que vi, esse x5470 possui 4 núcleos Físicos. Deve ter um Excelente desempenho usando ele 😁

 

Vai no Menu iniciar e Digite < msconfig > 

Inicialização do SISTEMA

Opções avançadas

Marque a opção < NUMEROS DE PROCESSADORES > e veja quantos núcleos ele tem, é até bom deixa esse opção Ativada.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente só opera com dois núcleos.

image.thumb.png.47844ba097220d39e7f657a1540d7abb.png

Só que no gerenciador de dispositivos fala que os 4 núcleos estão lá.

image.thumb.png.44d31bae2da2bb3a7d38c86554ee9d6a.png

Na ABA desempenho aparecem apenas os dois núcleos.

image.thumb.png.1dc3f94fd57a1125314879f73a7c3419.png

Nas informações do sistema em bios aparecem 2 núcleos e 2 processadores lógicos não entendo isso.

image.thumb.png.1f67ae4e82f19876ce97a5cbf9a91a33.png

E for fim na guia configuração de sistemas e em opções avançadas mostram a pena 2 para marcar e não 4

image.thumb.png.1653c05aed310736159535dd15403d3f.png

 

Enfim se alguém já passou por algo parecido e puder me ajudar agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Renan Pasolini disse:

Infelizmente só opera com dois núcleos.

image.thumb.png.47844ba097220d39e7f657a1540d7abb.png

Só que no gerenciador de dispositivos fala que os 4 núcleos estão lá.

image.thumb.png.44d31bae2da2bb3a7d38c86554ee9d6a.png

Na ABA desempenho aparecem apenas os dois núcleos.

image.thumb.png.1dc3f94fd57a1125314879f73a7c3419.png

Nas informações do sistema em bios aparecem 2 núcleos e 2 processadores lógicos não entendo isso.

image.thumb.png.1f67ae4e82f19876ce97a5cbf9a91a33.png

E for fim na guia configuração de sistemas e em opções avançadas mostram a pena 2 para marcar e não 4

 

 

Enfim se alguém já passou por algo parecido e puder me ajudar agradeço.

Seu PC esta apresentando algo estranho no desempenho? Esta lento? instavel? Recusa executar alguns programas? Se sua resposta for nao, ignore. Muitos processos não são transparentes para o usuario. O que importa para voce é que seu PC funcione em tudo aquilo que voce quer e precisa dele.

S

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Pasolini

 

Dá uma olhada na BIOS da placa-mãe.. Já que o SO reconhece os 4 núcleos, mas só usa dois, bem possível que a limitação seja lá.. Por acaso, sua CPU anterior era Dual-Core??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Pasolini

 

Olhou a BIOS? Talvez, seja necessário um reset nela..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resetei a bios aqui fiz aquele procedimento que muda o pino de lugar e depois volta com ele de novo, resetou tive que ajustar a hora e data. más infelizmente não mudou nada...

Eu havia pensado na hipótese de estar faltando algum microcode, só que o processador funciona normalmente não trava na tela de boot incia perfeitamente não sei se isso é um critério a se usar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei esse programa da intel para identificar o processador e lá descobri que existem realmente 4 núcleos de processamento a questão que fica é por que na aba desempenho só aparecem dois ?

Vi algumas informações referente a uma tecnologia conhecida como HT que usa apenas dois núcleos físicos e engana o sistema operacional não sei se pode ser isso.

image.thumb.png.aff3934c1f58c05f46b6e668ff32db50.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Pasolini

 

Essa CPU é um Quad-Core real, ou seja, tem 4 núcleos físicos e não tem HT..

 

Olhou na BIOS, como falei antes? Pode ser uma limitação da placa-mãe também..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu resetei a bios com o esquema da mudança do pino la na placa-mãe clear cmos acho que é esse o nome do procedimento.

infelizmente não tive sucesso não, complicado, chipset da minha placa-mãe é G31 não sei se posso afirmar que seja uma limitação da placa-mãe, uma vez que o vendedor do processador mencionou que funcionaria nela.

vou tentar reinstalar o windows 7, uma vez que esse processador não roda windows 8 pra cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou deletar no gerenciador de dispositivos todos os processadores que tem lá e depois reiniciar?

 

Sobre o microcode, se a máquina deu boot e reconheceu os 4 cores, não é necessário. O Windows instala isso automaticamente se necessário.

 

Porém, tem que ver se os 4 cores são reconhecidos desde o boot. Para matar a dúvida: use uma distribuição do Linux em modo live, via um pendrive, e veja se os 4 cores funcionam pelo "Monitor do Sistema".

 

Sua máquina deveria rodar com Windows 8 sem problemas também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Windows já estava instalado antes da troca do processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim estava instalado antes do processador só atualizei a bios após a instalação do processador.

outro detalhe que fiz um pendrive com o sistema linux e os quatro núcleos estavam funcionando conforme mostra a figura...

O que será que pode ser ?2365197_20181010_132501(1)(1)_Easy-Resize_com.thumb.jpg.58cce775bcebd2f2204fd233e834e391.jpg

 

adicionado 8 minutos depois
Em 09/10/2018 às 12:16, jose84 disse:

S

Complicado por que meu pc não está instalando o windows 8 e 10 falando que essas plataformas não são compatíveis com o processador, sendo que outras pessoas estão usando o windows 10 com o xeon.

Outro detalhe que rodando jogos com o xeon x5470 não notei aumento de qualidade considerável em relação ao meu antigo processador um dual core 2.70 ghz, acredito que seja por causa da minha placa de vídeo que não coopera muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que o SO instalado não esteja reconhecendo o processador, já vi isso acontecer. Pode ver que o Linux reconheceu normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teria algum jeito de se fazer esse sistema operacional reconhecer esses 4 núcleos vi experiencia de pessoas aqui mesmo no fórum que reinstalaram o SO e reconheceu os 4 núcleos um outro detalhe é que o cabo que alimenta minha fonte esta esquentando um pouco...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o problema ao instalar o Windows 10? A CPU teoricamente suporta o W10, inclusive já instalei em placas anteriores ao G31. Não será um problema com a sua ISO? 

Tente reinstalar o Windows 7, se o Linux identificou os cores corretamente, pode ser algum problema com a sua instalação do Windows, vai saber 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentei instalar o windows 8 e 10 e deram mensagem de erro ambos.

quando iniciava a instalação enfim não sei o que pode ser más fazia referência ao processador é porque esqueci a mensagem que aparecia.

Enfim vou tentar reinstalar o 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renan Pasolini realmente procurei na web e parece que esse modelo do Xeon não é suportado pois ele é anterior a algumas instrtuções que o W10 precisa. Realmente a placa e o G31 suporta, mas a CPU não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Renan Pasolini disse:

boas notícias depois de reinstalar o seven.

Apareceram os benditos 4 núcleos...

com isso acho que adquiri um pouco de experiencia...

Capturar_Easy-Resize_com.thumb.jpg.0a76168384e1e8dd5a8823b55d184501.jpg

S.O tem dessas chatices, que bom que resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×