Ir ao conteúdo
  • Cadastre-se
Cara Aleatório

SSD M.2 bugado na bios (prioridade de boot)

Posts recomendados

Primeiramente, olá a todos.

Recentemente adquiri um SSD M.2 de 240gb da Western Digital. Recebi ele faz uns 2 dias, já instalei e clonei meu sistema operacional.

Até ai tudo bem, mas infelizmente a bios do meu computador não reconhece o SSD na região onde se troca a prioridade de boot. PORÉM, se eu ir no local de boot manual (onde eu seleciono manualmente qual dispositivo desejo bootar o OS) o SSD aparece!

Imagens com explicações:

https://imgur.com/a/VOIdBsT?

 

Por favor, me ajudem!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desconecte o HDD pra ver se o SSD aparece.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, mick.07 disse:

Desconecte o HDD pra ver se o SSD aparece.

Já fiz isso. Tá escrito no link do imgur.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cara Aleatório Qual o modelo da placa-mãe< em muitas placas mãe o SSD m2 SATA usa uma porta SATA onboard, tenta mudar o HD de porta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você tirar o HDD ele boota normal com o SSD?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, F4b10 disse:

@Cara Aleatório Qual o modelo da placa-mãe< em muitas placas mãe o SSD m2 SATA usa uma porta SATA onboard, tenta mudar o HD de porta.

Então, é uma placa OEM. O pc é um Inspiron 5675 da Dell. Já coloquei o HD em todas as portas e não dá resultado.

1 hora atrás, mick.07 disse:

Se você tirar o HDD ele boota normal com o SSD?

Sim. Ele boota normalmente e é beeem rápido por sinal.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você formatou o HD antes de conectar ele de novo? Se você não formatou, óbvio que vai dar conflito no boot: existem dois dispositivos idênticos plugados (quando você clona o HD no SSD, vai clonar todos os setores do disco).

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, mick.07 disse:

Você formatou o HD antes de conectar ele de novo? Se você não formatou, óbvio que vai dar conflito no boot: existem dois dispositivos idênticos plugados (quando você clona o HD no SSD, vai clonar todos os setores do disco).

Tinha dado uma formatada simples, pela opção formatar do windows. Desculpa a ignorância, mas se eu fizer a formatação pelo diskpart pode dar um resultado melhor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, tive um problema parecido com um SSD Sata, optei por não clonar o sistema operacional, formatei e instalei o Windows 10 no SSD, mas dava esse conflito, só consegui resolver, desconectando os HDs, formatando novamente o SSD e instalando o sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, nosferatufsa disse:

Boa noite, tive um problema parecido com um SSD Sata, optei por não clonar o sistema operacional, formatei e instalei o Windows 10 no SSD, mas dava esse conflito, só consegui resolver, desconectando os HDs, formatando novamente o SSD e instalando o sistema operacional.

Estou formatando meu HD agora. Espero que funcione.

Eu só não reinstalo o Windows por conta de uns programas que utilizo na minha escola.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Cara Aleatório disse:

Tinha dado uma formatada simples, pela opção formatar do windows. Desculpa a ignorância, mas se eu fizer a formatação pelo diskpart pode dar um resultado melhor?

Provavelmente o setor de boot continuou intacto. Apague todas as partições e formate.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatei o HD, agora meu SSD também tá *****. 

https://imgur.com/a/tAzPyGW

 

adicionado 0 minutos depois

Não boota nem no SSD.  Eu to sem pendrive de 8gb pra fazer o procedimento. Me lasquei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, mick.07 disse:

Se você tirar o HDD ele boota normal com o SSD?

 

14 horas atrás, Cara Aleatório disse:

Sim. Ele boota normalmente e é beeem rápido por sinal.

Você fez alguma coisa errada aí, porque antes o SSD funcionava sem o HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Cara Aleatório tive um probleminha semelhante a algum tempo com isso, meu SSD não aparecia nas opções de prioridade de boot, mas o motivo era porque ele não estava selecionada como disco principal numa opção "Hard Disk Drives priority", depois de selecionar ali ele apareceu na opção de prioridade de boot

Quanto ao seu segundo problema, acredito que tenha ocorrido algum problema na instalação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você deu boot pelo SSD e depois formatou o HD conectado no mesmo computador?

Se fez isso, como o SSD foi clonado do HD e possui setores idênticos, provavelmente o sistema também formatou setores de boot do SSD por entender que faziam parte do HD.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, mick.07 disse:

Você deu boot pelo SSD e depois formatou o HD conectado no mesmo computador?

Se fez isso, como o SSD foi clonado do HD e possui setores idênticos, provavelmente o sistema também formatou setores de boot do SSD por entender que faziam parte do HD.

 

 

Sim. Erro meu rsrs. Vou tentar dar um jeito.

 

54 minutos atrás, Hiroyuki Bryan disse:

@Cara Aleatório tive um probleminha semelhante a algum tempo com isso, meu SSD não aparecia nas opções de prioridade de boot, mas o motivo era porque ele não estava selecionada como disco principal numa opção "Hard Disk Drives priority", depois de selecionar ali ele apareceu na opção de prioridade de boot

Quanto ao seu segundo problema, acredito que tenha ocorrido algum problema na instalação

Obrigado por compartilhar a experiência. Estou tentando reinstalar o windows aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!