Ir ao conteúdo
  • Cadastre-se
Eduardo

Tópico Definitivo! Bug da bateria (CR2032), como resolver!

Posts recomendados

Cara, vocês são demais! Fiz o procedimento de acordo com o quê companheiro DriveGuide postou e funcionou perfeitamente no meu pc.

Gostaria de agradecer tanto ao Eduardo quanto ao DriveGuide pelo os conhecimentos compartilhados! Muito Obrigado pessoal!

Caso alguém tenha dúvida quanto a este procedimento, sugiro que observe bem as fotos postadas por nossos caros colegas. Caso também alguém queira, posso postar fotos de como ficou o resultado final aqui no meu pc.

Abraços!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ótimo tópico, me ajudou muito a resolver esse problema:jump::jump::jump::jump:

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai galera poxa nao encontrei o jumper na placa-mãe do meu pc

alguem ai pode indicar onde fica? a placamae é GIGABYTE 945GZM-S2

aqui vai algumas fotos dela[

https://www.clubedohardware.com.br/imageview.php?image=20333

http://img9.imageshack.us/img9/6334/hpim2338medium.jpg

http://sanchoituoitre.vn/storage/phihungnp/p1010453.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo,

Faz algum tempo postei problema que estava enfrentando com uma placa-mãe G31MXP-K: a mesagem recorrente "... tecle F1 para continuar...".

Não recebi nenhuma informação válida até ver o seu tópico "bug da bateria". Foi na mosca, liguei o positivo da bateria no jumper do CMOS e a placa está funcionando normalmente. Como parece ser um problema da placa em questãio vou postar um adendo no tópico inicial para ajudar outros que porventura usem a mesma G31XMP-K

Muito obrigado.

Abraços. Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostei muito do tópico, porém minha placa mãe é um pouquinho diferente.

Pra BIOS tem apenas 2 pinos, que funcionam da seguinte forma:

Com o jump nos dois pinos ela reseta e sem o jump em pino algum ela funciona. Informação do manual:

"You may clear the CMOS data to its default values by this jumper. To clear CMOS, temporarily short pins 1-2. To prevent improper use of this header, we do not include a jumper on it."

Então, como seria essa adaptação na minha placa mãe? Já que a que você falou tem tres pinos.

Ah o modelo é Gigabyte GA-8VM800M.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem ja fez isso em uma placa mãe pcchips a51g

Compartilhar este post


Link para o post
Compartilhar em outros sites

Edit: Fotos ao vivo e a cores de como ficou anexadas abaixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz todo o procedimento com minha placa M861G e não tive resultado :( alguém pode ajudar? fiz a solda em cima da pilha no lado positivo + e a outra ponta do fio no jamp do CMOS. Desde já agradeço a quem puder ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eduardo, você teria uma possível solução para meu problema? já fiz todos os procedimentos de soldar o fio na pilha e a outra ponta no no ferrinho do jumper do CMOS, testei com o multimetro pra ver se estava chegando a tensão da pilha e estava tudo certo, só que mesmo assim, ainda não segura a configuração de tada e hora.

Qualquer ajuda desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funcionou perfeitamente com uma Gigabyte-GA VM800PMC, coloquei no segundo pino da reset e funcionou.. nota 10 Eduardo!!

post-861923-13884959206313_thumb.jpg

post-861923-13884959206946_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, estava com mesmo problema, :o tentei de tudo, mas ao desligar a máquina da força ele resetava bios, foi colocar o Jumper e funcionou perfeito. Da um pouco de medo, Lógico, Uma gambiarra, mas funciona!!!;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite pessoal. Eu não sou leigo em hardware mas acontece que meu pc esta com esse problema de CMOS checksum error - Defaults loaded. Li e reli o tópico mas não consigo entender. Não consigo achar o lugar pra ligar um fio na bateria e no pino como estão falando ai no tópico. A minha placa é uma asus m2n sli deluxe. Alguém poderia me ajudar mais detalhadamente??

Obs: Esse problema começou depois que troquei minha fonte. Essa é a segunda vez que troco uma fonte nesse PC. Já troquei a bateria e resolveu por um tempo e logo começou a dar pau de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal. Estou com esse mesmo problema. A minha MOBO é uma ECS A790GXM-AD3 (meu maior arrependimento). Apertei lá a tecla do clear CMOS e nada.

Mas vamos lá: qual é o risco de fazer esse procedimento do fio entre a bateria e o jumper? Posso queimar o restante dos componentes ou se der problema é só na mobo? Sou leigo no assunto... vale a pena tentar? Tô pensando em chamar um técnico pra me ajudar a fazer... O técnico já havia condenado minha MOBO...

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
e ai galera poxa nao encontrei o jumper na placa-mãe do meu pc

alguem ai pode indicar onde fica? a placamae é GIGABYTE 945GZM-S2

aqui vai algumas fotos dela[

https://www.clubedohardware.com.br/imageview.php?image=20333

http://img9.imageshack.us/img9/6334/hpim2338medium.jpg

http://sanchoituoitre.vn/storage/phihungnp/p1010453.jpg

Sabe ali onde poe pilha? ali no lado direito da foto ta escrito BATERY ja tem 1 jumper plugado é ali...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, fiz o procedimento e, vuala, deu certo.... porém, o PC trava depois de certo tempo de uso, trava mesmo, a tela para, mouse não mexe, teclado não funciona! Alguém já viu? Será que é minha placa? Solução?

A placa em questão é uma WinFast K7S741GXMG-6L

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Minha placa é uma Asus p5g41t-m lx2 br.

Procurei esse bendito jumper, mas realmente não encontro nada.

Seria soldar no jumper usado pra resetar a placa?? ou não??

em um modelo de placa mais antigo que eu tinha da asus, tinha 4 pinos perto da bateria, só que o meu modelo atual não possui.

Mas enfim, é no jumper usado para resetar a placa que solda o fio??

caso for aqui aparece escrito como :clrtc .

Fica o jumper em cima de dois pininhos e tal, são 3 pinos, um dos pinos fica sem o jumper em cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Resolvi também um problema com uma placa mãe meio antiga aqui da compaq agorinha agorinha heheehe com o mesmo problema, realmente excelente.

Bom, merece ser destacado, fale com algum moderador para que ele analise o caso.

T+

Pessoal vocês poderiam citar para mim passo a passo de como fazer isso .

Nao tem risco de queimar algo no PC ? ( desde já agradeço )

Compartilhar este post


Link para o post
Compartilhar em outros sites
1- você pega a bateria da placa mãe, Raspa pouca coisa no canto dela ( no lado positivo)

2- Desencape um fiozinho desses de telefone colorido, solda uma ponta na bateria na ponta raspada), e a outra ponta você solda em cima do Jumper (quando ele esta plugado na placa mãe, naqueles contatos) . Talvez o micro não ligue na primeira vez, ai é só você dar um CLEAR CMOS colocando o jumper no 1-2 , e depois retornar ele ao 2-3 e beleza, o micro ligara e não perderá mais os dados.

Não testei, mais isso deve funcionar com outras placas mães.

pcchips.jpg

Quanto a o que causa o problema achei esse post na net.

O Mosfet seria esse ---> http://www.fairchildsemi.com/pf/ND/NDS352AP.html

Eu já recuperei 2 M810 que dava direto esse problema, não adiantava trocar a bateria que não resolveria, fiz a ligação direta e funcionou..

Espero que esse tópico ajude aí a galera com o mesmo problema..

Valeu!

Edit: Fotos ao vivo e a cores de como ficou anexadas abaixo.

Boa tarde pra todos!!! Primeiramente, muito útil o tópico postado pelo Eduardo. Infelizmente, eu fiz aqui, mas não rolou. Quando ligo o PC ele continua resetando as configurações da BIOS. O único jeito de não ocorrer isso que percebi foi mantendo o filtro de linha ligado ao desligar o windows. Porém, sempre tive o costume de desligar o filtro de linha e ainda tirá-lo da tomada todas as vezes que desligo o PC. Sei que ainda tem a opção de trocar o Mosfet, mas não queria mexer com isso não. Então só me restaria manter o filtro de linha sempre ligado. A dúvida é a seguinte: manter o filtro de linha sempre ligado acarretaria algum problema a longo prazo? Diminuiria a vida útil do mesmo ou de algum componente do PC? Eu tirei fotos de como fiz a soldagem, gostaria que os colegas dessem uma olhada e me dissessem se está tudo ok ou se fiz algo errado!! OBS.: A placa mãe é uma ASUS P4S800D-X. Obrigado pela paciência e atenção de todos!!! Grande abraço.

http://imageshack.us/f/706/dscf0224n.jpg/

http://imageshack.us/f/839/dscf0225p.jpg/

http://imageshack.us/f/198/dscf0227p.jpg/

http://imageshack.us/f/716/dscf0228x.jpg/

http://imageshack.us/f/545/dscf0230qg.jpg/

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cherd

A bateria do seu PC é nova?

Sim, é nova. Comprei faz uma semana na Leitura, da marca Maxell. Medi ela com multímetro depois de soldado o fio e tá correndo 3.2V normalmente. Vi que a tal "gambiarra" deu certo pra vários colegas do fórum, não sei mais o que eu faço agora. Espero que possam ajudar. Grande abraço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!