Ir ao conteúdo
  • Cadastre-se
Overdark109

Stuttering Ryzen 5 2600 GTX 1060 6gb.

Posts recomendados

Boa tarde pessoal do Clube do Hardware, bom, venho tendo problemas de stuttering em jogos desde que meu pc chegou a mais ou menos 1 mês, é como eu estivesse jogando numa taxa de 60 fps e dropasse pra 40 45 e stuttering logo em seguida, o clock da gpu também cai e as vezes observo picos de frametime no momento e outras não, tendo stuttering mesmo com frametime aparentemente okay.Monitorei as jogatinas pelo MSI Afterburner e percebi que o uso de GPU fica oscilando em torno de 85 a 97%, o que esta normal visto que jogo na resolução do meu monitor (1680x1050) sendo abaixo do full hd.Uso de CPU fica em torno de 60%.Sobre as temperaturas todas ok também, GPU bate no máximo 75 grau e a CPU 56 graus.

Aqui vão algumas fixs que ja tentei sem sucesso: todo tipo de otimização de windows incluindo: desabilitar e habilitar serviços, memória virtual, marquei pra deixar a interface e transições do windows mais leves, habilitei todos os núcleos do processador como inicialização, formatei diversas vezes e instalei todas as versões do w10 possíveis pra ver se não era incompatibilidade de windows, habilitei modo de desempenho máximo na energia do Windows e no Painel de controle Nvidia, desabilitei e habilitei V sync, dei downgrade em atts do windows entre outros...Passei o DDU nos drivers, tanto da GPU quando do chipset e busquei drivers mais antigos e mais novos, sem sucesso.

Talvez a única coisa que ainda não fiz foi atualizar a bios, pois não tenho certeza se é necessário ou se posso instalar a bios de 04/03/2019 para meu modelo de placa-mãe..

Bios instalada atual: A32ES807.BSSAGESA - Pinnacle PI 1.0.0.4c de 07/08/2018

Última bios lançada: A32ES304.BSS - AGESA ComboAM4 PI 0.0.7.2 de 04/03/2019

Minha placa-mãe: Biostar A320MH rev do chipset:00  rev da southbridge: 51

Meu setup completo: Biostar A320MH

Ryzen 5 2600 

PNY GTX 1060 6gb

8gb RAM DDR4

SSD Kingston 120gb (windows)

HD 500g

Fonte Corsair CX 450.

E aqui vão 2 videos de dois jogos diferentes mostrando o problema, quem puder ajudar ficarei muito grato!

https://www.youtube.com/watch?v=IOZP8UE2oxo

https://www.youtube.com/watch?v=K4AVDoAD5iI

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os jogos estão no HD de 500gb certo? Como está a saúde dele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, atualmente jogo 2 games, 1 esta no SSD (Black desert) e o outro (Apex) esta no HD, e enfrento o mesmo problema em ambos, ate mais um pouco mais no black desert, acredito que não seja problema relativo ao HD, porém se você puder me recomendar um programa ou forma de testar o HD testarei com certeza e mandarei os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou exatamente com o mesmo problema cara , ja fiz de tudo comprei até placa de video nova achando que era ela e nada !!, infelizmente to achando que vou desistir da amd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu tentaria sim uma atualização de BIOS aí, não tem problema algum atualizar.

 

Antes eu tentaria voltar as opções da BIOS pra de fábrica também, vai que né.

 

Mas, sério, tem como tu instalar o Apex no SSD e fazer o teste? O stutter do apex pode claramente ser HD e o Black Desert não é um exemplo de jogo bem otimizado pra testar, também já tive vários problemas com ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seu fone de ouvido ? se for logitech wireless está com o mesmo problema que eu, ja vou trocar esse fone porque acabei de ver aqui que ele que ta causando isso

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@L3x0 Meu fone é um bem simplezinho da marca United, nem micro tem, e é com fio.

adicionado 7 minutos depois

@Narak13 Vou mover o Apex pro SSD e ver no que dá, mas já atualizei a bios ontem a noite e melhorou apenas um pouco os stutterings, percebo que a linha do frametime fica um pouco mais constante agora, mas as engasgadas e picos continuam.To começando a achar que pode ser minha fiação aqui em casa que não fornece a energia correta pro meu pc, ela é bem antiga, filtro de linha pequeno e acabado já, Tzinho também todo acabado dando mal contato nas coisas que ligamos nele (Ligo 2 filtro de linha nele, na mesma tomada: sendo um do pc e outro que uso pra carregar o celular do lado da cama).Alguem sabe algum método de testar se o fornecimento de energia esta correto para o pc?.

Compartilhar este post


Link para o post
Compartilhar em outros sites

over liga teu pc desativando todos os aplicativos nao necessarios

pois os os sistemas de rgb estão dando problema no ryzen de alguma maneira

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O certo é usar o modo de energia do Ryzen no windows. Para ter acesso a ele é necessário instalar o driver do chipset da amd que você encontra nesse link:

https://www.amd.com/pt/products/chipsets-am4

O segundo passo é após a reinicialização mudar o plano de energia para o ryzen.

845467200_AMDryzenbalanced.thumb.png.56ac4a3cba38d13c6aa09e6b1c80d454.png

 

Atualize a Bios da placa-mãe também, acredito que isso vá resolver o problema de ambos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite clube, ainda estou com o problema de desempenho na minha máquina, desde a ultima atualização do post durante esse tempo realizei todos os testes citados e outros tipos de testes e otimizações para tentar resolver o problema, porém a maioria não surtiu efeito ou ate mesmo piora o problema.Então hoje eu resolvi testar se não era a GPU que estava gargalando o sistema, peguei a minha placa antiga do pc velho (uma GTS 450) e substitui pela minha atual e ver como fica o desempenho, para a minha surpresa as travadas sumiram e consegui uma fluidez melhor do que com a placa nova (GTX 1060), mesmo jogando com fps baixo (20 a 40) por ser uma placa bem fraca ja.Então surgiu a pergunta, sera que o problema é realmente minha placa nova ou outro componente do computador não estar funcionando bem e acaba gargalando o desempenho da gtx 1060 enquanto que consegue empurrar melhor a GTS 450 por ser mais fraca? Nos testes percebi a GTS 450 o tempo todo em 99% de uso na resolução 1680x1050, enquanto que a 1060 fica oscilando de 75% a 93% na mesma resolução.Se algum puder dar uma moral agradeço, preciso desta resposta para envia la para o RMA.

Minha specs:

Biostar A320mh

Ryzen 5 2600

8gb RAM DDR4

SSD 120GB(Windows)

HD 500G

Fonte Corsair CX 450

adicionado 6 minutos depois
4 minutos atrás, Overdark109 disse:

Boa noite clube, ainda estou com o problema de desempenho na minha máquina, desde a ultima atualização do post durante esse tempo realizei todos os testes citados e outros tipos de testes e otimizações para tentar resolver o problema, porém a maioria não surtiu efeito ou ate mesmo piora o problema.Então hoje eu resolvi testar se não era a GPU que estava gargalando o sistema, peguei a minha placa antiga do pc velho (uma GTS 450) e substitui pela minha atual e ver como fica o desempenho, para a minha surpresa as travadas sumiram e consegui uma fluidez melhor do que com a placa nova (GTX 1060), mesmo jogando com fps baixo (20 a 40) por ser uma placa bem fraca ja.Então surgiu a pergunta, sera que o problema é realmente minha placa nova ou outro componente do computador não estar funcionando bem e acaba gargalando o desempenho da gtx 1060 enquanto que consegue empurrar melhor a GTS 450 por ser mais fraca? Nos testes percebi a GTS 450 o tempo todo em 99% de uso na resolução 1680x1050, enquanto que a 1060 fica oscilando de 75% a 93% na mesma resolução.Se algum puder dar uma moral agradeço, preciso desta resposta para envia la para o RMA.

Minha specs:

Biostar A320mh

Ryzen 5 2600

Gtx 1060

8gb RAM DDR4

SSD 120GB(Windows)

HD 500G

Fonte Corsair CX 450

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/03/2019 às 17:50, Overdark109 disse:

 

PNY GTX 1060 6gb

Fonte Corsair CX 450.

E aqui vão 2 videos de dois jogos diferentes mostrando o problema, quem puder ajudar ficarei muito grato!

https://www.youtube.com/watch?v=IOZP8UE2oxo

https://www.youtube.com/watch?v=K4AVDoAD5iI

 

Talvez essa placa de vídeo seja meio forte pra essa fonte. Eu tinha uma placa que consumia 98w um tempo atrás, eu estava jogando e mesmo baixando as configurações o jogo "engasgava". A fonte dizia que era 400w mas a soma dos componentes pelo que vi dava uns 395w. Acontece que a fonte era meio genérica e chegava a menos que 400 reais. Quando troquei pra uma de 500w reais o problema parou e jogo foi liso mesmo em configurações altas. No caso a sua é 450w bem proximos disso mas mesmo assim tem que ver se na soma de todos os componentes isso é o suficiente. Pelo que andei vendo esse combo gtx 1060 + Ryzen 5 2600 já consomem 370w brincando. As pessoas costumam recomendar a cx 550 nesses casos.

Mas pelo que vejo no vídeo o seu caso parece ser os FPS tentando acompanhar a frequência do monitor. Seu monitor é daqueles novos com mais de 60hz? Porque se for, ele acaba exigindo um desempenho muito bom de video/processador pra daí os FPS conseguirem acompanhar. Por ex 120 FPS pra acompanhar os 120hz do monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha placa e da marca PNY, não sei se ela tem um TDP maior que os outros modelos, porém a fonte é de 450 real, ja pensei nessa possibilidade, mas n sei como monitora isso sem ter uma outra fonte mais forte pra testar com o setup.Meu monitor é um da LG LX26W 59/60hz bem antigo até, eu ia testar com outro monitor que tenho da sala mas não tenho o cabo VGA que ele exige e nem a placa tem essa conexão.Outra coisa que ja fiz foi limitar os FPS a 40/50, diminuiu um pouco as percas mas não resolveu sabe.

To com medo de acabar a garantia e eu ainda não ter resolvido isso, e ficar no prejuízo :(.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou jogar o peso dos jogos pra cima da GPU?

Aumentar escala de renderização, resolução, jogar no ultra, tentar estabilizar o uso dela em 99-100%, os quadros vão diminuir, mas se o problema não for nela deverão ficar mais estáveis.

Caso o problema persista, levando em consideração que você já testou outra GPU, o problema possivelmente está nela.

Sua fonte é suficiente pra sua configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu monitor so chega até a resolução 1680x1050, então acho difícil conseguir extrair 99% 100% dela com essa resolução, ja tentei mudar pro ultra do ultra do Black desert mas fica injogável pois precisa de um hardware muito mais forte pra rodar com mais de 30/40 FPS nessa qualidade, escala de render ja setei pra GPU e testei as 3 escalas de proporção disponíveis no Painel NVIDIA, observei uma pequena melhora na opção "sem escala", as outras não fizeram diferença, também marquei pra usar como padrão para os jogos.Ontem meu HD de 7 anos queimou e vou trocá-lo por um novo, vamos ver se resolve algo, se não, não terei escolha a não ser enviar a placa e talvez o setup inteiro para o RMA para análise, melhor do que fica no prejuízo né '-'.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se chegar a resolver o seu problema, avise. O meu setup também começou a fazer o mesmo de uns dias pra cá. Nem joguei durante uns bons meses e ironicamente até em jogos antigos onde o processador e a placa de vídeo não ficam nem a 60% andaram apresentando stuttering...  e olhe que testei colocando o monitor em 60 hz e o jogo pra rodar com 80. 120hz e pra rodar com 140 a 160 fps. Todos os casos aconteceu o mesmo... dava um pico e stuttering pontuais mesmo com o hardware não estando no seu limite.

 

E tem muita gente com o mesmo problema e com configurações diferentes. Intel, amd e nvidia. Todos tendo uns problemas semelhantes.

Um tópico do fórum da nvidia:

https://forums.geforce.com/default/topic/1004600/geforce-drivers/all-games-stuttering-with-fps-drops-since-windows-10-creators-update/376/

 

Se realmente for um problema com o windows... aí é só lamento pra quem usa ryzen pois nem para o windows 7 pode ir. Talvez alguma versão antiga do w10.

Depois vou ver se arranjo um outro hd e instalo o ubuntu ou steamOS pra ver se acontece o mesmo por lá.

 

Se for possível testar algo ainda. Tente usar o Timer tool com 0.5 pra ver se continua dando o mesmo problema com sua nvidia.

https://vvvv.org/contribution/windows-system-timer-tool

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Overdark109 boa noite amigo seu relato com os videos e muito identico o que eu tinha enfrentando nos primeiros meses de pc com o HD em jogos com pubg , rainbow six e black desert ambos instalado no hd e ocorria esses stutterings. depois que eu comprei ssd para deixar somentos os jogos esses problemas pararam literalmente.

 

como o disse @J.Augusto F verifica a saude do hd, e alem do mais qual e a marca do seu hd? e especificacoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Anderson K Acho que isso de ser um problema geral de tal processador ou combo com GPU é bem relativo, tem muita gente que tem esses problemas, mas também tem muitos que simplesmente não os tem e consegue jogar liso com as mesmas máquinas, é por isso que ainda não me rendi aos:"Precisa de dual channel pra rodar liso com os ryzen" ou "tal combo com tal processador não funciona direito para tal tipo de jogo, SO etc...".Sempre abro lives ou videos para ver pessoas jogando os mesmo jogos com o mesmo setup do meu, pra ter certeza se é um problemas especifico do meu hardware ou algo geral, e na maioria das vezes é problema da minha máquina mesmo.É importante acompanhar os foruns das marcas pra ver qualquer diagnóstico e correção de bugs, mas também tem que procurar saber se é só com você que da esses problemas.

Meu HD novo deve chegar daqui a uns dias e informo a vocês se mudou algo.    

adicionado 21 minutos depois

@Hayashilucas Bom, tive as quedas de desempenho mesmo com o Black Desert instalado no SSD, junto do SO, no HD deixava apenas os arquivos mais pesados do sistema, como as pastas e programas que uso pra monitorar o sistema.Porêm por incrivel que pareça, era como se meu HD gargalasse o sistema mesmo sem ter o windows nele, se eu desconectasse ele e deixasse apenas o SSD e ligasse o pc normal, ficava tudo travando, nada abria, tinha que desligar no botão power e formatar o pc e instalar tudo no SSD pra funcionar normal, ou conecta-lo de novo, talvez isso ocorria por que eu instalava todo o conteúdo das pastas do windows nele.Outra coisa, logo quando ele paro de funcionar, gargalou o sistema de novo, corrompendo e impedindo o windows de ser inicializado, precisei reparar o windows com um pendrive com o SO para iniciar normalmente.Depois começou a fazer os sons que gravei no video abaixo e então nem conectei mais ele.

https://www.youtube.com/watch?v=vGMcTU7a77g

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Overdark109

Eu sei que você disse que não se convenceu de que o problema e o fato de você não estar usando em dual channel. Mas vou te mostrar aqui 2 prints para você ver a comparação. O Ryzen diferente dos processadores da intel não trabalham tão bem com a memoria ram por isso o dual channel e e velocidade ajudam muito no Ryzen.

 

Nos prints que vou colocar vai ser ambos trablhando com 16GB o primeiro print está em single channel e o segundo está em dual channel.

 

Você vai reparar que a velocidade de leitura, escrita e copia e muito diferente o dual channel e muito mais rápido.

 

Single.png

Dual.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lenon_Fernandes Então, na primeira imagem é um ryzen 5 1600 + b350 e na segunda e um ryzen 7 2700x + x470, não será por isso a diferença das imagens? Seila, acho que deveriam testar com o mesmo setup nos 2 casos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Overdark109

A diferença do processadores e por que a primeira eu peguei na internet e a segunda e do meu PC.

 

Mas então nesse caso o processador não mudaria nada ele poderia diminuir a latência e alguma coisa e tal mas a velocidade não seria alterada.

 

Achei um video aqui que mostra bem isso. Incluindo o teste do aida64.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lenon_Fernandes Deu pra perceber, a diferença com certeza é considerável, porém não acredito que vem ao meu caso como uma solução para esses travamentos, na real, ja era pra funcionar sem esses travamentos com apenas single channel, conheço gente que usa o mesmo processador com single channel e joga liso.O máximo que ocorreria seria um aumento pequeno no desempenho que ocasionaria uma redução minima nos travamentos, mas eles continuariam existindo pois o problema central que causa os stuttering não foi resolvido, entende? Uma coisa que aprendi testando soluções para o problema é que não adianta deixar windows mais leve, jogo mais leve, jogar no full low minecraft, se não resolver a causa não adianta.E eu to tentando descobrir qual é a minha causa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Overdark109

Aqui eu sofria também com stutter mesmo com o Ryzen 7 2700x o que fiz que melhorou 100 foi.

Desativar telemetria win10:

Primeira ação:

Vá em Iniciar > Configurações > Privacidade > Comentários e Diagnóstico
Selecione a opção Básico

Para desabilitar a telemetria e a coleta de dados

1 - abra o Regedit
2 - Vá em HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ Windows \ DataCollection
3 - Clique com o botão direito do mouse em DataCollection - novo - Valor DWORD 32 bits e nomeie como Allow Telemetry com valor 0 (zero).
4 - Feche o Regedit

Complemento:

Agora vá em Iniciar > Explorador de Arquivos > botão direito > Gerenciar
Painel esquerdo > Serviços e Aplicativos > Serviços

DataCollectionPublishingService
dmwappushsvc

Clique duas vezes em cada um dos serviços mencionados e escolha "Desativado" clique em Aplicar

Verifique restante das opções no aplicativo Configurações -> Privacidade e desabilite o que achar conveniente.

Reinicie o Windows para efetivar as alterações.

 

E desativar a gravação de clipes:

Iniciar > Configurações > Jogos

 

Da uma olhada ai verificar se resolver se já não tiver feito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!